<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<!-- YOU ARE LOOKING AT THE NEW RACINTODAY SITE ON THE RS SERVER - D -->

<head profile="http://gmpg.org/xfn/11">

<SCRIPT>

var a = Math.floor(Math.random()*9999999999+1)

var random_number = a;

</SCRIPT>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Racin&#8217; Today  &raquo; Records Forced Aside at Virginia Drags</title>

<meta name="generator" content="WordPress 5.1.1" /> <!-- leave this for stats -->
<meta name="verify-v1" content="PuLwGH11B8KrMuhbxbMlli6wRWOTCx2/0B8Xsmaxhfs=" />
<link rel="stylesheet" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/style.css" type="text/css" media="screen" />
<!--[if IE 6]>
    <style type="text/css"> 
    body {
        behavior:url("http://www.racintoday.com/wp-content/themes/rt-somethingblue/scripts/csshover2.htc");
    }
    </style>
<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.racintoday.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.racintoday.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.racintoday.com/feed/atom" />

<link rel="pingback" href="http://www.racintoday.com/xmlrpc.php" />

<link rel="icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
<link rel="shortcut icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
	
<style type="text/css">

    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-69 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-69:hover { background:#0157aa; color: ; }
    /* sidebar */
    #sidebar h3.catt-69  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-69 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-6 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-6:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-6  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-6 a { color:#ffffff; }
		
    /* category bar */
    #cat-5 { border-top:8px solid #1874CD; color:#000000; }
    #cat-5:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-5  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-5 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		

</style>



<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Racin&#039; Today &raquo; Records Forced Aside at Virginia Drags Comments Feed" href="http://www.racintoday.com/archives/98601/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.racintoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.racintoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #1874CD;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.racintoday.com/wp-content/themes/rt-somethingblue/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.racintoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.racintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.racintoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kurt Busch Gives 23XI Its First Win of The Season' href='http://www.racintoday.com/archives/98590' />
<link rel='next' title='Indy 500 Practice Begins With Just 33 Entrants' href='http://www.racintoday.com/archives/98605' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.racintoday.com/archives/98601" />
<link rel='shortlink' href='http://www.racintoday.com/?p=98601' />
<link rel="alternate" type="application/json+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F98601" />
<link rel="alternate" type="text/xml+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F98601&#038;format=xml" />
<style>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</style>
		
<style type="text/css">
.wptable {
	border-width: 1 px;
	border-color: #E58802;
	border-style: solid;
	}

.wptable th {
	border-width: 1px;
	border-color: #E58802;
	background-color: #E58802;
	border-style: solid;
}

.wptable td {
	border-width: 1px;
	border-color: #E58802;
	border-style: solid;
}

.wptable tr.alt {
 	background-color: #F4F4EC;
}

</style>
<!-- <meta name="NextGEN" version="3.3.17" /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(34,34,34,.88);}</style><!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google AnalyticsYou've chosen to prevent the tracking code from being inserted on 
	any page. 
	
	You can enable the insertion of the tracking code by going to 
	Settings > Google Analytics on the Dashboard.
	-->
<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:"6035210",
    c3:"",
    c4:"www.racintoday.com",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035210&c3=&c4=www.racintoday.com&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->

<!-- Place this tag in the <head> of your document -->
<link href="https://plus.google.com/112130909601384820064" rel="publisher" /><script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<!--
	generated in 0.171 seconds
	77859 bytes batcached for 300 seconds
-->
</head>

<body>

<div id="wrapper"><!-- begin page wrapper -->

<div id="head" class="clearfloat">

<div class="clearfloat">

	<div id="topbannerad" class="right">	
	
	
		<div class="textwidget custom-html-widget"><a href="http://bit.ly/rt2szetsy" target="_blank">
  <img src="http://www.racintoday.com/wp-content/uploads/2019/01/suzerspacevalentinead.gif" />
</a></div>	
		
	</div> 

</div>

<!-- navigation -->
 <div id="navbar" class="clearfloat">
	<ul id="page-bar" class="left clearfloat">
		<li><a href="http://www.racintoday.com/">Home</a></li>
		<li class="page_item page-item-2 page_item_has_children"><a href="http://www.racintoday.com/about">About</a>
<ul class='children'>
	<li class="page_item page-item-308"><a href="http://www.racintoday.com/about/advertise">Advertise</a></li>
	<li class="page_item page-item-312"><a href="http://www.racintoday.com/about/links">Racin&#8217; Today&#8217;s Links</a></li>
</ul>
</li>
<li class="page_item page-item-44 page_item_has_children"><a href="http://racintoday.com">Racing Series</a>
<ul class='children'>
	<li class="page_item page-item-295"><a href="http://www.racintoday.com/archives/category/sprint_cup">Sprint Cup Series</a></li>
	<li class="page_item page-item-698"><a href="http://www.racintoday.com/archives/category/xfinity">Xfinity Series</a></li>
	<li class="page_item page-item-304"><a href="http://www.racintoday.com/archives/category/camping_world_trucks">Camping World Trucks</a></li>
	<li class="page_item page-item-186"><a href="http://www.racintoday.com/archives/category/nhra">NHRA</a></li>
	<li class="page_item page-item-11151"><a href="http://www.racintoday.com/archives/category/sports_cars">Sports Cars</a></li>
	<li class="page_item page-item-182"><a href="http://www.racintoday.com/archives/category/indy_car">INDYCAR</a></li>
	<li class="page_item page-item-32982"><a href="http://www.racintoday.com/archives/category/formula-1">Formula 1</a></li>
	<li class="page_item page-item-11149"><a href="http://www.racintoday.com/archives/category/short_track">Short Track</a></li>
</ul>
</li>
<li class="page_item page-item-41"><a href="http://www.racintoday.com/contact_us">Contact Us</a></li>
	</ul>
	<!-- <form method="get" id="searchform" action="http://www.racintoday.com/">
<div id="search">
<input type="text" value="" name="s" id="s" class="field" style="width:125px;" />
<input type="image" src="http://www.racintoday.com/wp-content/themes/arthemia-premium/images/loupe.gif" style="width:15px;height:14px;"/>
</div>
</form> -->
</div> 
<!-- end navigation -->

</div>

<div id="top" class="clearfloat">
		</div>
<!--</div>-->

    

	<div id="page" class="clearfloat">
    
    <div id="inner" class="clearfloat">    
    


 

<div id='content'>	
	
	<div class="post" id="post-98601">
	
	<span id="map"><a href="http://www.racintoday.com/">Home</a> &raquo; <a href="http://www.racintoday.com/archives/category/nascar" rel="category tag">NASCAR</a>, <a href="http://www.racintoday.com/archives/category/top-stories" rel="category tag">TOP STORIES</a></span>
	
	<h2 class="title">Records Forced Aside at Virginia Drags</h2>
	<div id="stats" class="clearfloat">
	
	<div class="author"><a href="http://www.racintoday.com/archives/author/info" title="Posts by Info Manager" rel="author">Info Manager</a> | , RacinToday.com <span class="right">Monday, May 16 2022</span></div>
	
	</div>

	<div class="entry clearfloat">
	
	    
                          
            
   
	<div id="attachment_98603" style="width: 571px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-98603" class="size-full wp-image-98603" src="http://www.racintoday.com/wp-content/uploads/2022/05/winners_0.jpg" alt="" width="561" height="316" srcset="http://www.racintoday.com/wp-content/uploads/2022/05/winners_0.jpg 561w, http://www.racintoday.com/wp-content/uploads/2022/05/winners_0-300x169.jpg 300w" sizes="(max-width: 561px) 100vw, 561px" /><p id="caption-attachment-98603" class="wp-caption-text">Earning the right to spray champagne Sunday in the NHRA were Matt Smith (Motorcycles), Britany Force (Top Fuel) and Robert Hight (Funny Car).</p></div>
<p><span style="font-weight: 400;">RacinToday.com</span></p>
<p><span style="font-weight: 400;">Brittany Force capped a dominant weekend featuring track records and another pole with an impressive Top Fuel victory Sunday at Virginia Motorsports Park, where John Force Racing completed a Top Fuel/Funny Car sweep during the third annual Virginia NHRA Nationals.</span></p>
<p><span style="font-weight: 400;">JFR’s Robert Hight (Funny Car) and Matt Smith (Pro Stock Motorcycle) also won at the seventh of 22 races during the 2022 NHRA Camping World Drag Racing Series season.</span></p>
<p><span style="font-weight: 400;">Force never trailed in the final round against four-time/reigning world champion Steve Torrence, covering the 1,000-foot distance in 3.770-seconds at 334.07 mph in her Flav-R-Pac dragster to win for the third time this season.</span></p>
<p><span style="font-weight: 400;">After setting both ends of the track record during qualifying, Brit knocked off Shawn Langdon and Mike Salinas to reach the final of NHRA’s first race at the facility in Dinwiddie, Va., since 2019 with her 14th career win. In the process, Force extended her point lead to 81 over rival Torrence.</span></p>
<p><span style="font-weight: 400;">“This has been our greatest season yet,” said Force, the 2017 world champion. “To come on strong with this many wins, I’m so excited. We’ve never won here in Virginia, so it was very cool to get this win. This Wally (trophy) is for (crew chief) David Grubnic because he makes the impossible happen. Any win is special, but to qualify No. 1, set the track record and then get the win _ it’s great.</span></p>
<p><span style="font-weight: 400;">“Robert and I seem to have a lot of luck together, and it was great to see him win. Our whole team has come a long way and we’re already ahead of ourselves from last year.”</span></p>
<p><span style="font-weight: 400;">Torrence reached his first final round this season and 78th in his standout career via wins against Scott Palmer, eight-time world champion Tony Schumacher and Austin Prock. Torrence is winless in seven consecutive races this year for the first time since 2017. Driver of the Capco Contractors dragster, Torrence did, however, move into second in the point standings.</span></p>
<p><b>Robert Hight contributed to JFR’s nitro sweep </b><span style="font-weight: 400;">by</span> <span style="font-weight: 400;">delivering a 1,000-foot pass in 3.907-seconds at 328.86 mph in his Auto Club Chevrolet Camaro SS in the Funny Car final against point-leader Matt Hagan.</span></p>
<p><span style="font-weight: 400;">Hight’s Sunday performance marked a massive turnaround from the previous two days, as the three-time world champion and his standout team struggled mightily in qualifying. Hight and crew rallied during eliminations, knocking off Tim Wilkerson, two-time/reigning world champ Ron Capps and Bob Tasca III to reach the final. Hight followed with the victory against Hagan, notching his third win this year and 56th in his career. Hight scored his first victory at VMP to complete a productive weekend.</span></p>
<p><span style="font-weight: 400;">“I think we’ve had three battles with Hagan this year and it seems like it happens every week,” Hight said. “I think we’ve got the best two cars in the class and when you race them, you better be up for it. They were better than us in qualifying, but what a difference a day makes. We had mechanical failure the first run and it set us behind the whole weekend. But when you’ve got this great team, you just believe in them, and they just navigated things great today. We’re going to have a lot of these battles the rest of the year and hopefully we can just keep winning them.”</span></p>
<p><span style="font-weight: 400;">Hagan, the No. 1 qualifier for Tony Stewart Racing, delivered a strong 3.948-second pass in the final at his home racetrack. Hagan’s home in Christiansburg, Va., is approximately 190 miles from VMP. Hagan reached the championship round with wins against Chad Green and 16-time world champ John Force. A three-time world champ, Hagan reached his fifth final round this season and the 76th in his career. Hagan’s point lead now stands at just 15 over Hight.</span></p>
<p><span style="font-weight: 400;">“We went to the finals again and got to race Robert Hight,” said Hagan, driver of the Smithfield Dodge Charger SRT Hellcat. “It’s going to be a fun season throwing down against him. It was special since it was my 300th career start in Virginia. Our car is running great and we’ve been to so many finals already and won two races, so I know there is more to come.</span></p>
<p><span style="font-weight: 400;">“I just want to say ‘thank you’ to the fans for coming out and supporting us. The stands were packed. Thank you all for the love and we’re going to keep working hard to turn on those win lights.”</span></p>
<p><b>In Pro Stock Motorcycle,</b><span style="font-weight: 400;"> four-time/reigning world champ Matt Smith denied Steve Johnson his third straight win while adding another chapter to their rivalry. Smith covered the quarter-mile in 6.842-secnds at 198.35 aboard his Denso Auto Parts/Stockseth/Matt Smith Racing Suzuki to beat the point leader on a holeshot. It was a satisfying first victory in 2022 for Smith on a number of levels, including the fact it was his first career victory on a Suzuki.</span></p>
<p><span style="font-weight: 400;">“This is big for us,” Smith said. “Our did team did their homework after (zMAX Dragway) at Charlotte. We’re still not where we want to be, but we’re getting closer and all in all, it was a great weekend for us. I went to four or five finals on a Suzuki early in my career but I could never close the deal, so to now have won on a Suzuki, I’m truly blessed. I haven’t been this excited to win a race in a very long time.”</span></p>
<p><span style="font-weight: 400;">To reach the final, Smith knocked off Chris Bostick, teammate Jimmy Underdahl and four-time world champion Eddie Krawiec. Smith left first on Johnson in the final, holding him off at the finish line to earn his 33rd career victory and first at Virginia.</span></p>
<p><span style="font-weight: 400;">Veteran campaigner Johnson, who maintained his point lead, reached his third straight final on the strength of wins against Ryan Oehler, Karen Stoffer and Marc Ingwersen.</span></p>
<p><span style="font-weight: 400;">The NHRA Camping World Drag Racing Series will return with the NHRA New England Nationals on June 3-5 at New England Dragway in Epping, N.H.</span></p>
<p><b>Tylor Miller picked up his first career win</b><span style="font-weight: 400;"> in just his third career start in the FuelTech NHRA Pro Mod Drag Racing Series presented by D-Wagon, racing to victory at Virginia Motorsports Park. The event was the third of 10 races on the 2022 schedule.</span></p>
<p><span style="font-weight: 400;">Paired in the final round against teammate and multi-time world champion Rickie Smith, Miller ran 5.798-seconds at 251.02 mph in his nitrous-powered Pee Dee Fleet Chevrolet Camaro to secure the win. A Pro Mod rookie, Miller reached the final with victories against J.R. Gray, Stan Shelton and Justin Bond. Miller again impressed, leading to an emotional moment in the Winner’s Circle.</span></p>
<p><span style="font-weight: 400;">“I’ve been dreaming about this since I was 9-years-old,” said Miller, who qualified third with at 5.761 at 252.24. “My dad and I have been in this business for a long time and I’m trying to not cry right now. I’ve been working on this really hard. Rickie Smith, without him, this wouldn’t have happened. Everybody who works for us at the shop makes this possible.”</span></p>
<p><span style="font-weight: 400;">Smith reached his 26th career final thanks to round-wins against Sidnei Frigo, Doug Winters and point leader Kris Thorne. Smith and Miller are now second and third in points, respectively, after three races. Thorne, who was the No. 1 qualifier and won the first two races of the season, still holds an 89-point advantage over Smith.</span></p>
<p><span style="font-weight: 400;">The FuelTech NHRA Pro Mod Drag Racing Series presented by D-Wagon returns to action June 23-26 as part of the Summit Racing Equipment NHRA Nationals at Summit Racing Equipment Motorsports Park in Norwalk, Ohio.</span></p>
<p><b>Final finishing order (1-16) </b><span style="font-weight: 400;">at the third annual Virginia NHRA Nationals at Virginia Motorsports Park in Dinwiddie. The race was the seventh of 22 events in the 2022 NHRA Camping World Drag Racing Series:</span></p>
<p><span style="font-weight: 400;">Top Fuel_ </span><span style="font-weight: 400;">1. Brittany Force; 2. Steve Torrence; 3. Austin Prock; 4. Mike Salinas; 5. Shawn Langdon; 6. Tony Schumacher; 7. Doug Kalitta; 8. Josh Hart; 9. Scott Palmer; 10. Antron Brown; 11. Leah Pruett; 12.</span> <span style="font-weight: 400;">Justin Ashley; 13. Clay Millican; 14. Lex Joon; 15. Doug Foley.</span></p>
<p><span style="font-weight: 400;">Funny Car _ 1. Robert Hight; 2. Matt Hagan; 3. Bob Tasca III; 4. John Force; 5. Chad Green; 6. Blake Alexander; 7.</span> <span style="font-weight: 400;">Ron Capps; 8. Cruz Pedregon; 9. Tim Wilkerson; 10. Alexis DeJoria; 11. J.R. Todd; 12. Dale Creasy Jr.; 13. Mike McIntire; 14. Phil Burkart; 15. Jim Campbell.</span></p>
<p><span style="font-weight: 400;">Pro Stock Motorcycle _ 1. Matt Smith; 2. Steve Johnson; 3. Eddie Krawiec; 4. Marc Ingwersen; 5. Angelle Sampey; 6. Jim Underdahl; 7. Karen Stoffer; 8. Angie Smith; 9. Ryan Oehler; 10. Ron Tornow; 11. Chris Bostick; 12. Joey Gladstone; 13. Lance Bonham; 14. Jianna Evaristo; 15. Kelly Clontz.</span></p>
<p><b>Final Pro and Sportsman results</b><span style="font-weight: 400;"> from the Virginia NHRA Nationals at Virginia Motorsports Park:</span></p>
<p><span style="font-weight: 400;">Top Fuel _ Brittany Force, 3.770-seconds, 334.07 mph def. Steve Torrence, 3.781-seconds, 326.24 mph. </span></p>
<p><span style="font-weight: 400;">Funny Car _ Robert Hight, Chevy Camaro, 3.907, 328.86 def. Matt Hagan, Dodge Charger, 3.948, 327.59. </span></p>
<p><span style="font-weight: 400;">Pro Stock Motorcycle _ Matt Smith, Suzuki, 6.842, 198.35 def. Steve Johnson, Suzuki, 6.786, 198.06. </span></p>
<p><span style="font-weight: 400;">Competition Eliminator _ David Eaton, Roadster, 6.805, 155.11 def. William Scott, Dragster, 7.669, 136.88.</span></p>
<p><span style="font-weight: 400;">Super Stock _ Bryan Worner, Chevy Camaro, 10.150, 130.28 def. Sterling Simmons, Chevy Cavalier, 9.456, 138.94.</span></p>
<p><span style="font-weight: 400;">Stock Eliminator _ Jeff Longhany, Chevy Corvette, 10.516, 121.03 def. Wallace Dent, Chevy Camaro, 10.700, 121.20.</span></p>
<p><span style="font-weight: 400;">Super Comp _ John Labbous Jr., Dragster, 8.934, 163.35 def. Deb Moses, Dragster, 8.897, 180.77.</span></p>
<p><span style="font-weight: 400;">Super Gas _ Frank Altilio, Chevy S-10, 9.977, 153.54 def. Jerry Heffelfinger, Roadster, Foul/Red Light. </span></p>
<p><span style="font-weight: 400;">Top Dragster presented by Vortech Superchargers _ Chad Traylor, Dragster, 7.029, 187.89 def. Robert Houston, Dragster, 7.123, 186.82. </span></p>
<p><span style="font-weight: 400;">Factory Stock Showdown _ Bill Skillman, Ford Mustang, 7.813, 183.54 def. Dan Condon, Chevy Camaro, 7.848, 174.46. </span></p>
<p><span style="font-weight: 400;">Pro Modified _Tylor Miller, Chevy Camaro, 5.798, 251.02 def. Rickie Smith, Ford Mustang, Foul/Centerline.</span></p>
<p><span style="font-weight: 400;">Top Fuel Harley _ Tii Tharpe, Harley, 6.344, 217.11 def. Bill Jackson, Harley, 41.222, 155.56.</span></p>
<p><span style="font-weight: 400;">Mountain Motor Pro Stock _ JR Carr, Chevy Camaro, 6.349, 221.42 def. Elijah Morton, Ford Mustang, Foul/Red Light.</span></p>
<p><b>Final round-by-round results</b><span style="font-weight: 400;"> from the Virginia NHRA Nationals at Virginia Motorsports Park:</span></p>
<p><span style="font-weight: 400;">TOP FUEL </span></p>
<p><span style="font-weight: 400;">ROUND ONE _ Tony Schumacher, 3.792, 319.52 def. Justin Ashley, 8.368, 76.72; Mike Salinas, 5.384, 259.66 def.</span> <span style="font-weight: 400;">Antron Brown, 5.833, 143.66; Brittany Force, 9.811, 72.37 was unopposed; Austin Prock, 3.727, 333.16 def. Lex Joon, 20.760, no speed; Steve Torrence, 3.772, 323.58 def. Scott Palmer, 3.926, 293.15; Josh Hart, 3.801,</span> <span style="font-weight: 400;">326.87 def. Clay Millican, 9.786, 80.10; Doug Kalitta, 5.995, 234.33 def. Leah Pruett, 7.253, 129.35; Shawn Langdon, 3.769, 328.38 def. Doug Foley, Broke;</span></p>
<p><span style="font-weight: 400;">QUARTERFINALS _ Salinas, 6.686, 204.39 def. Hart, 8.512, 87.59; Torrence, 4.402, 234.98 def. Schumacher, 5.309, 253.56; Prock, 3.837, 313.88 def. Kalitta, 5.946, 143.05; Force, 3.788, 328.94 def. Langdon, 4.512, 203.22; </span></p>
<p><span style="font-weight: 400;">SEMIFINALS _ Torrence, 3.803, 325.61 def. Prock, 4.932, 155.85; Force, 3.770, 332.26 def. Salinas, 9.494, 84.36;</span></p>
<p><span style="font-weight: 400;">FINAL _ Force, 3.770, 334.07 def. Torrence, 3.781, 326.24.</span></p>
<p><span style="font-weight: 400;">FUNNY CAR </span></p>
<p><span style="font-weight: 400;">ROUND ONE _ Blake Alexander, Ford Mustang, 4.269, 230.02 def. Jim Campbell, Dodge Charger, Foul/Centerline; Bob Tasca III, Mustang, 3.948, 331.45 def. Alexis DeJoria, Toyota Supra, Foul/Red Light; Matt Hagan, Charger, 3.964, 328.38 was unopposed; Ron Capps, Supra, 5.481, 151.43 def. Mike McIntire, Toyota Camry, 8.027, 97.91; Cruz Pedregon, Charger, 4.038, 317.57 def. Phil Burkart, Chevy Monte Carlo, 11.252, 72.81; John Force, Chevy Camaro, 3.922, 329.67 def. J.R. Todd, Supra, 3.994, 325.85; Robert Hight, Camaro, 3.919, 329.83 def. Tim Wilkerson, Mustang, 3.942, 325.92; Chad Green, Mustang, 4.133, 307.30 def. Dale Creasy Jr., Charger, 6.296, 109.89;</span></p>
<p><span style="font-weight: 400;">QUARTERFINALS _ Tasca III, 3.949, 327.66 def. Alexander, 9.462, 87.41; Force, 3.992, 329.91 def. Pedregon, 10.719, 75.87; Hight, 3.935, 325.30 def. Capps, 9.626, 79.84; Hagan, 3.965, 322.65 def. Green, 4.021, 317.05;</span></p>
<p><span style="font-weight: 400;">SEMIFINALS _Hagan, 3.955, 327.03 def. Force, Foul/Red Light; Hight, 3.906, 324.20 def. Tasca III, 4.015, 328.06;</span></p>
<p><span style="font-weight: 400;">FINAL _ Hight, 3.907, 328.86 def. Hagan, 3.948, 327.59.</span></p>
<p><span style="font-weight: 400;">PRO STOCK MOTORCYCLE </span></p>
<p><span style="font-weight: 400;">ROUND ONE _ Eddie Krawiec, Suzuki, 6.823, 196.30 def. Joey Gladstone, Suzuki, Foul/Red Light; Marc Ingwersen, 6.950, 193.16 def. Ron Tornow, 6.980, 189.39; Angie Smith, 7.009, 197.51 was unopposed; Jim Underdahl, Suzuki, 6.846, 197.91 def. Kelly Clontz, Suzuki, 13.221, 58.42; Angelle Sampey, Suzuki, 6.784, 199.26 def. Jianna Evaristo, Suzuki, 7.299, 149.20; Steve Johnson, Suzuki, 6.807, 196.56 def. Lance Bonham, Buell, Foul/Red Light; Matt Smith, Suzuki, 6.871, 197.57 def. Chris Bostick, Suzuki, 7.042, 188.83; Karen Stoffer, Suzuki, 6.888, 195.65 def. Ryan Oehler, Foul/Red Light; </span></p>
<p><span style="font-weight: 400;">QUARTERFINALS _ M. Smith, 6.860, 196.67 def. Underdahl, 6.886, 197.13; Krawiec, 6.869, 196.99 def. A. Smith, 9.496, 89.39; Johnson, 6.813, 196.64 def. Stoffer, 6.897, 197.19; Ingwersen, 6.884, 194.32 def. Sampey, Foul/Red Light;</span></p>
<p><span style="font-weight: 400;">SEMIFINALS _ M. Smith, 6.868, 197.86 def. Krawiec, 6.898, 196.56; Johnson, 6.850, 196.19 def. Ingwersen, 6.918, 194.52;</span></p>
<p><span style="font-weight: 400;">FINAL _ M. Smith, 6.842, 198.35 def. Johnson, 6.786, 198.06.</span></p>
<p><b>Point standings (top-10) </b><span style="font-weight: 400;">following the Virginia NHRA Nationals at Virginia Motorsports Park: </span></p>
<p><span style="font-weight: 400;">Top Fuel</span><span style="font-weight: 400;"> _</span><span style="font-weight: 400;">1. Brittany Force, 605; 2. Steve Torrence, 524; 3. Mike Salinas, 521; 4. Justin Ashley, 468; 5. Austin Prock, 367; 6. Clay Millican, 365; 7. Josh Hart, 345; 8. Doug Kalitta, 316; 9. Tony Schumacher, 295; 10.</span> <span style="font-weight: 400;">Shawn Langdon, 269.</span></p>
<p><span style="font-weight: 400;">Funny Car</span><span style="font-weight: 400;"> _</span><span style="font-weight: 400;">1. Matt Hagan, 673; 2. Robert Hight, 658; 3. Ron Capps, 561; 4. John Force, 447; 5. Cruz Pedregon, 395; 6. Bob Tasca III, 354; 7. J.R. Todd, 331; 8. Chad Green, 321; 9. Alexis DeJoria, 310; 10. Tim Wilkerson, 277.</span></p>
<p><span style="font-weight: 400;">Pro Stock Motorcycle</span><span style="font-weight: 400;"> _</span><span style="font-weight: 400;">1. Steve Johnson, 393; 2. Karen Stoffer, 343; 3. Eddie Krawiec, 279; 4. Matt Smith, 272; 5. Angie Smith, 245; 6. Joey Gladstone, 229; 7. Angelle Sampey, 209; 8. Jim Underdahl, 194; 9. Marc Ingwersen, 186; 10.</span> <span style="font-weight: 400;">Jerry Savoie, 158. </span></p>
<p><span style="font-weight: 400;">Pro Modified _1. Kris Thorne, 305; 2. Rickie Smith, 216; 3. Tylor Miller, 178; 4. Lyle Barnett, 174; 5. Jose Gonzalez, 158; 6. Sidnei Frigo, 155; 7. Mike Thielen, 153; 8. Justin Bond, 151; 9. Steve Jackson, 135; 10. Stan Shelton, 129.</span></p>
<p>&nbsp;</p>
	<div class="author"><a href="http://www.racintoday.com/archives/author/info" title="Posts by Info Manager" rel="author">Info Manager</a> | , RacinToday.com <span class="right">Monday, May 16 2022</span></div>
	
		<span class="right"><a href="#respond">No Comment</a></span>

		
		</div>


		</div>
	
		<p align="center">
			
		
			
			
			<script type="text/javascript"><!--
				google_ad_client = "pub-1693656768291798";
				google_ad_slot = "1379930397";
				google_ad_width = 468;
				google_ad_height = 60;
				//-->
			</script>
			<script type="text/javascript"
				src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>

				
		</p>
	
		<div id="comments">
			
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


    <div id="respond">
    <h3>Leave a comment!</h3>
      
    <div id="cancel-comment-reply">
	<p><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/98601#respond" style="display:none;">Click here to cancel reply &raquo;</a></p>
    </div>


<form action="http://www.racintoday.com/wp-comments-post.php" method="post" id="commentform">


<p>Add your comment below, or <a href="http://www.racintoday.com/archives/98601/trackback" rel="trackback">trackback</a> from your own site. You can also <a href="http://www.racintoday.com/archives/98601/feed">subscribe to these comments</a> via RSS.</p>

<p>Be nice. Keep it clean. Stay on topic. No spam.</p>

<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" class="field" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" class="field" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" class="field" />
<label for="url"><small>Website (optional)</small></label></p>


<div>
<input type='hidden' name='comment_post_ID' value='98601' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/archives/98601" /></div>

<p><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4" class="field"></textarea></p>
<p>You can use these tags:<br/><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
<p>This is a Gravatar-enabled weblog. To get your own globally-recognized-avatar, please register at <a href="http://www.gravatar.com">Gravatar</a>.</p>

<p><input name="submit" class="submitbutton" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e38d15bd74" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="152"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
<input type="hidden" name="comment_post_ID" value="98601" />
</p>

</form>



</div>



		</div>

		
	</div>

	
<div id="sidebar">



<!-- top sidebar banner ad start -->
	<div id="sidebar-ads">
	

			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Racin Today side bar 300x250, created 3/14/09 */
google_ad_slot = "0210079312";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			


		</div>

<!-- top sidebar banner ad end -->

<div id="sidebar-top"> 

			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Racin Today side bar 300x250, created 3/14/09 */
google_ad_slot = "0210079312";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		
</div>	  


	<div id="sidebar-middle" class="clearfloat"> 

		<div id="sidebar-left">
						<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* 160x600, bottom sidebar vertical */
google_ad_slot = "6563949478";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
				</div>  

		<div id="sidebar-right">
			<h3>Motorsport Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://americanlemans.com/" target="_blank">American Le Mans</a></li>
<li><a href="http://www.grand-am.com" target="_blank">Grand-AM Rolex Sports Car Series</a></li>
<li><a href="http://www.indycar.com/" target="_blank">IndyCar</a></li>
<li><a href="http://www.nascarhometracks.com" title="NASCAR Developmental Series" target="_blank">NASCAR Home Tracks</a></li>
<li><a href="http://www.nascar.com" target="_blank">NASCAR.com</a></li>
<li><a href="http://www.nhra.com" target="_blank">NHRA</a></li>
<li><a href="http://www.nhra.com/multimedia/fullthrottletv.aspx" title="NHRA Full Throttle Multi Media" target="_blank">NHRA Full Throttle TV</a></li>
<li><a href="http://www.worldofoutlaws.com" target="_blank">World Of Outlaws</a></li>

	</ul>

<h3>Racin' Today's Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kcws.org/" title="Kansas City Wrenching Society" target="_blank">Kansas City Wrenching Society</a></li>
<li><a href="http://woodbrothersracing.com" title="Wood Brothers Racing" target="_blank">Wood Brothers Racing</a></li>

	</ul>

<h3>Racing News and Opinion</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://sports.yahoo.com/nascar/blog/from_the_marbles?author=Nick+Bromberg" title="A Yahoo! NASCAR Blog" target="_blank">From the Marbles</a></li>
<li><a href="http://haddockinthepaddock.blogspot.com/" title="Your source for auto racing news and information out of Southern California." target="_blank">Haddock in the Paddock</a></li>
<li><a href="http://montedutton.com/" title="When Monte Dutton feels the urge to write&#8230;" target="_blank">MonteDutton.com</a></li>
<li><a href="http://dalyplanet.blogspot.com/" title="The Daly Planet:  Where NASCAR Fans Talk TV All The Time" target="_blank">The Daly Planet</a></li>
<li><a href="http://www.thepitlane.org" title="ARCA Racing Series News and History" target="_blank">The Pit Lane</a></li>

	</ul>

		</div> 

	</div>

	<div id="sidebar-bottom"> 
		<h3>Racin&#8217; Today Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Racin&#8217; Today Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.racintoday.com/archives/date/2022/05'> May 2022 &nbsp;(23)</option>
	<option value='http://www.racintoday.com/archives/date/2022/04'> April 2022 &nbsp;(20)</option>
	<option value='http://www.racintoday.com/archives/date/2022/03'> March 2022 &nbsp;(25)</option>
	<option value='http://www.racintoday.com/archives/date/2022/02'> February 2022 &nbsp;(21)</option>
	<option value='http://www.racintoday.com/archives/date/2022/01'> January 2022 &nbsp;(10)</option>
	<option value='http://www.racintoday.com/archives/date/2021/12'> December 2021 &nbsp;(7)</option>
	<option value='http://www.racintoday.com/archives/date/2021/11'> November 2021 &nbsp;(14)</option>
	<option value='http://www.racintoday.com/archives/date/2021/10'> October 2021 &nbsp;(26)</option>
	<option value='http://www.racintoday.com/archives/date/2021/09'> September 2021 &nbsp;(28)</option>
	<option value='http://www.racintoday.com/archives/date/2021/08'> August 2021 &nbsp;(24)</option>
	<option value='http://www.racintoday.com/archives/date/2021/07'> July 2021 &nbsp;(14)</option>
	<option value='http://www.racintoday.com/archives/date/2021/06'> June 2021 &nbsp;(30)</option>
	<option value='http://www.racintoday.com/archives/date/2021/05'> May 2021 &nbsp;(50)</option>
	<option value='http://www.racintoday.com/archives/date/2021/04'> April 2021 &nbsp;(21)</option>
	<option value='http://www.racintoday.com/archives/date/2021/03'> March 2021 &nbsp;(20)</option>
	<option value='http://www.racintoday.com/archives/date/2021/02'> February 2021 &nbsp;(24)</option>
	<option value='http://www.racintoday.com/archives/date/2021/01'> January 2021 &nbsp;(17)</option>
	<option value='http://www.racintoday.com/archives/date/2020/12'> December 2020 &nbsp;(10)</option>
	<option value='http://www.racintoday.com/archives/date/2020/11'> November 2020 &nbsp;(18)</option>
	<option value='http://www.racintoday.com/archives/date/2020/10'> October 2020 &nbsp;(28)</option>
	<option value='http://www.racintoday.com/archives/date/2020/09'> September 2020 &nbsp;(24)</option>
	<option value='http://www.racintoday.com/archives/date/2020/08'> August 2020 &nbsp;(21)</option>
	<option value='http://www.racintoday.com/archives/date/2020/07'> July 2020 &nbsp;(13)</option>
	<option value='http://www.racintoday.com/archives/date/2020/06'> June 2020 &nbsp;(23)</option>
	<option value='http://www.racintoday.com/archives/date/2020/05'> May 2020 &nbsp;(18)</option>
	<option value='http://www.racintoday.com/archives/date/2020/04'> April 2020 &nbsp;(10)</option>
	<option value='http://www.racintoday.com/archives/date/2020/03'> March 2020 &nbsp;(7)</option>
	<option value='http://www.racintoday.com/archives/date/2020/02'> February 2020 &nbsp;(31)</option>
	<option value='http://www.racintoday.com/archives/date/2020/01'> January 2020 &nbsp;(13)</option>
	<option value='http://www.racintoday.com/archives/date/2019/12'> December 2019 &nbsp;(8)</option>
	<option value='http://www.racintoday.com/archives/date/2019/11'> November 2019 &nbsp;(22)</option>
	<option value='http://www.racintoday.com/archives/date/2019/10'> October 2019 &nbsp;(24)</option>
	<option value='http://www.racintoday.com/archives/date/2019/09'> September 2019 &nbsp;(15)</option>
	<option value='http://www.racintoday.com/archives/date/2019/08'> August 2019 &nbsp;(20)</option>
	<option value='http://www.racintoday.com/archives/date/2019/07'> July 2019 &nbsp;(10)</option>
	<option value='http://www.racintoday.com/archives/date/2019/06'> June 2019 &nbsp;(6)</option>
	<option value='http://www.racintoday.com/archives/date/2019/05'> May 2019 &nbsp;(27)</option>
	<option value='http://www.racintoday.com/archives/date/2019/04'> April 2019 &nbsp;(19)</option>
	<option value='http://www.racintoday.com/archives/date/2019/03'> March 2019 &nbsp;(20)</option>
	<option value='http://www.racintoday.com/archives/date/2019/02'> February 2019 &nbsp;(29)</option>
	<option value='http://www.racintoday.com/archives/date/2019/01'> January 2019 &nbsp;(19)</option>
	<option value='http://www.racintoday.com/archives/date/2018/12'> December 2018 &nbsp;(7)</option>
	<option value='http://www.racintoday.com/archives/date/2018/11'> November 2018 &nbsp;(33)</option>
	<option value='http://www.racintoday.com/archives/date/2018/10'> October 2018 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2018/09'> September 2018 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2018/08'> August 2018 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2018/07'> July 2018 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2018/06'> June 2018 &nbsp;(50)</option>
	<option value='http://www.racintoday.com/archives/date/2018/05'> May 2018 &nbsp;(61)</option>
	<option value='http://www.racintoday.com/archives/date/2018/04'> April 2018 &nbsp;(68)</option>
	<option value='http://www.racintoday.com/archives/date/2018/03'> March 2018 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2018/02'> February 2018 &nbsp;(41)</option>
	<option value='http://www.racintoday.com/archives/date/2018/01'> January 2018 &nbsp;(37)</option>
	<option value='http://www.racintoday.com/archives/date/2017/12'> December 2017 &nbsp;(11)</option>
	<option value='http://www.racintoday.com/archives/date/2017/11'> November 2017 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2017/10'> October 2017 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2017/09'> September 2017 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2017/08'> August 2017 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2017/07'> July 2017 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2017/06'> June 2017 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2017/05'> May 2017 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2017/04'> April 2017 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2017/03'> March 2017 &nbsp;(41)</option>
	<option value='http://www.racintoday.com/archives/date/2017/02'> February 2017 &nbsp;(31)</option>
	<option value='http://www.racintoday.com/archives/date/2017/01'> January 2017 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2016/12'> December 2016 &nbsp;(11)</option>
	<option value='http://www.racintoday.com/archives/date/2016/11'> November 2016 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2016/10'> October 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/09'> September 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/08'> August 2016 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2016/07'> July 2016 &nbsp;(52)</option>
	<option value='http://www.racintoday.com/archives/date/2016/06'> June 2016 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2016/05'> May 2016 &nbsp;(78)</option>
	<option value='http://www.racintoday.com/archives/date/2016/04'> April 2016 &nbsp;(63)</option>
	<option value='http://www.racintoday.com/archives/date/2016/03'> March 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2016/02'> February 2016 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2016/01'> January 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2015/12'> December 2015 &nbsp;(9)</option>
	<option value='http://www.racintoday.com/archives/date/2015/11'> November 2015 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2015/10'> October 2015 &nbsp;(50)</option>
	<option value='http://www.racintoday.com/archives/date/2015/09'> September 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2015/08'> August 2015 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2015/07'> July 2015 &nbsp;(43)</option>
	<option value='http://www.racintoday.com/archives/date/2015/06'> June 2015 &nbsp;(44)</option>
	<option value='http://www.racintoday.com/archives/date/2015/05'> May 2015 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2015/04'> April 2015 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2015/03'> March 2015 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2015/02'> February 2015 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2015/01'> January 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2014/12'> December 2014 &nbsp;(18)</option>
	<option value='http://www.racintoday.com/archives/date/2014/11'> November 2014 &nbsp;(42)</option>
	<option value='http://www.racintoday.com/archives/date/2014/10'> October 2014 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2014/09'> September 2014 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2014/08'> August 2014 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2014/07'> July 2014 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2014/06'> June 2014 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2014/05'> May 2014 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2014/04'> April 2014 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2014/03'> March 2014 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2014/02'> February 2014 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2014/01'> January 2014 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2013/12'> December 2013 &nbsp;(25)</option>
	<option value='http://www.racintoday.com/archives/date/2013/11'> November 2013 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2013/10'> October 2013 &nbsp;(93)</option>
	<option value='http://www.racintoday.com/archives/date/2013/09'> September 2013 &nbsp;(84)</option>
	<option value='http://www.racintoday.com/archives/date/2013/08'> August 2013 &nbsp;(72)</option>
	<option value='http://www.racintoday.com/archives/date/2013/07'> July 2013 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2013/06'> June 2013 &nbsp;(70)</option>
	<option value='http://www.racintoday.com/archives/date/2013/05'> May 2013 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2013/04'> April 2013 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2013/03'> March 2013 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2013/02'> February 2013 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2013/01'> January 2013 &nbsp;(32)</option>
	<option value='http://www.racintoday.com/archives/date/2012/12'> December 2012 &nbsp;(13)</option>
	<option value='http://www.racintoday.com/archives/date/2012/11'> November 2012 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2012/10'> October 2012 &nbsp;(67)</option>
	<option value='http://www.racintoday.com/archives/date/2012/09'> September 2012 &nbsp;(83)</option>
	<option value='http://www.racintoday.com/archives/date/2012/08'> August 2012 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2012/07'> July 2012 &nbsp;(80)</option>
	<option value='http://www.racintoday.com/archives/date/2012/06'> June 2012 &nbsp;(98)</option>
	<option value='http://www.racintoday.com/archives/date/2012/05'> May 2012 &nbsp;(115)</option>
	<option value='http://www.racintoday.com/archives/date/2012/04'> April 2012 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2012/03'> March 2012 &nbsp;(113)</option>
	<option value='http://www.racintoday.com/archives/date/2012/02'> February 2012 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2012/01'> January 2012 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2011/12'> December 2011 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2011/11'> November 2011 &nbsp;(97)</option>
	<option value='http://www.racintoday.com/archives/date/2011/10'> October 2011 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2011/09'> September 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/08'> August 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/07'> July 2011 &nbsp;(111)</option>
	<option value='http://www.racintoday.com/archives/date/2011/06'> June 2011 &nbsp;(112)</option>
	<option value='http://www.racintoday.com/archives/date/2011/05'> May 2011 &nbsp;(107)</option>
	<option value='http://www.racintoday.com/archives/date/2011/04'> April 2011 &nbsp;(101)</option>
	<option value='http://www.racintoday.com/archives/date/2011/03'> March 2011 &nbsp;(91)</option>
	<option value='http://www.racintoday.com/archives/date/2011/02'> February 2011 &nbsp;(94)</option>
	<option value='http://www.racintoday.com/archives/date/2011/01'> January 2011 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2010/12'> December 2010 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2010/11'> November 2010 &nbsp;(108)</option>
	<option value='http://www.racintoday.com/archives/date/2010/10'> October 2010 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2010/09'> September 2010 &nbsp;(118)</option>
	<option value='http://www.racintoday.com/archives/date/2010/08'> August 2010 &nbsp;(132)</option>
	<option value='http://www.racintoday.com/archives/date/2010/07'> July 2010 &nbsp;(128)</option>
	<option value='http://www.racintoday.com/archives/date/2010/06'> June 2010 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2010/05'> May 2010 &nbsp;(123)</option>
	<option value='http://www.racintoday.com/archives/date/2010/04'> April 2010 &nbsp;(124)</option>
	<option value='http://www.racintoday.com/archives/date/2010/03'> March 2010 &nbsp;(142)</option>
	<option value='http://www.racintoday.com/archives/date/2010/02'> February 2010 &nbsp;(152)</option>
	<option value='http://www.racintoday.com/archives/date/2010/01'> January 2010 &nbsp;(135)</option>
	<option value='http://www.racintoday.com/archives/date/2009/12'> December 2009 &nbsp;(81)</option>
	<option value='http://www.racintoday.com/archives/date/2009/11'> November 2009 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2009/10'> October 2009 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2009/09'> September 2009 &nbsp;(150)</option>
	<option value='http://www.racintoday.com/archives/date/2009/08'> August 2009 &nbsp;(145)</option>
	<option value='http://www.racintoday.com/archives/date/2009/07'> July 2009 &nbsp;(164)</option>
	<option value='http://www.racintoday.com/archives/date/2009/06'> June 2009 &nbsp;(165)</option>
	<option value='http://www.racintoday.com/archives/date/2009/05'> May 2009 &nbsp;(193)</option>
	<option value='http://www.racintoday.com/archives/date/2009/04'> April 2009 &nbsp;(158)</option>
	<option value='http://www.racintoday.com/archives/date/2009/03'> March 2009 &nbsp;(48)</option>

		</select>
		<h3>Origins of Stock Car Racing</h3><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17644" rel="bookmark">Origins, Part 5 – Take The Car, Keep The Mule</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17627" rel="bookmark">Origins, Part 4 – &#8216;Big Bill&#8217; Tackles Bruton, NSCRA</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17606" rel="bookmark">Origins, Part 3 – Whiskey Trippers And Flatheads</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17583" rel="bookmark">Origins, Part 2 – LA Runs First Big Stock Car Race</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17570" rel="bookmark">Origins, Part 1 – Petty&#8217;s 1st Race Was Family Affair</a></div></li></ul>
	</div>   


</div>	
	
</div>
<!-- -->

<div class="clear"></div> 


<div id="footerbreak" class="clear"></div>
          

   
    
  

<!-- Blanking the footers while we decide what to go there

	</div>
 		

	<div id="video">



	</div>


	<div id="mostcommented">
    

	</div> -->


</div>

<div id="footer"> <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.racintoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<!-- Powered by WPtouch: 4.3.41 --><script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-3-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
				});

			}
		</script>
		  <a href="http://www.racintoday.com/feed">Entries (RSS)</a> | <a href="http://www.racintoday.com/comments/feed">Comments (RSS)</a> |  <a href="http://www.reallyreallybig.com" target="_blank">Web site developed and maintained by Really Really Big Industries, Inc.</a> | <a href="http://www.racintoday.com/about/" target="_blank">Legal Stuff</a>

<!-- 5 queries. 0.170 seconds. -->

</div>

</div><!-- PAGE DIV CLOSE -->

</div><!-- end the wrapper -->





</body>
</html>