<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<!-- YOU ARE LOOKING AT THE NEW RACINTODAY SITE ON THE RS SERVER - D -->

<head profile="http://gmpg.org/xfn/11">

<SCRIPT>

var a = Math.floor(Math.random()*9999999999+1)

var random_number = a;

</SCRIPT>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Racin&#8217; Today  &raquo; Ashley&#8217;s Star Rises Higher With Win At WinterNats</title>

<meta name="generator" content="WordPress 5.1.1" /> <!-- leave this for stats -->
<meta name="verify-v1" content="PuLwGH11B8KrMuhbxbMlli6wRWOTCx2/0B8Xsmaxhfs=" />
<link rel="stylesheet" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/style.css" type="text/css" media="screen" />
<!--[if IE 6]>
    <style type="text/css"> 
    body {
        behavior:url("http://www.racintoday.com/wp-content/themes/rt-somethingblue/scripts/csshover2.htc");
    }
    </style>
<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.racintoday.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.racintoday.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.racintoday.com/feed/atom" />

<link rel="pingback" href="http://www.racintoday.com/xmlrpc.php" />

<link rel="icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
<link rel="shortcut icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
	
<style type="text/css">

    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-69 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-69:hover { background:#0157aa; color: ; }
    /* sidebar */
    #sidebar h3.catt-69  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-69 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-6 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-6:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-6  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-6 a { color:#ffffff; }
		
    /* category bar */
    #cat-5 { border-top:8px solid #1874CD; color:#000000; }
    #cat-5:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-5  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-5 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		

</style>



<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Racin&#039; Today &raquo; Ashley&#8217;s Star Rises Higher With Win At WinterNats Comments Feed" href="http://www.racintoday.com/archives/98204/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.racintoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.racintoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #1874CD;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.racintoday.com/wp-content/themes/rt-somethingblue/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.racintoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.racintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.racintoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rookie Cindric Proves He Has Cup Stuff' href='http://www.racintoday.com/archives/98195' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.racintoday.com/archives/98204" />
<link rel='shortlink' href='http://www.racintoday.com/?p=98204' />
<link rel="alternate" type="application/json+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F98204" />
<link rel="alternate" type="text/xml+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F98204&#038;format=xml" />
<style>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</style>
		
<style type="text/css">
.wptable {
	border-width: 1 px;
	border-color: #E58802;
	border-style: solid;
	}

.wptable th {
	border-width: 1px;
	border-color: #E58802;
	background-color: #E58802;
	border-style: solid;
}

.wptable td {
	border-width: 1px;
	border-color: #E58802;
	border-style: solid;
}

.wptable tr.alt {
 	background-color: #F4F4EC;
}

</style>
<!-- <meta name="NextGEN" version="3.3.17" /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(34,34,34,.88);}</style><!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google AnalyticsYou've chosen to prevent the tracking code from being inserted on 
	any page. 
	
	You can enable the insertion of the tracking code by going to 
	Settings > Google Analytics on the Dashboard.
	-->
<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:"6035210",
    c3:"",
    c4:"www.racintoday.com",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035210&c3=&c4=www.racintoday.com&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->

<!-- Place this tag in the <head> of your document -->
<link href="https://plus.google.com/112130909601384820064" rel="publisher" /><script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<!--
	generated 230 seconds ago
	generated in 0.175 seconds
	served from batcache in 0.001 seconds
	expires in 70 seconds
-->
</head>

<body>

<div id="wrapper"><!-- begin page wrapper -->

<div id="head" class="clearfloat">

<div class="clearfloat">

	<div id="topbannerad" class="right">	
	
	
		<div class="textwidget custom-html-widget"><a href="http://bit.ly/rt2szetsy" target="_blank">
  <img src="http://www.racintoday.com/wp-content/uploads/2019/01/suzerspacevalentinead.gif" />
</a></div>	
		
	</div> 

</div>

<!-- navigation -->
 <div id="navbar" class="clearfloat">
	<ul id="page-bar" class="left clearfloat">
		<li><a href="http://www.racintoday.com/">Home</a></li>
		<li class="page_item page-item-2 page_item_has_children"><a href="http://www.racintoday.com/about">About</a>
<ul class='children'>
	<li class="page_item page-item-308"><a href="http://www.racintoday.com/about/advertise">Advertise</a></li>
	<li class="page_item page-item-312"><a href="http://www.racintoday.com/about/links">Racin&#8217; Today&#8217;s Links</a></li>
</ul>
</li>
<li class="page_item page-item-44 page_item_has_children"><a href="http://racintoday.com">Racing Series</a>
<ul class='children'>
	<li class="page_item page-item-295"><a href="http://www.racintoday.com/archives/category/sprint_cup">Sprint Cup Series</a></li>
	<li class="page_item page-item-698"><a href="http://www.racintoday.com/archives/category/xfinity">Xfinity Series</a></li>
	<li class="page_item page-item-304"><a href="http://www.racintoday.com/archives/category/camping_world_trucks">Camping World Trucks</a></li>
	<li class="page_item page-item-186"><a href="http://www.racintoday.com/archives/category/nhra">NHRA</a></li>
	<li class="page_item page-item-11151"><a href="http://www.racintoday.com/archives/category/sports_cars">Sports Cars</a></li>
	<li class="page_item page-item-182"><a href="http://www.racintoday.com/archives/category/indy_car">INDYCAR</a></li>
	<li class="page_item page-item-32982"><a href="http://www.racintoday.com/archives/category/formula-1">Formula 1</a></li>
	<li class="page_item page-item-11149"><a href="http://www.racintoday.com/archives/category/short_track">Short Track</a></li>
</ul>
</li>
<li class="page_item page-item-41"><a href="http://www.racintoday.com/contact_us">Contact Us</a></li>
	</ul>
	<!-- <form method="get" id="searchform" action="http://www.racintoday.com/">
<div id="search">
<input type="text" value="" name="s" id="s" class="field" style="width:125px;" />
<input type="image" src="http://www.racintoday.com/wp-content/themes/arthemia-premium/images/loupe.gif" style="width:15px;height:14px;"/>
</div>
</form> -->
</div> 
<!-- end navigation -->

</div>

<div id="top" class="clearfloat">
		</div>
<!--</div>-->

    

	<div id="page" class="clearfloat">
    
    <div id="inner" class="clearfloat">    
    


 

<div id='content'>	
	
	<div class="post" id="post-98204">
	
	<span id="map"><a href="http://www.racintoday.com/">Home</a> &raquo; <a href="http://www.racintoday.com/archives/category/feature_story" rel="category tag">FEATURE STORY</a>, <a href="http://www.racintoday.com/archives/category/nhra" rel="category tag">NHRA</a></span>
	
	<h2 class="title">Ashley&#8217;s Star Rises Higher With Win At WinterNats</h2>
	<div id="stats" class="clearfloat">
	
	<div class="author"><a href="http://www.racintoday.com/archives/author/johnsturbin" title="Posts by John Sturbin" rel="author">John Sturbin</a> | Senior Writer, RacinToday.com <span class="right">Tuesday, February 22 2022</span></div>
	
	</div>

	<div class="entry clearfloat">
	
	    
                          
            
   
	<div id="attachment_98207" style="width: 571px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-98207" class="size-full wp-image-98207" src="http://www.racintoday.com/wp-content/uploads/2022/02/ashley-win.jpg" alt="" width="561" height="316" srcset="http://www.racintoday.com/wp-content/uploads/2022/02/ashley-win.jpg 561w, http://www.racintoday.com/wp-content/uploads/2022/02/ashley-win-300x169.jpg 300w" sizes="(max-width: 561px) 100vw, 561px" /><p id="caption-attachment-98207" class="wp-caption-text">Justin Ashley launches his dragster during Sunday&#8217;s NHRA Winternationals in Pomona, Calif.</p></div>
<p><span style="font-weight: 400;">By John Sturbin | Senior Writer<br />
</span><span style="font-weight: 400;">RacinToday.com</span></p>
<p><span style="font-weight: 400;">Native New Yorker Justin Ashley backed-up his “rising Top Fuel star” billing Sunday with a resume-building victory during the season-opening 62</span><span style="font-weight: 400;">nd</span><span style="font-weight: 400;"> annual Lucas Oil NHRA Winternationals.</span></p>
<p><span style="font-weight: 400;">NHRA’s 2020 Rookie of the Year, Ashley’s ladder run at Auto Club Raceway at Pomona included consecutive round victories against multiple world champions and </span><span style="font-weight: 400;">Toyota Gazoo Racing North America teammates</span><span style="font-weight: 400;"> Antron Brown and Steve Torrence before capping the day with a winning pass against 2019 ROY Austin Prock in the final.</span></p>
<p><span style="font-weight: 400;">“We knew coming into the day the Top Fuel field was going to be tough,” said Ashley, a 27-year-old native of Plainview, N.Y. “You saw races separated by such little margins. We really had no layups at all and you’re never really going to have any layups. To be able to beat guys like Antron Brown, Steve Torrence, the four-time champ, and Austin Prock, who’s doing a great job, it really solidified what we came out here and wanted to do.</span></p>
<p><span style="font-weight: 400;">“We spent the offseason trying to work on power, pick up and get to where we wanted to and I feel like you could really see that.”</span></p>
<p><span id="more-98204"></span></p>
<p><span style="font-weight: 400;">Meanwhile, multiple world champs Robert Hight (Funny Car) and Erica Enders (Pro Stock) posted victories in the first of 22 races on the 2022 NHRA Camping World Drag Racing Series schedule.</span></p>
<p><span style="font-weight: 400;">Ashley prevailed over Prock in the final with a 1,000-foot pass in 3.694-seconds at 314.53 mph, as Prock ran 3.713 at 333.00. Ashley earned his third career victory and first at the famed Southern California facility that is home to NHRA. After knocking off Jim Maroney, Ashley trailered three-time world champion Brown and four-time/reigning champ Torrence to reach the Wintenats final for a second consecutive season.</span></p>
<p><span style="font-weight: 400;">“We wanted to focus on our 60-foot times and our early numbers,” said Ashley, driver of the Toyota dragster fielded by Davis Motorsports. “Our (test) numbers in Phoenix were really good and it was up to us to make sure it translated to Pomona and the rest of the year. We’re off to a good start. Those runs from testing were integral to our success, and this dragster was really like a Bracket car all day.</span></p>
<p><span style="font-weight: 400;">“From a driver’s perspective, when you have good early numbers and make runs like we did that gives me as a driver a lot of confidence. </span><span style="font-weight: 400;">The better the car is running, of course you feel more pressure to perform as the driver. I always put pressure on myself to perform for my team. Our Davis Motorsports team and (crew chief) Mike Green do such an outstanding job. It’s up to me to be the best driver I can be.”</span></p>
<p><span style="font-weight: 400;">To that end, Ashley was a model of consistency down the recently resurfaced Auto Club tarmac. His winning elapsed times on race day were 3.699-seconds, 3.692, 3.702 and 3.694, respectively.</span></p>
<p><span style="font-weight: 400;">“Having Phillips Connect onboard along with Toyota was a big help this weekend and we want to keep proving ourselves to all our sponsors,” Ashley said.</span></p>
<p><span style="font-weight: 400;">Ashley’s winning, 3.692-second elapsed time against Brown _ his technical alliance partner with Toyota _ was quickest run of the session and gave him lane choice in the semifinals over Torrence. The win also evened Ashley&#8217;s career record against Brown at 3-3.</span></p>
<p><span style="font-weight: 400;">Ashley was 1-4 against Torrence in semifinal round meetings over his career. But Ashley got the jump on the starting line and never trailed Sunday. He hit the finish line in 3.702-seconds at 329.42 mph vs. Torrence’s 3.731-second run at 326.00 mph.</span></p>
<p><span style="font-weight: 400;">The Top Fuel final showcased the future of the class, with Prock returning to fulltime status at John Force Racing after a near two-year absence. Prock’s 0.049-second reaction time was nearly matched by Ashley’s 0.050. Both cars covered the distance with all eight-cylinders lit, with Ashley taking the win at 3.694-seconds to Prock’s 3.713.</span></p>
<p><span style="font-weight: 400;">Earlier, Prock advanced to the final with wins against Clay Millican, eight-time world champion Tony Schumacher in his return to fulltime racing, and JFR teammate and No. 1 qualifier Brittany Force, the 2017 world champion.</span></p>
<p><span style="font-weight: 400;">“Great start to the year,” said Prock, the son of longtime JFR tuner Jimmy Prock. “This Montana Brand/Rocky Mountain Twist team got put together about three-four weeks ago and I thought we did an excellent job this weekend. No mistakes and tuners were learning every run and improving the car.</span></p>
<p><span style="font-weight: 400;">“It’s going to be a long, fun year and I’m really looking forward to it. Obviously, we wanted to get the win, especially with my dad winning (tuning Robert Hight’s Chevrolet Camaro SS in Funny Car). It would have been awfully cool to have a family double-up. I’m just happy to be back. This is my dream to drive this race car, and to be back and doing what I love again, it’s a lot of fun.”</span></p>
<p><span style="font-weight: 400;">The schedule will resume with the </span><span style="font-weight: 400;">NHRA Arizona Nationals at Wild Horse Pass Motorsports Park in Chandler, Ariz., Feb. 25-27.</span></p>
<p><b>The Funny Car final between Robert Hight and Ron Capps </b><span style="font-weight: 400;">featured</span> <span style="font-weight: 400;">a side-by-side matchup of longtime stars, with Hight earning the win via a 1,000-foot pass in </span><span style="font-weight: 400;">3.861-seconds at 329.58 mph. Capps, the two-time/reigning world champ in his first national event as team-owner/driver, ran 3.882 at 333.82.</span></p>
<p><span style="font-weight: 400;">Hight secured his fifth Winternats win and 54th in his career to set a positive tone for the 2022 season after finishing a disappointing eighth in class last season. A three-time world champion, Hight Chevrolet Camaro SS advanced to the final with round wins against Jason Rupert, Tony Jurado and three-time world champ Matt Hagan in his debut for Tony Stewart Racing. Hight ran 3.861-seconds in both the semifinals and finals.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">I knew it was going to be a great race against Ron Capps,” said Hight, the 52-year-old president of John Force Racing and resident of Yorba Linda, Calif. “</span><span style="font-weight: 400;">There are a lot of really great Funny Cars that are doing the same thing and we just happened to get the win today. It’s going to be a battle. Look at our qualifying run (Saturday) night. Capps and I were separated by 0.004 of a second for No. 1 and No. 2. So you know going in the final it’s going to be a battle and it’s going to be a great run and it was 0.002 at the stripe. It doesn’t get any closer than that. That’s unbelievable Funny Car racing.</span></p>
<p><span style="font-weight: 400;">“You have to do your job and everybody on the Auto Club team did their job this weekend. We definitely have more consistency than we had last year. I’m excited about that and with (crew chiefs) Jimmy Prock and Chris Cunningham they’ll just build on that and I can only see it getting better.&#8221;</span></p>
<p><span style="font-weight: 400;">Capps, the No. 1 qualifier in his Dodge Charger, knocked off 16-time world champ John Force, 2018 world champ J.R. Todd of Kalitta Motorsports and two-time world champ Cruz Pedregon to advance to the final round for the 132nd time in his standout career.</span></p>
<p><span style="font-weight: 400;">“What a weekend,” said Capps, who qualified No. 1 in the debut of Ron Capps Motorsports. “I mean, obviously, you want to come out swinging right out of the gate, and you&#8217;ve got to set these small goals that we talk about. First, you&#8217;ve got to qualify well and put yourself in a position where you have lane choice, and we did that.</span> <span style="font-weight: 400;">Obviously, we would have liked to win but you couldn&#8217;t script it much better.”</span></p>
<p><b>Pro Stock’s landmark 900</b><b>th</b><b> race saw Erica Enders</b> <span style="font-weight: 400;">earn her 34th career win. Enders covered the quarter-mile in 6.559-seconds at 210.31 mph in her Melling Performance/Elite Motorsports Chevrolet Camaro SS to knock off teammate Aaron Stanfield.</span></p>
<p><span style="font-weight: 400;">“I came in here with the mindset that there’s no more ‘nice Erica.’ Not to be said in a negative connotation, but I’m quite frankly sick of getting my butt stomped,” said Enders, a 38-year-old native of Houston, Texas.</span></p>
<p><span style="font-weight: 400;">Enders, who won her world titles in 2014-15 and 2019-20, finished 107 points/five-plus rounds behind Greg Anderson of KB Racing last season. Her victory over Anderson in the semifinals ended the five-time/reigning world champ’s bid for his 100</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> career victory.</span></p>
<p><span style="font-weight: 400;">“This 900th is pretty dang cool. We were able to get the 150th for the women and this is pretty cool,” Enders said. “For Pro Stock, for all the hard work KB (Racing) and Elite (Motorsports) have put in to making this class what it is today _ with 20-plus competitors _ we couldn’t be more proud.”</span></p>
<p><span style="font-weight: 400;">Erica was presented a special trophy along with the traditional Wally in recognition of the 900th race in the popular Factory Hot Rod class. En route, Enders knocked off Cristian Cuadra, reigning NHRA Rookie of the Year Dallas Glenn and longtime rival Anderson.</span></p>
<p><span style="font-weight: 400;">“Race day was awesome. It was really challenging, not a walk-through by any means, (and) some interesting stuff happened out there today,” said Enders, who qualified on-pole en route to her first Winternats win. “We were able to park the Melling Performance hot rod in the Winner’s Circle. To be able to secure that 900th Pro Stock victory with that special shift trophy is pretty awesome.</span></p>
<p><span style="font-weight: 400;">“We’ve accomplished way more than I ever thought in Pro Stock. We’ve stuck it out and showed a lot of tenacity. This win is very significant. You treat every race day the same, but this win at the 900th Pro Stock race means a lot to me.”</span></p>
<p><span style="font-weight: 400;">Stanfield, the defending event winner and son of five-time Super Stock world champion Greg Stanfield, advanced to his seventh career final via round wins against teammate Troy Coughlin Jr., Rodger Brogdon and Fernando Cuadra Jr.</span></p>
<p style="text-align: center;">###</p>
<p><b>Final finishing order (1-16) </b><span style="font-weight: 400;">at the 62nd annual Lucas Oil NHRA Winternationals presented by ProtectTheHarvest.com at Auto Club Raceway at Pomona, Calif. The race was the first of 22 events in the NHRA Camping World Drag Racing Series:</span></p>
<p><span style="font-weight: 400;">Top Fuel _ 1. Justin Ashley; 2. Austin Prock; 3. Brittany Force; 4. Steve Torrence; 5. Josh Hart; 6. Antron Brown; 7. Tony Schumacher; 8. Mike Salinas; 9. Doug Kalitta; 10. Leah Pruett; 11. Ron August; 12. Shawn Langdon; 13. Buddy Hull; 14. Jim Maroney; 15. Clay Millican; 16. Doug Foley. </span></p>
<p><span style="font-weight: 400;">Funny Car _ 1. Robert Hight; 2. Ron Capps; 3. Cruz Pedregon; 4. Matt Hagan; 5. Alexis DeJoria; 6. Bob Tasca III; 7. J.R. Todd; 8. Tony Jurado; 9. Bobby Bode; 10. Jim Campbell; 11. Chad Green; 12. Jeff Arend; 13. Tim Wilkerson; 14. Terry Haddock; 15. John Force; 16. Jason Rupert.</span></p>
<p><span style="font-weight: 400;">Pro Stock _1. Erica Enders; 2. Aaron Stanfield; 3. Fernando Cuadra Jr.; 4. Greg Anderson; 5. Dallas Glenn; 6. Rodger Brogdon; 7. Deric Kramer; 8. Bo Butner; 9. Chris McGaha; 10. Troy Coughlin Jr.; 11. Matt Hartford; 12. Cristian Cuadra; 13. Mason McGaha; 14. John Cerbone; 15. Camrie Caruso; 16. Kyle Koretsky.</span></p>
<p><b>Final results from the 62nd annual </b><span style="font-weight: 400;">Lucas Oil NHRA Winternationals:</span></p>
<p><span style="font-weight: 400;">Top Fuel _ Justin Ashley, 3.694-seconds, 314.53 mph def. Austin Prock, 3.713-seconds, 333.00 mph. </span></p>
<p><span style="font-weight: 400;">Funny Car _ Robert Hight, Chevy Camaro, 3.861, 329.58 def. Ron Capps, Dodge Charger, 3.882, 333.82.</span></p>
<p><span style="font-weight: 400;">Pro Stock _ Erica Enders, Chevy Camaro, 6.559, 210.31 def. Aaron Stanfield, Camaro, 13.250, 67.26.</span></p>
<p><span style="font-weight: 400;">Top Alcohol Dragster _ Mike Coughlin, 5.237, 275.90 def. Joey Severance, 6.863, 133.18.</span></p>
<p><span style="font-weight: 400;">Top Alcohol Funny Car _ Shane Westerfield, Chevy Camaro, 5.482, 266.27 def. Nick Januik, Camaro, 5.628, 260.56.</span></p>
<p><span style="font-weight: 400;">Competition Eliminator _ Cody Lane, Chevy Cavalier, 8.417, 152.11 def. Doug Lambeck, Pontiac Sunfire, 8.358, 146.61.</span></p>
<p><span style="font-weight: 400;">Super Stock _ Ken Etter, Dodge Shadow, 10.178, 129.02 def. Jimmy DeFrank, Chevy Cobalt, 8.936, 154.02.</span></p>
<p><span style="font-weight: 400;">Stock Eliminator _ Leo Glasbrenner, Chevy Camaro, 9.470, 141.94 def. Jeff Lane, Camaro, 9.263, 145.00.</span></p>
<p><span style="font-weight: 400;">Super Comp _ James Glenn, Dragster, 8.907, 172.28 def. Wade Archer, Dragster, 8.939, 170.75. </span></p>
<p><span style="font-weight: 400;">Super Gas _ Ed Olpin, Chevy Camaro, 9.924, 167.99 def. Pete Bothe, Porsche, 9.893, 147.25. </span></p>
<p><span style="font-weight: 400;">Top Dragster presented by Vortech Superchargers _ Moe Trujillo, Dragster, 7.066, 188.41 def. Phil Dion, Dragster, Foul/Red Light. </span></p>
<p><span style="font-weight: 400;">Top Sportsman presented by Vortech Superchargers _ Don Meziere, Chevy Cobalt, 6.776, 193.21 def. Jeff Gillette, Pontiac GTO, 6.932, 198.50.</span></p>
<p><b>Final round-by-round results</b><span style="font-weight: 400;"> from the 62nd annual Lucas Oil NHRA Winternationals:</span></p>
<p><span style="font-weight: 400;">TOP FUEL</span></p>
<p><span style="font-weight: 400;">ROUND ONE _ Antron Brown, 3.724, 327.66 def. Leah Pruett, 3.748, 328.86; Austin Prock, 3.725, 333.08 def. Clay Millican, 4.350, 170.08; Brittany Force, 3.699, 325.14 def. Ron August, 3.909, 319.07; Justin Ashley, 3.699, 330.39 def. Jim Maroney, 4.056, 234.09; Mike Salinas, 3.718, 325.45 def. Buddy Hull, 3.966, 269.24; Tony Schumacher, 3.726, 324.28 def. Doug Kalitta, 3.730, 327.11; Steve Torrence, 3.724, 328.06 def. Doug Foley, 6.629, 100.66; Josh Hart, 3.740, 327.82 def. Shawn Langdon, 3.920, 300.20; </span></p>
<p><span style="font-weight: 400;">QUARTERFINALS _ Prock, 3.780, 329.10 def. Schumacher, 8.516, 74.03; Force, 3.726, 322.27 def. Hart, 3.728, 329.91; Ashley, 3.692, 333.33 def. Brown, 3.742, 326.00; Torrence, 3.718, 326.08 def. Salinas, 10.541, 76.35; </span></p>
<p><span style="font-weight: 400;">SEMIFINALS _ Prock, 3.687, 331.36 def. Force, 3.700, 328.06; Ashley, 3.702, 329.42 def. Torrence, 3.731, 326.00; </span></p>
<p><span style="font-weight: 400;">FINAL _ Ashley, 3.694, 314.53 def. Prock, 3.713, 333.00. </span></p>
<p><span style="font-weight: 400;">FUNNY CAR</span></p>
<p><span style="font-weight: 400;">ROUND ONE _ Alexis DeJoria, Toyota Supra, 3.917, 327.35 def. Jim Campbell, Dodge Charger, 4.093, 297.02; Matt Hagan, Charger, 4.071, 260.31 def. Chad Green, Ford Mustang, 4.124, 282.13; Robert Hight, Chevy Camaro, 3.890, 328.86 def. Jason Rupert, Mustang, Foul/Outer Boundary; Ron Capps, Charger, 3.920, 329.75 def. John Force, Camaro, 10.412, 76.53; Cruz Pedregon, Charger, 3.954, 323.43 def. Terry Haddock, Mustang, 6.011, 120.36; Bob Tasca III, Mustang, 4.268, 215.10 def. Jeff Arend, Chevy Monte Carlo, 5.038, 154.74; Tony Jurado, Mustang, 5.416, 136.33 def. Tim Wilkerson, Mustang, 5.972, 188.96; J.R. Todd, Supra, 3.957, 325.22 def. Bobby Bode, Mustang, 4.039, 290.94; </span></p>
<p><span style="font-weight: 400;">QUARTERFINALS _ Pedregon, 3.962, 323.66 def. DeJoria, 3.981, 323.50; Hight, 3.893, 331.20 def. Jurado, 8.647, 84.98; Capps, 3.890, 324.05 def. Todd, 4.234, 220.58; Hagan, 3.885, 328.94 def. Tasca III, 3.984, 325.77; </span></p>
<p><span style="font-weight: 400;">SEMIFINALS _ Capps, 3.881, 331.28 def. Pedregon, 3.918, 309.77; Hight, 3.861, 332.10 def. Hagan, 4.026, 317.64; </span></p>
<p><span style="font-weight: 400;">FINAL _ Hight, 3.861, 329.58 def. Capps, 3.882, 333.82. </span></p>
<p><span style="font-weight: 400;">PRO STOCK</span></p>
<p><span style="font-weight: 400;">ROUND ONE _Dallas Glenn, Chevy Camaro, 6.577, 208.52 def. Chris McGaha, Camaro, 6.565, 209.33; Rodger Brogdon, Camaro, 6.627, 208.23 def. Camrie Caruso, Camaro, 6.988, 148.59; Bo Butner, Camaro, 6.576, 209.30 def. Matt Hartford, Camaro, 6.576, 207.98; Deric Kramer, Camaro, 6.579, 209.65 def. John Cerbone, Camaro, 6.716, 181.57; Greg Anderson, Camaro, 6.531, 208.81 def. Mason McGaha, Camaro, 6.602, 209.56; Fernando Cuadra Jr., Ford Mustang, 6.607, 208.23 def. Kyle Koretsky, Camaro, Broke; Erica Enders, Camaro, 6.558, 210.05 def. Cristian Cuadra, Mustang, 6.581, 209.92; Aaron Stanfield, Camaro, 6.536, 209.49 def. Troy Coughlin Jr., Camaro, 6.569, 209.69; </span></p>
<p><span style="font-weight: 400;">QUARTERFINALS _ Cuadra Jr., 6.626, 207.27 def. Butner, 12.430, 71.21; Enders, 6.565, 209.72 def. Glenn, 6.570, 207.66; Stanfield, 6.561, 209.07 def. Brogdon, 6.590, 208.23; Anderson, 6.561, 207.27 def. Kramer, 6.595, 208.97; </span></p>
<p><span style="font-weight: 400;">SEMIFINALS _ Enders, 6.569, 209.43 def. Anderson, 6.797, 171.14; Stanfield, 6.567, 208.71 def. Cuadra Jr., 6.631, 207.78; </span></p>
<p><span style="font-weight: 400;">FINAL _ Enders, 6.559, 210.31 def. Stanfield, 13.250, 67.26.</span></p>
<p><b>Point standings (top-10) </b><span style="font-weight: 400;">following the 62nd annual Lucas Oil NHRA Winternationals:</span></p>
<p><span style="font-weight: 400;">Top Fuel _1. Justin Ashley, 124; 2. Austin Prock, 96; 3. Brittany Force, 82; 4. Steve Torrence, 74; 5. Mike Salinas, 61; 6. Antron Brown, 53; 7. (tie) Josh Hart, 52; Tony Schumacher, 52; 9. Doug Kalitta, 34; 10. (tie) Shawn Langdon, 33, Leah Pruett, 33.</span></p>
<p><span style="font-weight: 400;">Funny Car _ 1. Robert Hight, 122; 2. Ron Capps, 105; 3. Matt Hagan, 79; 4. Cruz Pedregon, 75; 5. Alexis DeJoria, 54; 6. J.R. Todd, 53; 7. Tony Jurado, 52; 8. Bob Tasca III, 51; 9. Tim Wilkerson, 34; 10. (tie) Jeff Arend, 32, Bobby Bode, 32, Jim Campbell, 32.</span></p>
<p><span style="font-weight: 400;">Pro Stock _1. Erica Enders, 125; 2. Aaron Stanfield, 103; 3. Greg Anderson, 79; 4. Fernando Cuadra Jr., 71; 5. (tie) Bo Butner, 54; Deric Kramer, 54; 7. Dallas Glenn, 53; 8. Rodger Brogdon, 52; 9. Kyle Koretsky, 37; 10. Camrie Caruso, 33.</span></p>
<p><b><i>(Editor’s Note:</i></b><i><span style="font-weight: 400;"> John Sturbin is a Texas-based journalist specializing in motorsports. During a near 30-year career with the Fort Worth Star-Telegram, he won the Bloys Britt Award for top motorsports story of the year (1991) as judged by The Associated Press; received the National Hot Rod Association’s Media Award (1997) and several in-house Star-Telegram honors. He also was inaugural recipient of the Texas Motor Speedway Excellence in Journalism Award (2009). His list of freelance clients has included Texas Motor Speedway, the Dallas Morning News, New York Newsday, NASCAR Wire Service and Ford Racing).</span></i></p>
<p>&nbsp;</p>
	<div class="author"><a href="http://www.racintoday.com/archives/author/johnsturbin" title="Posts by John Sturbin" rel="author">John Sturbin</a> | Senior Writer, RacinToday.com <span class="right">Tuesday, February 22 2022</span></div>
	
		<span class="right"><a href="#respond">No Comment</a></span>

		
		</div>


		</div>
	
		<p align="center">
			
		
			
			
			<script type="text/javascript"><!--
				google_ad_client = "pub-1693656768291798";
				google_ad_slot = "1379930397";
				google_ad_width = 468;
				google_ad_height = 60;
				//-->
			</script>
			<script type="text/javascript"
				src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>

				
		</p>
	
		<div id="comments">
			
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


    <div id="respond">
    <h3>Leave a comment!</h3>
      
    <div id="cancel-comment-reply">
	<p><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/98204#respond" style="display:none;">Click here to cancel reply &raquo;</a></p>
    </div>


<form action="http://www.racintoday.com/wp-comments-post.php" method="post" id="commentform">


<p>Add your comment below, or <a href="http://www.racintoday.com/archives/98204/trackback" rel="trackback">trackback</a> from your own site. You can also <a href="http://www.racintoday.com/archives/98204/feed">subscribe to these comments</a> via RSS.</p>

<p>Be nice. Keep it clean. Stay on topic. No spam.</p>

<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" class="field" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" class="field" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" class="field" />
<label for="url"><small>Website (optional)</small></label></p>


<div>
<input type='hidden' name='comment_post_ID' value='98204' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/archives/98204" /></div>

<p><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4" class="field"></textarea></p>
<p>You can use these tags:<br/><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
<p>This is a Gravatar-enabled weblog. To get your own globally-recognized-avatar, please register at <a href="http://www.gravatar.com">Gravatar</a>.</p>

<p><input name="submit" class="submitbutton" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c7891e3e8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="195"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
<input type="hidden" name="comment_post_ID" value="98204" />
</p>

</form>



</div>



		</div>

		
	</div>

	
<div id="sidebar">



<!-- top sidebar banner ad start -->
	<div id="sidebar-ads">
	

			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Racin Today side bar 300x250, created 3/14/09 */
google_ad_slot = "0210079312";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			


		</div>

<!-- top sidebar banner ad end -->

<div id="sidebar-top"> 

<h3>Racin&#8217; Today &#8211; Quote from John Force</h3>			<div class="textwidget">“I’m excited to see writers like Jim Pedley, John Sturbin, Rick Minter, and Bill Fleischman, guys who have written about me, working together at www.racintoday.com. The internet is huge and it is giving talented guys like these professionals a place to get their stories out to our fans and the public. The media is changing and I am excited to see writers that have covered me and all of motorsports creating a new way to get our stories to our fans. They can take motorsports journalism to the next level. I’ve dealt with these guys for over 15 years all across the country.”
<p>
“As an example of the character of these guys, when Sturbin was with the Ft. Worth Star Telegram and I was racing at the Texas Motorplex, one of my favorite tracks he showed how he is an individual who gets it. He understands the sport and the drivers. Years ago I ran my mouth at the Texas Motorplex saying I was going to go out and set a record and if I didn’t I would eat his newspaper column. Well I didn’t set the record so I went into the press room and ate his column the next day. He told before I started that I didn’t have to follow through but I told him if I say something I am going to back it up whether I win or lose. That is the kind of pro Sturbin is as well as the rest of the writers at racintoday.com are. They will write the truth whether you like it or not.”
</p><p>
“You better not blame something on your car because Sturbin will dig and find out whether or not it was the car or you. He gets down in the trenches, tells the truth, and he knows what he is talking about. I am excited for these writers and this new website because I have always loved the media and I know that without the media you don’t have much. You have to be able to tell your story and get it right. These guys are guys who will make sure they get it right.” -<b> JOHN FORCE</b>
</p><p>

Follow John Force Racing at <a href="http://www.twitter.com/jfr_racing">www.twitter.com/jfr_racing</a> </p></div>
		
</div>	  


	<div id="sidebar-middle" class="clearfloat"> 

		<div id="sidebar-left">
						<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* 160x600, bottom sidebar vertical */
google_ad_slot = "6563949478";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
				</div>  

		<div id="sidebar-right">
			<h3>Motorsport Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://americanlemans.com/" target="_blank">American Le Mans</a></li>
<li><a href="http://www.grand-am.com" target="_blank">Grand-AM Rolex Sports Car Series</a></li>
<li><a href="http://www.indycar.com/" target="_blank">IndyCar</a></li>
<li><a href="http://www.nascarhometracks.com" title="NASCAR Developmental Series" target="_blank">NASCAR Home Tracks</a></li>
<li><a href="http://www.nascar.com" target="_blank">NASCAR.com</a></li>
<li><a href="http://www.nhra.com" target="_blank">NHRA</a></li>
<li><a href="http://www.nhra.com/multimedia/fullthrottletv.aspx" title="NHRA Full Throttle Multi Media" target="_blank">NHRA Full Throttle TV</a></li>
<li><a href="http://www.worldofoutlaws.com" target="_blank">World Of Outlaws</a></li>

	</ul>

<h3>Racin' Today's Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kcws.org/" title="Kansas City Wrenching Society" target="_blank">Kansas City Wrenching Society</a></li>
<li><a href="http://woodbrothersracing.com" title="Wood Brothers Racing" target="_blank">Wood Brothers Racing</a></li>

	</ul>

<h3>Racing News and Opinion</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://sports.yahoo.com/nascar/blog/from_the_marbles?author=Nick+Bromberg" title="A Yahoo! NASCAR Blog" target="_blank">From the Marbles</a></li>
<li><a href="http://haddockinthepaddock.blogspot.com/" title="Your source for auto racing news and information out of Southern California." target="_blank">Haddock in the Paddock</a></li>
<li><a href="http://montedutton.com/" title="When Monte Dutton feels the urge to write&#8230;" target="_blank">MonteDutton.com</a></li>
<li><a href="http://dalyplanet.blogspot.com/" title="The Daly Planet:  Where NASCAR Fans Talk TV All The Time" target="_blank">The Daly Planet</a></li>
<li><a href="http://www.thepitlane.org" title="ARCA Racing Series News and History" target="_blank">The Pit Lane</a></li>

	</ul>

		</div> 

	</div>

	<div id="sidebar-bottom"> 
		<h3>Racin&#8217; Today Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Racin&#8217; Today Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.racintoday.com/archives/date/2022/02'> February 2022 &nbsp;(17)</option>
	<option value='http://www.racintoday.com/archives/date/2022/01'> January 2022 &nbsp;(10)</option>
	<option value='http://www.racintoday.com/archives/date/2021/12'> December 2021 &nbsp;(7)</option>
	<option value='http://www.racintoday.com/archives/date/2021/11'> November 2021 &nbsp;(14)</option>
	<option value='http://www.racintoday.com/archives/date/2021/10'> October 2021 &nbsp;(26)</option>
	<option value='http://www.racintoday.com/archives/date/2021/09'> September 2021 &nbsp;(28)</option>
	<option value='http://www.racintoday.com/archives/date/2021/08'> August 2021 &nbsp;(25)</option>
	<option value='http://www.racintoday.com/archives/date/2021/07'> July 2021 &nbsp;(14)</option>
	<option value='http://www.racintoday.com/archives/date/2021/06'> June 2021 &nbsp;(30)</option>
	<option value='http://www.racintoday.com/archives/date/2021/05'> May 2021 &nbsp;(50)</option>
	<option value='http://www.racintoday.com/archives/date/2021/04'> April 2021 &nbsp;(21)</option>
	<option value='http://www.racintoday.com/archives/date/2021/03'> March 2021 &nbsp;(20)</option>
	<option value='http://www.racintoday.com/archives/date/2021/02'> February 2021 &nbsp;(24)</option>
	<option value='http://www.racintoday.com/archives/date/2021/01'> January 2021 &nbsp;(17)</option>
	<option value='http://www.racintoday.com/archives/date/2020/12'> December 2020 &nbsp;(10)</option>
	<option value='http://www.racintoday.com/archives/date/2020/11'> November 2020 &nbsp;(18)</option>
	<option value='http://www.racintoday.com/archives/date/2020/10'> October 2020 &nbsp;(28)</option>
	<option value='http://www.racintoday.com/archives/date/2020/09'> September 2020 &nbsp;(24)</option>
	<option value='http://www.racintoday.com/archives/date/2020/08'> August 2020 &nbsp;(21)</option>
	<option value='http://www.racintoday.com/archives/date/2020/07'> July 2020 &nbsp;(13)</option>
	<option value='http://www.racintoday.com/archives/date/2020/06'> June 2020 &nbsp;(23)</option>
	<option value='http://www.racintoday.com/archives/date/2020/05'> May 2020 &nbsp;(18)</option>
	<option value='http://www.racintoday.com/archives/date/2020/04'> April 2020 &nbsp;(10)</option>
	<option value='http://www.racintoday.com/archives/date/2020/03'> March 2020 &nbsp;(7)</option>
	<option value='http://www.racintoday.com/archives/date/2020/02'> February 2020 &nbsp;(31)</option>
	<option value='http://www.racintoday.com/archives/date/2020/01'> January 2020 &nbsp;(13)</option>
	<option value='http://www.racintoday.com/archives/date/2019/12'> December 2019 &nbsp;(8)</option>
	<option value='http://www.racintoday.com/archives/date/2019/11'> November 2019 &nbsp;(22)</option>
	<option value='http://www.racintoday.com/archives/date/2019/10'> October 2019 &nbsp;(24)</option>
	<option value='http://www.racintoday.com/archives/date/2019/09'> September 2019 &nbsp;(15)</option>
	<option value='http://www.racintoday.com/archives/date/2019/08'> August 2019 &nbsp;(20)</option>
	<option value='http://www.racintoday.com/archives/date/2019/07'> July 2019 &nbsp;(10)</option>
	<option value='http://www.racintoday.com/archives/date/2019/06'> June 2019 &nbsp;(6)</option>
	<option value='http://www.racintoday.com/archives/date/2019/05'> May 2019 &nbsp;(27)</option>
	<option value='http://www.racintoday.com/archives/date/2019/04'> April 2019 &nbsp;(19)</option>
	<option value='http://www.racintoday.com/archives/date/2019/03'> March 2019 &nbsp;(20)</option>
	<option value='http://www.racintoday.com/archives/date/2019/02'> February 2019 &nbsp;(29)</option>
	<option value='http://www.racintoday.com/archives/date/2019/01'> January 2019 &nbsp;(19)</option>
	<option value='http://www.racintoday.com/archives/date/2018/12'> December 2018 &nbsp;(7)</option>
	<option value='http://www.racintoday.com/archives/date/2018/11'> November 2018 &nbsp;(33)</option>
	<option value='http://www.racintoday.com/archives/date/2018/10'> October 2018 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2018/09'> September 2018 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2018/08'> August 2018 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2018/07'> July 2018 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2018/06'> June 2018 &nbsp;(50)</option>
	<option value='http://www.racintoday.com/archives/date/2018/05'> May 2018 &nbsp;(61)</option>
	<option value='http://www.racintoday.com/archives/date/2018/04'> April 2018 &nbsp;(68)</option>
	<option value='http://www.racintoday.com/archives/date/2018/03'> March 2018 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2018/02'> February 2018 &nbsp;(41)</option>
	<option value='http://www.racintoday.com/archives/date/2018/01'> January 2018 &nbsp;(37)</option>
	<option value='http://www.racintoday.com/archives/date/2017/12'> December 2017 &nbsp;(11)</option>
	<option value='http://www.racintoday.com/archives/date/2017/11'> November 2017 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2017/10'> October 2017 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2017/09'> September 2017 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2017/08'> August 2017 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2017/07'> July 2017 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2017/06'> June 2017 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2017/05'> May 2017 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2017/04'> April 2017 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2017/03'> March 2017 &nbsp;(41)</option>
	<option value='http://www.racintoday.com/archives/date/2017/02'> February 2017 &nbsp;(31)</option>
	<option value='http://www.racintoday.com/archives/date/2017/01'> January 2017 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2016/12'> December 2016 &nbsp;(11)</option>
	<option value='http://www.racintoday.com/archives/date/2016/11'> November 2016 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2016/10'> October 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/09'> September 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/08'> August 2016 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2016/07'> July 2016 &nbsp;(52)</option>
	<option value='http://www.racintoday.com/archives/date/2016/06'> June 2016 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2016/05'> May 2016 &nbsp;(78)</option>
	<option value='http://www.racintoday.com/archives/date/2016/04'> April 2016 &nbsp;(63)</option>
	<option value='http://www.racintoday.com/archives/date/2016/03'> March 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2016/02'> February 2016 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2016/01'> January 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2015/12'> December 2015 &nbsp;(9)</option>
	<option value='http://www.racintoday.com/archives/date/2015/11'> November 2015 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2015/10'> October 2015 &nbsp;(50)</option>
	<option value='http://www.racintoday.com/archives/date/2015/09'> September 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2015/08'> August 2015 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2015/07'> July 2015 &nbsp;(43)</option>
	<option value='http://www.racintoday.com/archives/date/2015/06'> June 2015 &nbsp;(44)</option>
	<option value='http://www.racintoday.com/archives/date/2015/05'> May 2015 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2015/04'> April 2015 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2015/03'> March 2015 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2015/02'> February 2015 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2015/01'> January 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2014/12'> December 2014 &nbsp;(18)</option>
	<option value='http://www.racintoday.com/archives/date/2014/11'> November 2014 &nbsp;(42)</option>
	<option value='http://www.racintoday.com/archives/date/2014/10'> October 2014 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2014/09'> September 2014 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2014/08'> August 2014 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2014/07'> July 2014 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2014/06'> June 2014 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2014/05'> May 2014 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2014/04'> April 2014 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2014/03'> March 2014 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2014/02'> February 2014 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2014/01'> January 2014 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2013/12'> December 2013 &nbsp;(25)</option>
	<option value='http://www.racintoday.com/archives/date/2013/11'> November 2013 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2013/10'> October 2013 &nbsp;(93)</option>
	<option value='http://www.racintoday.com/archives/date/2013/09'> September 2013 &nbsp;(84)</option>
	<option value='http://www.racintoday.com/archives/date/2013/08'> August 2013 &nbsp;(72)</option>
	<option value='http://www.racintoday.com/archives/date/2013/07'> July 2013 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2013/06'> June 2013 &nbsp;(70)</option>
	<option value='http://www.racintoday.com/archives/date/2013/05'> May 2013 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2013/04'> April 2013 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2013/03'> March 2013 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2013/02'> February 2013 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2013/01'> January 2013 &nbsp;(32)</option>
	<option value='http://www.racintoday.com/archives/date/2012/12'> December 2012 &nbsp;(13)</option>
	<option value='http://www.racintoday.com/archives/date/2012/11'> November 2012 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2012/10'> October 2012 &nbsp;(67)</option>
	<option value='http://www.racintoday.com/archives/date/2012/09'> September 2012 &nbsp;(83)</option>
	<option value='http://www.racintoday.com/archives/date/2012/08'> August 2012 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2012/07'> July 2012 &nbsp;(80)</option>
	<option value='http://www.racintoday.com/archives/date/2012/06'> June 2012 &nbsp;(98)</option>
	<option value='http://www.racintoday.com/archives/date/2012/05'> May 2012 &nbsp;(115)</option>
	<option value='http://www.racintoday.com/archives/date/2012/04'> April 2012 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2012/03'> March 2012 &nbsp;(113)</option>
	<option value='http://www.racintoday.com/archives/date/2012/02'> February 2012 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2012/01'> January 2012 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2011/12'> December 2011 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2011/11'> November 2011 &nbsp;(97)</option>
	<option value='http://www.racintoday.com/archives/date/2011/10'> October 2011 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2011/09'> September 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/08'> August 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/07'> July 2011 &nbsp;(111)</option>
	<option value='http://www.racintoday.com/archives/date/2011/06'> June 2011 &nbsp;(112)</option>
	<option value='http://www.racintoday.com/archives/date/2011/05'> May 2011 &nbsp;(107)</option>
	<option value='http://www.racintoday.com/archives/date/2011/04'> April 2011 &nbsp;(101)</option>
	<option value='http://www.racintoday.com/archives/date/2011/03'> March 2011 &nbsp;(91)</option>
	<option value='http://www.racintoday.com/archives/date/2011/02'> February 2011 &nbsp;(94)</option>
	<option value='http://www.racintoday.com/archives/date/2011/01'> January 2011 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2010/12'> December 2010 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2010/11'> November 2010 &nbsp;(108)</option>
	<option value='http://www.racintoday.com/archives/date/2010/10'> October 2010 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2010/09'> September 2010 &nbsp;(118)</option>
	<option value='http://www.racintoday.com/archives/date/2010/08'> August 2010 &nbsp;(132)</option>
	<option value='http://www.racintoday.com/archives/date/2010/07'> July 2010 &nbsp;(128)</option>
	<option value='http://www.racintoday.com/archives/date/2010/06'> June 2010 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2010/05'> May 2010 &nbsp;(123)</option>
	<option value='http://www.racintoday.com/archives/date/2010/04'> April 2010 &nbsp;(124)</option>
	<option value='http://www.racintoday.com/archives/date/2010/03'> March 2010 &nbsp;(142)</option>
	<option value='http://www.racintoday.com/archives/date/2010/02'> February 2010 &nbsp;(152)</option>
	<option value='http://www.racintoday.com/archives/date/2010/01'> January 2010 &nbsp;(135)</option>
	<option value='http://www.racintoday.com/archives/date/2009/12'> December 2009 &nbsp;(81)</option>
	<option value='http://www.racintoday.com/archives/date/2009/11'> November 2009 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2009/10'> October 2009 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2009/09'> September 2009 &nbsp;(150)</option>
	<option value='http://www.racintoday.com/archives/date/2009/08'> August 2009 &nbsp;(145)</option>
	<option value='http://www.racintoday.com/archives/date/2009/07'> July 2009 &nbsp;(164)</option>
	<option value='http://www.racintoday.com/archives/date/2009/06'> June 2009 &nbsp;(165)</option>
	<option value='http://www.racintoday.com/archives/date/2009/05'> May 2009 &nbsp;(193)</option>
	<option value='http://www.racintoday.com/archives/date/2009/04'> April 2009 &nbsp;(158)</option>
	<option value='http://www.racintoday.com/archives/date/2009/03'> March 2009 &nbsp;(48)</option>

		</select>
		<h3>Origins of Stock Car Racing</h3><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17644" rel="bookmark">Origins, Part 5 – Take The Car, Keep The Mule</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17627" rel="bookmark">Origins, Part 4 – &#8216;Big Bill&#8217; Tackles Bruton, NSCRA</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17606" rel="bookmark">Origins, Part 3 – Whiskey Trippers And Flatheads</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17583" rel="bookmark">Origins, Part 2 – LA Runs First Big Stock Car Race</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17570" rel="bookmark">Origins, Part 1 – Petty&#8217;s 1st Race Was Family Affair</a></div></li></ul>
	</div>   


</div>	
	
</div>
<!-- -->

<div class="clear"></div> 


<div id="footerbreak" class="clear"></div>
          

   
    
  

<!-- Blanking the footers while we decide what to go there

	</div>
 		

	<div id="video">



	</div>


	<div id="mostcommented">
    

	</div> -->


</div>

<div id="footer"> <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.racintoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<!-- Powered by WPtouch: 4.3.41 --><script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-3-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
				});

			}
		</script>
		  <a href="http://www.racintoday.com/feed">Entries (RSS)</a> | <a href="http://www.racintoday.com/comments/feed">Comments (RSS)</a> |  <a href="http://www.reallyreallybig.com" target="_blank">Web site developed and maintained by Really Really Big Industries, Inc.</a> | <a href="http://www.racintoday.com/about/" target="_blank">Legal Stuff</a>

<!-- 5 queries. 0.175 seconds. -->

</div>

</div><!-- PAGE DIV CLOSE -->

</div><!-- end the wrapper -->





</body>
</html>