<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<!-- YOU ARE LOOKING AT THE NEW RACINTODAY SITE ON THE RS SERVER - D -->

<head profile="http://gmpg.org/xfn/11">

<SCRIPT>

var a = Math.floor(Math.random()*9999999999+1)

var random_number = a;

</SCRIPT>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Racin&#8217; Today  &raquo; Flat Spot On – &#8216;One Loop of North Georgia&#8217;</title>

<meta name="generator" content="WordPress 5.1.1" /> <!-- leave this for stats -->
<meta name="verify-v1" content="PuLwGH11B8KrMuhbxbMlli6wRWOTCx2/0B8Xsmaxhfs=" />
<link rel="stylesheet" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/style.css" type="text/css" media="screen" />
<!--[if IE 6]>
    <style type="text/css"> 
    body {
        behavior:url("http://www.racintoday.com/wp-content/themes/rt-somethingblue/scripts/csshover2.htc");
    }
    </style>
<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.racintoday.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.racintoday.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.racintoday.com/feed/atom" />

<link rel="pingback" href="http://www.racintoday.com/xmlrpc.php" />

<link rel="icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
<link rel="shortcut icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
	
<style type="text/css">

    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-69 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-69:hover { background:#0157aa; color: ; }
    /* sidebar */
    #sidebar h3.catt-69  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-69 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-6 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-6:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-6  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-6 a { color:#ffffff; }
		
    /* category bar */
    #cat-5 { border-top:8px solid #1874CD; color:#000000; }
    #cat-5:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-5  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-5 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		

</style>



<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Racin&#039; Today &raquo; Flat Spot On – &#8216;One Loop of North Georgia&#8217; Comments Feed" href="http://www.racintoday.com/archives/97006/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.racintoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.racintoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #1874CD;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.racintoday.com/wp-content/themes/rt-somethingblue/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.racintoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.racintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.racintoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Creed Survives To Win At Darlington' href='http://www.racintoday.com/archives/97000' />
<link rel='next' title='Allgaier Gets &#8216;Special&#8217; Victory' href='http://www.racintoday.com/archives/97019' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.racintoday.com/archives/97006" />
<link rel='shortlink' href='http://www.racintoday.com/?p=97006' />
<link rel="alternate" type="application/json+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F97006" />
<link rel="alternate" type="text/xml+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F97006&#038;format=xml" />
<style>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</style>
		
<style type="text/css">
.wptable {
	border-width: 1 px;
	border-color: #E58802;
	border-style: solid;
	}

.wptable th {
	border-width: 1px;
	border-color: #E58802;
	background-color: #E58802;
	border-style: solid;
}

.wptable td {
	border-width: 1px;
	border-color: #E58802;
	border-style: solid;
}

.wptable tr.alt {
 	background-color: #F4F4EC;
}

</style>
<!-- <meta name="NextGEN" version="3.3.17" /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(34,34,34,.88);}</style><!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google AnalyticsYou've chosen to prevent the tracking code from being inserted on 
	any page. 
	
	You can enable the insertion of the tracking code by going to 
	Settings > Google Analytics on the Dashboard.
	-->
<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:"6035210",
    c3:"",
    c4:"www.racintoday.com",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035210&c3=&c4=www.racintoday.com&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->

<!-- Place this tag in the <head> of your document -->
<link href="https://plus.google.com/112130909601384820064" rel="publisher" /><script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<!--
	generated 285 seconds ago
	generated in 0.171 seconds
	served from batcache in 0.002 seconds
	expires in 15 seconds
-->
</head>

<body>

<div id="wrapper"><!-- begin page wrapper -->

<div id="head" class="clearfloat">

<div class="clearfloat">

	<div id="topbannerad" class="right">	
	
	
		<div class="textwidget custom-html-widget"><a href="http://bit.ly/rt2szetsy" target="_blank">
  <img src="http://www.racintoday.com/wp-content/uploads/2019/01/suzerspacevalentinead.gif" />
</a></div>	
		
	</div> 

</div>

<!-- navigation -->
 <div id="navbar" class="clearfloat">
	<ul id="page-bar" class="left clearfloat">
		<li><a href="http://www.racintoday.com/">Home</a></li>
		<li class="page_item page-item-2 page_item_has_children"><a href="http://www.racintoday.com/about">About</a>
<ul class='children'>
	<li class="page_item page-item-308"><a href="http://www.racintoday.com/about/advertise">Advertise</a></li>
	<li class="page_item page-item-312"><a href="http://www.racintoday.com/about/links">Racin&#8217; Today&#8217;s Links</a></li>
</ul>
</li>
<li class="page_item page-item-44 page_item_has_children"><a href="http://racintoday.com">Racing Series</a>
<ul class='children'>
	<li class="page_item page-item-295"><a href="http://www.racintoday.com/archives/category/sprint_cup">Sprint Cup Series</a></li>
	<li class="page_item page-item-698"><a href="http://www.racintoday.com/archives/category/xfinity">Xfinity Series</a></li>
	<li class="page_item page-item-304"><a href="http://www.racintoday.com/archives/category/camping_world_trucks">Camping World Trucks</a></li>
	<li class="page_item page-item-186"><a href="http://www.racintoday.com/archives/category/nhra">NHRA</a></li>
	<li class="page_item page-item-11151"><a href="http://www.racintoday.com/archives/category/sports_cars">Sports Cars</a></li>
	<li class="page_item page-item-182"><a href="http://www.racintoday.com/archives/category/indy_car">INDYCAR</a></li>
	<li class="page_item page-item-32982"><a href="http://www.racintoday.com/archives/category/formula-1">Formula 1</a></li>
	<li class="page_item page-item-11149"><a href="http://www.racintoday.com/archives/category/short_track">Short Track</a></li>
</ul>
</li>
<li class="page_item page-item-41"><a href="http://www.racintoday.com/contact_us">Contact Us</a></li>
	</ul>
	<!-- <form method="get" id="searchform" action="http://www.racintoday.com/">
<div id="search">
<input type="text" value="" name="s" id="s" class="field" style="width:125px;" />
<input type="image" src="http://www.racintoday.com/wp-content/themes/arthemia-premium/images/loupe.gif" style="width:15px;height:14px;"/>
</div>
</form> -->
</div> 
<!-- end navigation -->

</div>

<div id="top" class="clearfloat">
		</div>
<!--</div>-->

    

	<div id="page" class="clearfloat">
    
    <div id="inner" class="clearfloat">    
    


 

<div id='content'>	
	
	<div class="post" id="post-97006">
	
	<span id="map"><a href="http://www.racintoday.com/">Home</a> &raquo; <a href="http://www.racintoday.com/archives/category/car-culture" rel="category tag">Car Culture</a>, <a href="http://www.racintoday.com/archives/category/feature_story" rel="category tag">FEATURE STORY</a></span>
	
	<h2 class="title">Flat Spot On – &#8216;One Loop of North Georgia&#8217;</h2>
	<div id="stats" class="clearfloat">
	
	<div class="author"><a href="http://www.racintoday.com/archives/author/jingram" title="Posts by Jonathan Ingram" rel="author">Jonathan Ingram</a> | Senior Writer, RacinToday.com <span class="right">Sunday, May 9 2021</span></div>
	
	</div>

	<div class="entry clearfloat">
	
	    
                          
            
   
	<div id="attachment_97010" style="width: 571px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-97010" class="size-full wp-image-97010" src="http://www.racintoday.com/wp-content/uploads/2021/05/0-4.jpeg" alt="" width="561" height="421" srcset="http://www.racintoday.com/wp-content/uploads/2021/05/0-4.jpeg 561w, http://www.racintoday.com/wp-content/uploads/2021/05/0-4-300x225.jpeg 300w" sizes="(max-width: 561px) 100vw, 561px" /><p id="caption-attachment-97010" class="wp-caption-text">Scott Robertson and Becky Burton in line before #slowmiata&#8217;s first competition on an oval in the One Lap of America. (Photos by Jonathan Ingram)</p></div>
<p><span style="font-weight: 400;">By Jonathan Ingram | Senior Writer<br />
RacinToday.com</span></p>
<p><span style="font-weight: 400;">Call it a simple twist of fate.</span></p>
<p><span style="font-weight: 400;">I found myself driving on Highway 53 in the northern reaches of Georgia on a Wednesday morning to meet two co-drivers, Becky Burton and Scott Robertson, competing in the One Lap of America. </span></p>
<p><span style="font-weight: 400;"><img class="alignleft size-full wp-image-23822" src="http://www.racintoday.com/wp-content/uploads/2011/01/bugfeature.jpg" alt="" width="100" height="100" />Drivers always get to see a lot of America on the One Lap—although much of it is viewed after dark during the overnight drives to the next track and time trial. Along the sparsely populated Highway 53 on this overcast morning, rusty-roofed sheds still stand among clapboard houses with vegetable gardens, and, for an antebellum touch, the occasional sharp contrast of McMansions. Nearly everybody seems to maintain a frontier feel with houses way back from the curvy road.</span></p>
<p><span style="font-weight: 400;">Since 2013, there’s now an automotive wonderland several miles past the historic red brick Dawson County Courthouse. At the Atlanta Motorsports Park, members can garage their cars and the 152-acre front yard is a track designed by Hermann Tilke of Formula 1 fame.</span></p>
<p><span style="font-weight: 400;">Back in the day, they didn’t need much in the way of fanciness in a place known locally as the “State of Dawson.” Resident Dan Elliott once tried to set the record on the road from Dahlonega, in neighboring Lumpkin County, to Dawsonville in a Ford Mustang that he rolled into a ball around the nine-minute mark just outside of town. </span></p>
<p><span id="more-97006"></span></p>
<p><span style="font-weight: 400;">Mildred Elliott, in a discussion I had with her long ago around the pot-bellied stove at George Elliott’s Ford dealership, recalled how she knew son Bill, who is Dan’s youngest brother, was on his way home from a date. “You could hear him cutting doughnuts on the other side of the mountain.” One can almost hear the cheers at Riverside International Raceway, where Million Dollar Bill won his first Cup race on the road circuit. Or perhaps those are the huzzahs at the parade held shortly afterward for Dawsonville’s hometown hero.</span></p>
<p><span style="font-weight: 400;"><img class="aligncenter size-full wp-image-97012" src="http://www.racintoday.com/wp-content/uploads/2021/05/0.jpeg" alt="" width="561" height="468" srcset="http://www.racintoday.com/wp-content/uploads/2021/05/0.jpeg 561w, http://www.racintoday.com/wp-content/uploads/2021/05/0-300x250.jpeg 300w" sizes="(max-width: 561px) 100vw, 561px" />On this year’s One Lap tour, there was a simple twist of fate that brought me back to the scene of that 1983 parade and my first visit to Dawsonville. The original schedule sought to include Road Atlanta, to be followed by time trials on the oval across the highway at Lanier Raceplex. But, due to an isolated track problem at the world renown road course scheduled for repair, according to the tour organizers the circuit was not available and an alternate was needed. Hence, the fifth day of this year’s Tire Track One Lap of America, as its officially known, started considerably farther up Georgia Highway 53 at the Atlanta Motorsports Park and its ribbon of asphalt draped over steep climbs.</span></p>
<p><span style="font-weight: 400;">That’s where I caught up with Burton and Robertson after the latter’s hot laps on board the team’s MX-5 and a subsequent session of some sleep-deprived, yet animated “hand-talk” racing by Robertson with some fellow competitors.</span></p>
<p><span style="font-weight: 400;">Burton and the relatively tall Robertson make their living as carpenters in Holland, Mich. Although she’s not an engine builder, Burton’s interest in engines and Robertson’s interest in race cars is what brought them together as racing teammates. Burton has since made herself a tire and suspension expert and the two have gradually built a race car from their trusty 2001 Miata, which travels with a dramatic rear wing including custom end plate winglets. Down below, there’s no rear bumper to facilitate bump drafting in the wheel-to-wheel events pursued by the team in the Gridlife Touring Cup. </span></p>
<p><span style="font-weight: 400;">The team name of #slowmiata, by the way, signifies that “We have the least power of any car in the One Lap,” said Burton. This despite a repurposed junkyard Honda K24 engine that produces 217 horsepower for the 2,450-pound chassis.</span></p>
<p><span style="font-weight: 400;">Like any kind of racing there are compromises, including this year’s choice of wider and extra-sticky Falken tires for the One Lap. Robertson took advantage at the Atlanta Motorsports Park and had the low aspect ratio tires all the way over onto the previously unused rubber of the sidewalls on the hilly circuit. “When you have less power, you can stay on the gas all the way through the big loop at the end of the track that leads to the front straight,” he said after cutting the 23</span><span style="font-weight: 400;">rd</span><span style="font-weight: 400;"> fastest time among 64 aspirants.</span></p>
<div id="attachment_97014" style="width: 571px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-97014" class="size-full wp-image-97014" src="http://www.racintoday.com/wp-content/uploads/2021/05/0-5.jpeg" alt="" width="561" height="421" srcset="http://www.racintoday.com/wp-content/uploads/2021/05/0-5.jpeg 561w, http://www.racintoday.com/wp-content/uploads/2021/05/0-5-300x225.jpeg 300w" sizes="(max-width: 561px) 100vw, 561px" /><p id="caption-attachment-97014" class="wp-caption-text">Scott Robertson scored well at the Lanier Raceplex oval, helping to boost the team to a third place finish in class at the finish in Ft. Wayne.</p></div>
<p><span style="font-weight: 400;">Ah, grippy tires. The other choice was sticking with the taller, more narrow Continentals used previously. “They are much better in the rain,” said Robertson, “but this year we decided to swing for the fences.” If that sounds like an easy choice, consider that the time trials at NOLA Motorsports Park in New Orleans, where Burton turned her first laps of competition in the One Lap, were run in the wet. And, one Ford RS competitor failed to make it through the storms in the overnight from New Orleans to Atlanta, crashing out of the event. Robertson said that didn’t give him much pause, but he found watching a close call on a possible tank slapper by one of the big bore Mustangs coming onto the front straight at AMP, a fast track with precious little runoff area, unsettling. </span></p>
<p><span style="font-weight: 400;">On this damp but not quite wet day, the duo is promoting their podcast with Becky’s self-made “Track Walking” pants and Scott’s “Track Walking” T-shirt. To sum up, the words “psychoanalysis” and “racing” and “better human beings” are used when Robertson describes “Track Walking.”  It grew out of racing in Gridlife and its wheel-to-wheel contests for Touring Cars, not to mention three previous One Laps with the current Miata. (Like everyone else, they missed last year’s “No Lap” due to the pandemic.)</span></p>
<p><span style="font-weight: 400;">One Lap, of course, grew out of the original Cannonball Baker Sea-to-Shining Sea Memorial Trophy Dash. In the aftermath of Jack Kerouac’s classic beat generation novel “On the Road,” it was Brock Yates who arrived at the idea of creating the literature of stream-of-consciousness for the common man in one of its most unique forms—non-stop highway racing.</span></p>
<p><span style="font-weight: 400;">He cooked up the idea of the Cannonball in serial form in the monthly pages of Car and Driver, leading to the first shore-to-shore event in 1972. Among voluminous details, Yates’ own race report of that landmark event gave us the word “pachydermatous”—something to do with a thick-skinned indifference to insults and an elephantine-sized motor home among the eight entries along with three vans, a Cadillac, an MGB, an AMX and the winning Ferrari 275 GTB4 Daytona coupe co-driven by Yates and Dan Gurney. </span></p>
<p><span style="font-weight: 400;">For those who may doubt the all-hands-on-deck, non-stop evolution of the Cannonball that is currently embraced by One Lap participants, consider this year’s tale of Robertson and Burton.</span></p>
<p><span style="font-weight: 400;">Their Miata got caught between a Porsche Boxter and tire wall during the Gridlife Touring Cup race in Bowling Green two weeks before the One Lap competitors were scheduled to meet in Ft. Wayne, Indiana. Thanks to the healing hands of friends and fellow racers, the previously bent-up Miata arrived ready for action in Holland at 10:30 p.m., the night before they had to register for the One Lap in the next state. And, of course, prep work took until 2:30 a.m. before Burton and Robertson took off for Ft. Wayne, where the race opened on Saturday with an 8 a.m. Wet Skid Pad time trial at sponsor Tire Rack’s headquarters. On Day 5, here they are in Georgia at an extraordinary circuit after an all-night drive from Louisiana through horrendous, howling storms that pissed heavy rain and thunderbolts.</span></p>
<div id="attachment_97017" style="width: 571px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-97017" class="size-full wp-image-97017" src="http://www.racintoday.com/wp-content/uploads/2021/05/0-1.jpeg" alt="" width="561" height="377" srcset="http://www.racintoday.com/wp-content/uploads/2021/05/0-1.jpeg 561w, http://www.racintoday.com/wp-content/uploads/2021/05/0-1-300x202.jpeg 300w" sizes="(max-width: 561px) 100vw, 561px" /><p id="caption-attachment-97017" class="wp-caption-text">The SGT-2 SB class Honda S2000 of SuperK Adventures nearly scored an upset in overall standings, finishing second to a Corvette ZR1.</p></div>
<p><span style="font-weight: 400;">The non-stop nature of One Lap is the mind-blowing connection to that original race won in an elapsed time of 35 hours, 54 minutes by Yates and co-driver Dan Gurney in their Ferrari, which they occasionally had up over the 170-mph mark toward the finish. One imagines, judging from photos of the Ferrari’s trashed-out interior, knee-deep in the flotsam of various quick-hit food wrappers and drink containers, that sleep or anything other than concentrating on the job at hand was just not possible under the roar, however mellifluent, of the Ferrari’s V12 during the 1.5-day journey.</span></p>
<p><span style="font-weight: 400;">Ah, yes. That stream-of-consciousness thing. Current One Lap organizer Brock Yates Jr. has it figured that all participants can drive overnight at the speed limit to the next check-in point – assuming one leaves the previous event or checkpoint on time and assuming no breakdowns or repairs. Robertson and Burton give every evidence that they are switched on, lively people with sharp eyes for detail. But the road takes its toll, even with the caveats of two drivers and noise-cancelling Bluetooth headsets in a car where air conditioning and anything that might comprise noise insulation has been removed. “Day 4 and 5 are the hardest,” said Robertson. “After that, you get goofy and delirious.” </span></p>
<p><span style="font-weight: 400;">Meanwhile, there was my own stream-of-consciousness on the drive down out of the tall hills on Highway 53, heading east from the Atlanta Motorsports Park toward Lanier Raceplex. You ease past the Dawson County Courthouse, surrounded by a ribbon of asphalt and a non-stop roundabout. But first, on driver’s right there’s a cemetery up on the hill. There rests Lloyd Seay, America’s inaugural stock car racing hero, killed by a bullet to the heart just before his 21</span><span style="font-weight: 400;">st</span><span style="font-weight: 400;"> birthday in 1941 during an argument with a jealous cousin over who would pay for a load of sugar to make moonshine. Lloyd is cocky and smiling to this day, immortalized by his photo rendered on ceramic and set into the driver’s window of a ’40 Ford coupe carved into a tall tombstone. It was bootlegger Raymond Parks who paid for the monument and owned the cars Seay drove to major stock car victories in pre-war America on Atlanta’s Lakewood Speedway, at Daytona’s Beach &amp; Road Course, on the Langhorne mile and the high-banked dirt oval in, ahem, Ft. Wayne. </span></p>
<p><span style="font-weight: 400;">Then you ease past the Dawsonville Pool Room, a reminder that the good ol’ boys tell the stories at the counter over grilled cheeses and Bully Burgers about the days when the local residents raced their road cars across the bridge and over to Gainesville—and then back again. This, when every highway in the South was two lanes bordered by drainage ditches. Then along came the Elliott clan out of “the state of Dawson,” including engine-building brother Ernie, rising up like sycamores from the deep green pine forests to take over stock car racing once again.</span></p>
<p><span style="font-weight: 400;">A simple twist of fate had me rocking as I drove across Lake Lanier on Highway 53. In the view from the bridge, one can easily imagine the skeleton of the Gainesville Speedway, the oval track’s concrete grandstands that were once lakeside before being consumed by the rising waters. (Those grandstands later arose like a proverbial Lazarus as the waters subsided during an epic drought.)   </span></p>
<p><span style="font-weight: 400;">Then there were all the memories of Road Atlanta, approached on this day through a green tunnel on a rising stretch of road dominated by a tall thicket of poplars. But I had only tunnel vision for the short oval across the road, now known as the Lanier Raceplex. Longtime road racer and five-time IMSA champion Jim Downing bought the Lanier short track in 2011 and turned it into a “black lake” by removing the interior walls to host go-kart rentals, stock car races, drifting and other events on the 3/8ths mile facility nestled into the hillside.</span></p>
<p><span style="font-weight: 400;">Yep, cars and drivers and road tracks and ovals and One Lap, an event that now encapsulates them all. It’s been run since 1984, when the Cannonball Baker went the way of dinosaurs save for the lunatics who keep running one-offs from the Red Ball Garage in NYC to the Portofino Inn in Redondo Beach during the pandemic in pursuit of the elapsed time record.</span></p>
<p><span style="font-weight: 400;">Talking with Tom O’Gorman, the overall leader in his Corvette ZR1 after the hot laps at Lanier, or Andy Snedegard, the SGT-2 SB class leader who set the fastest overall lap at Lanier, sleep deprivation and hanging tough is part of the challenge. The driver of a Honda S2000, Snedegard allowed that he hadn’t had much more than “five or seven” hours of sleep since the One Lap began. For his part, O’Gorman had the temerity to strap a bicycle to the standard two-wheel trailer used by most competitors. Apparently, he takes track rides instead of track walks in an event where energy management is crucial. (O’Gorman and co-driver Steve Loudin would eventually win overall and Snedegard would take second overall with Alexander Moss.)</span></p>
<p><span style="font-weight: 400;">Robertson, as well as organizers, advise against taking a race car on the One Lap, because reliability issues can generate major time and energy losses. When the #slowmiata entry suffered a problem with an aftermarket hub and wheel bearing that was installed for the Gridlife’s Touring Car series events, well, it was self-evident that fewer racing parts likely means better reliability. “It’s moving more and more toward stock entries,” said Robertson, “and that’s the right way to do it.” </span></p>
<p><span style="font-weight: 400;">The aftermath of getting collected in that multi-car crash in Bowling Green on the National Corvette Museum track two weeks earlier raised its head on Day 2. It cost two hours to find a racing shop owner willing to help out. Robertson didn’t want to replace the hub with a stock part. “We drove two hours out of our way to Oklahoma City to pick up a good hub off of a race car. We were fortunate that he was in the ballpark and he was willing to do that. That was Memphis day and the drag strip got cancelled and we were able to leave early. In this particular car right now, the extra peace of mind throughout the week was worth it.”</span></p>
<p><span style="font-weight: 400;">At Lanier, after waiting in a quick-moving line, Robertson enjoyed his first laps on an oval in the time trial around the 3/8ths-mile track, where his wider, lower profile Falkens also came in handy. “None of us have oval experience,” he said, “so you just go out and try to drive the pants off it.”</span></p>
<p><span style="font-weight: 400;">As the day developed, I came to realize that Robertson and Burton, who are non-stop enthusiastic about the regimen of One Lap, epitomize the modern-day weekend warrior racer, whether it’s road racers running in the current multitude of events for modified stock machines or oval racers in purpose-built Late Models or sprint cars.  It’s the non-stop action and engagement and always trying to be a better driver and mechanic as a result of the challenges and, in the case of the #slowmiata team, better people. (Robertson tells the story of feeling badly for using some rough language in a fit of exasperation while talking to Canadian driving instructor guru and One Lap enthusiast Ross Bentley.) Meanwhile, the budget runs perennially in the red.  </span></p>
<p><span style="font-weight: 400;">Like a moveable feast, the parking area at Lanier, once teeming with cars and two-wheel trailers, was soon emptied of the knights on crusade. Vehicles sporting Tire Rack windshield decals, One Lap chevrons on the doors and various sponsor stickers quickly made their way out. After exchanging the brake pads to road-going versions, Robertson and Burton were the last to join the caravan headed for a checkpoint in Piedmont, S.C., at least 100 miles up the road by my reckoning. Time trials were scheduled the following morning at Summit Point Raceway in West Virginia.</span></p>
<p><span style="font-weight: 400;">Burton and Robertson were headed for a third-place finish in a class of seven entries by the end of the tour on Saturday in Ft. Wayne and 37</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> overall out of 72 entries. And, virtually everybody was headed for some sleep. </span></p>
<p><span style="font-weight: 400;">(<em><strong>Editor’s Note:</strong> Jonathan Ingram was introduced to the #slowmiata team by Steve Secor, who works for one of One Lap’s sponsors—Tommy’s Express Car Wash of Holland, Mich. The company also sponsored Bill Lester in the NASCAR Camping World Truck Series event at the Atlanta Motor Speedway. Lester and Ingram are the co-authors of “Winning In Reverse,” a current release from Pegasus/Simon and Schuster</em>.) </span></p>
<p>&nbsp;</p>
	<div class="author"><a href="http://www.racintoday.com/archives/author/jingram" title="Posts by Jonathan Ingram" rel="author">Jonathan Ingram</a> | Senior Writer, RacinToday.com <span class="right">Sunday, May 9 2021</span></div>
	
		<span class="right"><a href="#respond">No Comment</a></span>

		
		</div>


		</div>
	
		<p align="center">
			
		
			
			
			<script type="text/javascript"><!--
				google_ad_client = "pub-1693656768291798";
				google_ad_slot = "1379930397";
				google_ad_width = 468;
				google_ad_height = 60;
				//-->
			</script>
			<script type="text/javascript"
				src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>

				
		</p>
	
		<div id="comments">
			
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


    <div id="respond">
    <h3>Leave a comment!</h3>
      
    <div id="cancel-comment-reply">
	<p><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/97006?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+RacinToday+%28Racin%27+Today%29#respond" style="display:none;">Click here to cancel reply &raquo;</a></p>
    </div>


<form action="http://www.racintoday.com/wp-comments-post.php" method="post" id="commentform">


<p>Add your comment below, or <a href="http://www.racintoday.com/archives/97006/trackback" rel="trackback">trackback</a> from your own site. You can also <a href="http://www.racintoday.com/archives/97006/feed">subscribe to these comments</a> via RSS.</p>

<p>Be nice. Keep it clean. Stay on topic. No spam.</p>

<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" class="field" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" class="field" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" class="field" />
<label for="url"><small>Website (optional)</small></label></p>


<div>
<input type='hidden' name='comment_post_ID' value='97006' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/archives/97006?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+RacinToday+%28Racin%27+Today%29" /></div>

<p><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4" class="field"></textarea></p>
<p>You can use these tags:<br/><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
<p>This is a Gravatar-enabled weblog. To get your own globally-recognized-avatar, please register at <a href="http://www.gravatar.com">Gravatar</a>.</p>

<p><input name="submit" class="submitbutton" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c4fd40f77" /></p><input type="hidden" id="ak_js" name="ak_js" value="115"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
<input type="hidden" name="comment_post_ID" value="97006" />
</p>

</form>



</div>



		</div>

		
	</div>

	
<div id="sidebar">



<!-- top sidebar banner ad start -->
	<div id="sidebar-ads">
	

			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Racin Today side bar 300x250, created 3/14/09 */
google_ad_slot = "0210079312";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			


		</div>

<!-- top sidebar banner ad end -->

<div id="sidebar-top"> 

			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Racin Today side bar 300x250, created 3/14/09 */
google_ad_slot = "0210079312";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		
</div>	  


	<div id="sidebar-middle" class="clearfloat"> 

		<div id="sidebar-left">
						<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* 160x600, bottom sidebar vertical */
google_ad_slot = "6563949478";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
				</div>  

		<div id="sidebar-right">
			<h3>Motorsport Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://americanlemans.com/" target="_blank">American Le Mans</a></li>
<li><a href="http://www.grand-am.com" target="_blank">Grand-AM Rolex Sports Car Series</a></li>
<li><a href="http://www.indycar.com/" target="_blank">IndyCar</a></li>
<li><a href="http://www.nascarhometracks.com" title="NASCAR Developmental Series" target="_blank">NASCAR Home Tracks</a></li>
<li><a href="http://www.nascar.com" target="_blank">NASCAR.com</a></li>
<li><a href="http://www.nhra.com" target="_blank">NHRA</a></li>
<li><a href="http://www.nhra.com/multimedia/fullthrottletv.aspx" title="NHRA Full Throttle Multi Media" target="_blank">NHRA Full Throttle TV</a></li>
<li><a href="http://www.worldofoutlaws.com" target="_blank">World Of Outlaws</a></li>

	</ul>

<h3>Racin' Today's Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kcws.org/" title="Kansas City Wrenching Society" target="_blank">Kansas City Wrenching Society</a></li>
<li><a href="http://woodbrothersracing.com" title="Wood Brothers Racing" target="_blank">Wood Brothers Racing</a></li>

	</ul>

<h3>Racing News and Opinion</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://sports.yahoo.com/nascar/blog/from_the_marbles?author=Nick+Bromberg" title="A Yahoo! NASCAR Blog" target="_blank">From the Marbles</a></li>
<li><a href="http://haddockinthepaddock.blogspot.com/" title="Your source for auto racing news and information out of Southern California." target="_blank">Haddock in the Paddock</a></li>
<li><a href="http://montedutton.com/" title="When Monte Dutton feels the urge to write&#8230;" target="_blank">MonteDutton.com</a></li>
<li><a href="http://dalyplanet.blogspot.com/" title="The Daly Planet:  Where NASCAR Fans Talk TV All The Time" target="_blank">The Daly Planet</a></li>
<li><a href="http://www.thepitlane.org" title="ARCA Racing Series News and History" target="_blank">The Pit Lane</a></li>

	</ul>

		</div> 

	</div>

	<div id="sidebar-bottom"> 
		<h3>Racin&#8217; Today Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Racin&#8217; Today Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.racintoday.com/archives/date/2021/05'> May 2021 &nbsp;(12)</option>
	<option value='http://www.racintoday.com/archives/date/2021/04'> April 2021 &nbsp;(21)</option>
	<option value='http://www.racintoday.com/archives/date/2021/03'> March 2021 &nbsp;(20)</option>
	<option value='http://www.racintoday.com/archives/date/2021/02'> February 2021 &nbsp;(24)</option>
	<option value='http://www.racintoday.com/archives/date/2021/01'> January 2021 &nbsp;(17)</option>
	<option value='http://www.racintoday.com/archives/date/2020/12'> December 2020 &nbsp;(10)</option>
	<option value='http://www.racintoday.com/archives/date/2020/11'> November 2020 &nbsp;(18)</option>
	<option value='http://www.racintoday.com/archives/date/2020/10'> October 2020 &nbsp;(28)</option>
	<option value='http://www.racintoday.com/archives/date/2020/09'> September 2020 &nbsp;(24)</option>
	<option value='http://www.racintoday.com/archives/date/2020/08'> August 2020 &nbsp;(21)</option>
	<option value='http://www.racintoday.com/archives/date/2020/07'> July 2020 &nbsp;(13)</option>
	<option value='http://www.racintoday.com/archives/date/2020/06'> June 2020 &nbsp;(23)</option>
	<option value='http://www.racintoday.com/archives/date/2020/05'> May 2020 &nbsp;(18)</option>
	<option value='http://www.racintoday.com/archives/date/2020/04'> April 2020 &nbsp;(10)</option>
	<option value='http://www.racintoday.com/archives/date/2020/03'> March 2020 &nbsp;(7)</option>
	<option value='http://www.racintoday.com/archives/date/2020/02'> February 2020 &nbsp;(31)</option>
	<option value='http://www.racintoday.com/archives/date/2020/01'> January 2020 &nbsp;(13)</option>
	<option value='http://www.racintoday.com/archives/date/2019/12'> December 2019 &nbsp;(8)</option>
	<option value='http://www.racintoday.com/archives/date/2019/11'> November 2019 &nbsp;(22)</option>
	<option value='http://www.racintoday.com/archives/date/2019/10'> October 2019 &nbsp;(24)</option>
	<option value='http://www.racintoday.com/archives/date/2019/09'> September 2019 &nbsp;(15)</option>
	<option value='http://www.racintoday.com/archives/date/2019/08'> August 2019 &nbsp;(20)</option>
	<option value='http://www.racintoday.com/archives/date/2019/07'> July 2019 &nbsp;(10)</option>
	<option value='http://www.racintoday.com/archives/date/2019/06'> June 2019 &nbsp;(6)</option>
	<option value='http://www.racintoday.com/archives/date/2019/05'> May 2019 &nbsp;(27)</option>
	<option value='http://www.racintoday.com/archives/date/2019/04'> April 2019 &nbsp;(19)</option>
	<option value='http://www.racintoday.com/archives/date/2019/03'> March 2019 &nbsp;(20)</option>
	<option value='http://www.racintoday.com/archives/date/2019/02'> February 2019 &nbsp;(29)</option>
	<option value='http://www.racintoday.com/archives/date/2019/01'> January 2019 &nbsp;(19)</option>
	<option value='http://www.racintoday.com/archives/date/2018/12'> December 2018 &nbsp;(7)</option>
	<option value='http://www.racintoday.com/archives/date/2018/11'> November 2018 &nbsp;(33)</option>
	<option value='http://www.racintoday.com/archives/date/2018/10'> October 2018 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2018/09'> September 2018 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2018/08'> August 2018 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2018/07'> July 2018 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2018/06'> June 2018 &nbsp;(50)</option>
	<option value='http://www.racintoday.com/archives/date/2018/05'> May 2018 &nbsp;(61)</option>
	<option value='http://www.racintoday.com/archives/date/2018/04'> April 2018 &nbsp;(68)</option>
	<option value='http://www.racintoday.com/archives/date/2018/03'> March 2018 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2018/02'> February 2018 &nbsp;(41)</option>
	<option value='http://www.racintoday.com/archives/date/2018/01'> January 2018 &nbsp;(37)</option>
	<option value='http://www.racintoday.com/archives/date/2017/12'> December 2017 &nbsp;(11)</option>
	<option value='http://www.racintoday.com/archives/date/2017/11'> November 2017 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2017/10'> October 2017 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2017/09'> September 2017 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2017/08'> August 2017 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2017/07'> July 2017 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2017/06'> June 2017 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2017/05'> May 2017 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2017/04'> April 2017 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2017/03'> March 2017 &nbsp;(41)</option>
	<option value='http://www.racintoday.com/archives/date/2017/02'> February 2017 &nbsp;(31)</option>
	<option value='http://www.racintoday.com/archives/date/2017/01'> January 2017 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2016/12'> December 2016 &nbsp;(11)</option>
	<option value='http://www.racintoday.com/archives/date/2016/11'> November 2016 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2016/10'> October 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/09'> September 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/08'> August 2016 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2016/07'> July 2016 &nbsp;(52)</option>
	<option value='http://www.racintoday.com/archives/date/2016/06'> June 2016 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2016/05'> May 2016 &nbsp;(78)</option>
	<option value='http://www.racintoday.com/archives/date/2016/04'> April 2016 &nbsp;(63)</option>
	<option value='http://www.racintoday.com/archives/date/2016/03'> March 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2016/02'> February 2016 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2016/01'> January 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2015/12'> December 2015 &nbsp;(9)</option>
	<option value='http://www.racintoday.com/archives/date/2015/11'> November 2015 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2015/10'> October 2015 &nbsp;(50)</option>
	<option value='http://www.racintoday.com/archives/date/2015/09'> September 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2015/08'> August 2015 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2015/07'> July 2015 &nbsp;(43)</option>
	<option value='http://www.racintoday.com/archives/date/2015/06'> June 2015 &nbsp;(44)</option>
	<option value='http://www.racintoday.com/archives/date/2015/05'> May 2015 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2015/04'> April 2015 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2015/03'> March 2015 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2015/02'> February 2015 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2015/01'> January 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2014/12'> December 2014 &nbsp;(18)</option>
	<option value='http://www.racintoday.com/archives/date/2014/11'> November 2014 &nbsp;(42)</option>
	<option value='http://www.racintoday.com/archives/date/2014/10'> October 2014 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2014/09'> September 2014 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2014/08'> August 2014 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2014/07'> July 2014 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2014/06'> June 2014 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2014/05'> May 2014 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2014/04'> April 2014 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2014/03'> March 2014 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2014/02'> February 2014 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2014/01'> January 2014 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2013/12'> December 2013 &nbsp;(25)</option>
	<option value='http://www.racintoday.com/archives/date/2013/11'> November 2013 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2013/10'> October 2013 &nbsp;(93)</option>
	<option value='http://www.racintoday.com/archives/date/2013/09'> September 2013 &nbsp;(84)</option>
	<option value='http://www.racintoday.com/archives/date/2013/08'> August 2013 &nbsp;(72)</option>
	<option value='http://www.racintoday.com/archives/date/2013/07'> July 2013 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2013/06'> June 2013 &nbsp;(70)</option>
	<option value='http://www.racintoday.com/archives/date/2013/05'> May 2013 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2013/04'> April 2013 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2013/03'> March 2013 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2013/02'> February 2013 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2013/01'> January 2013 &nbsp;(32)</option>
	<option value='http://www.racintoday.com/archives/date/2012/12'> December 2012 &nbsp;(13)</option>
	<option value='http://www.racintoday.com/archives/date/2012/11'> November 2012 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2012/10'> October 2012 &nbsp;(67)</option>
	<option value='http://www.racintoday.com/archives/date/2012/09'> September 2012 &nbsp;(83)</option>
	<option value='http://www.racintoday.com/archives/date/2012/08'> August 2012 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2012/07'> July 2012 &nbsp;(80)</option>
	<option value='http://www.racintoday.com/archives/date/2012/06'> June 2012 &nbsp;(98)</option>
	<option value='http://www.racintoday.com/archives/date/2012/05'> May 2012 &nbsp;(115)</option>
	<option value='http://www.racintoday.com/archives/date/2012/04'> April 2012 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2012/03'> March 2012 &nbsp;(113)</option>
	<option value='http://www.racintoday.com/archives/date/2012/02'> February 2012 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2012/01'> January 2012 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2011/12'> December 2011 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2011/11'> November 2011 &nbsp;(97)</option>
	<option value='http://www.racintoday.com/archives/date/2011/10'> October 2011 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2011/09'> September 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/08'> August 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/07'> July 2011 &nbsp;(111)</option>
	<option value='http://www.racintoday.com/archives/date/2011/06'> June 2011 &nbsp;(112)</option>
	<option value='http://www.racintoday.com/archives/date/2011/05'> May 2011 &nbsp;(107)</option>
	<option value='http://www.racintoday.com/archives/date/2011/04'> April 2011 &nbsp;(101)</option>
	<option value='http://www.racintoday.com/archives/date/2011/03'> March 2011 &nbsp;(91)</option>
	<option value='http://www.racintoday.com/archives/date/2011/02'> February 2011 &nbsp;(94)</option>
	<option value='http://www.racintoday.com/archives/date/2011/01'> January 2011 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2010/12'> December 2010 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2010/11'> November 2010 &nbsp;(108)</option>
	<option value='http://www.racintoday.com/archives/date/2010/10'> October 2010 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2010/09'> September 2010 &nbsp;(118)</option>
	<option value='http://www.racintoday.com/archives/date/2010/08'> August 2010 &nbsp;(132)</option>
	<option value='http://www.racintoday.com/archives/date/2010/07'> July 2010 &nbsp;(128)</option>
	<option value='http://www.racintoday.com/archives/date/2010/06'> June 2010 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2010/05'> May 2010 &nbsp;(123)</option>
	<option value='http://www.racintoday.com/archives/date/2010/04'> April 2010 &nbsp;(124)</option>
	<option value='http://www.racintoday.com/archives/date/2010/03'> March 2010 &nbsp;(142)</option>
	<option value='http://www.racintoday.com/archives/date/2010/02'> February 2010 &nbsp;(152)</option>
	<option value='http://www.racintoday.com/archives/date/2010/01'> January 2010 &nbsp;(135)</option>
	<option value='http://www.racintoday.com/archives/date/2009/12'> December 2009 &nbsp;(81)</option>
	<option value='http://www.racintoday.com/archives/date/2009/11'> November 2009 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2009/10'> October 2009 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2009/09'> September 2009 &nbsp;(150)</option>
	<option value='http://www.racintoday.com/archives/date/2009/08'> August 2009 &nbsp;(145)</option>
	<option value='http://www.racintoday.com/archives/date/2009/07'> July 2009 &nbsp;(164)</option>
	<option value='http://www.racintoday.com/archives/date/2009/06'> June 2009 &nbsp;(165)</option>
	<option value='http://www.racintoday.com/archives/date/2009/05'> May 2009 &nbsp;(193)</option>
	<option value='http://www.racintoday.com/archives/date/2009/04'> April 2009 &nbsp;(158)</option>
	<option value='http://www.racintoday.com/archives/date/2009/03'> March 2009 &nbsp;(48)</option>

		</select>
		<h3>Origins of Stock Car Racing</h3><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17644" rel="bookmark">Origins, Part 5 – Take The Car, Keep The Mule</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17627" rel="bookmark">Origins, Part 4 – &#8216;Big Bill&#8217; Tackles Bruton, NSCRA</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17606" rel="bookmark">Origins, Part 3 – Whiskey Trippers And Flatheads</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17583" rel="bookmark">Origins, Part 2 – LA Runs First Big Stock Car Race</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17570" rel="bookmark">Origins, Part 1 – Petty&#8217;s 1st Race Was Family Affair</a></div></li></ul>
	</div>   


</div>	
	
</div>
<!-- -->

<div class="clear"></div> 


<div id="footerbreak" class="clear"></div>
          

   
    
  

<!-- Blanking the footers while we decide what to go there

	</div>
 		

	<div id="video">



	</div>


	<div id="mostcommented">
    

	</div> -->


</div>

<div id="footer"> <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.racintoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<!-- Powered by WPtouch: 4.3.41 --><script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				jQuery( document ).ready(function () {
					var widget = jQuery('#category-posts-3-internal');

					
					cat_posts_namespace.layout_wrap_text.preWrap(widget);

					
					jQuery(window).on('load resize', function() {
						cat_posts_namespace.layout_wrap_text.setClass(widget);
						
						
					});
				});
			}
		</script>
		  <a href="http://www.racintoday.com/feed">Entries (RSS)</a> | <a href="http://www.racintoday.com/comments/feed">Comments (RSS)</a> |  <a href="http://www.reallyreallybig.com" target="_blank">Web site developed and maintained by Really Really Big Industries, Inc.</a> | <a href="http://www.racintoday.com/about/" target="_blank">Legal Stuff</a>

<!-- 5 queries. 0.170 seconds. -->

</div>

</div><!-- PAGE DIV CLOSE -->

</div><!-- end the wrapper -->





</body>
</html>