<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<!-- YOU ARE LOOKING AT THE NEW RACINTODAY SITE ON THE RS SERVER - D -->

<head profile="http://gmpg.org/xfn/11">

<SCRIPT>

var a = Math.floor(Math.random()*9999999999+1)

var random_number = a;

</SCRIPT>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Racin&#8217; Today  &raquo; Harvick Wins Pole In Phoenix</title>

<meta name="generator" content="WordPress 4.9.8" /> <!-- leave this for stats -->
<meta name="verify-v1" content="PuLwGH11B8KrMuhbxbMlli6wRWOTCx2/0B8Xsmaxhfs=" />
<link rel="stylesheet" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/style.css" type="text/css" media="screen" />
<!--[if IE 6]>
    <style type="text/css"> 
    body {
        behavior:url("http://www.racintoday.com/wp-content/themes/rt-somethingblue/scripts/csshover2.htc");
    }
    </style>
<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.racintoday.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.racintoday.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.racintoday.com/feed/atom" />

<link rel="pingback" href="http://www.racintoday.com/xmlrpc.php" />

<link rel="icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
<link rel="shortcut icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
	
<style type="text/css">

    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-69 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-69:hover { background:#0157aa; color: ; }
    /* sidebar */
    #sidebar h3.catt-69  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-69 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-6 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-6:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-6  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-6 a { color:#ffffff; }
		
    /* category bar */
    #cat-5 { border-top:8px solid #1874CD; color:#000000; }
    #cat-5:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-5  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-5 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		

</style>



<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Racin&#039; Today &raquo; Harvick Wins Pole In Phoenix Comments Feed" href="http://www.racintoday.com/archives/63321/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.racintoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #1874CD;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.racintoday.com/wp-content/themes/rt-somethingblue/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.racintoday.com/index.php?wordtube-js=true&#038;ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.racintoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.racintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.racintoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Moffitt Wins; Truck Series Final Four Filled Out' href='http://www.racintoday.com/archives/63319' />
<link rel='next' title='Smith Riding Toward Pole At Season-Ender' href='http://www.racintoday.com/archives/63323' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.racintoday.com/archives/63321" />
<link rel='shortlink' href='http://www.racintoday.com/?p=63321' />
<link rel="alternate" type="application/json+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F63321" />
<link rel="alternate" type="text/xml+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F63321&#038;format=xml" />
<style type="text/css">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</style>
	
<style type="text/css">
.wptable {
	border-width: 1 px;
	border-color: #E58802;
	border-style: solid;
	}

.wptable th {
	border-width: 1px;
	border-color: #E58802;
	background-color: #E58802;
	border-style: solid;
}

.wptable td {
	border-width: 1px;
	border-color: #E58802;
	border-style: solid;
}

.wptable tr.alt {
 	background-color: #F4F4EC;
}

</style>
<!-- <meta name="NextGEN" version="3.0.16" /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(34,34,34,.88);}</style><!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google AnalyticsYou've chosen to prevent the tracking code from being inserted on 
	any page. 
	
	You can enable the insertion of the tracking code by going to 
	Settings > Google Analytics on the Dashboard.
	-->
<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:"6035210",
    c3:"",
    c4:"www.racintoday.com",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035210&c3=&c4=www.racintoday.com&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->

<!-- Place this tag in the <head> of your document -->
<link href="https://plus.google.com/112130909601384820064" rel="publisher" /><script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<!--
	generated in 0.167 seconds
	56892 bytes batcached for 300 seconds
-->
</head>

<body>

<div id="wrapper"><!-- begin page wrapper -->

<div id="head" class="clearfloat">

<div class="clearfloat">

	<div id="topbannerad" class="right">	
	
	
					<div class="textwidget"><a href="https://www.ecogamishop.com/?tracking=5b26b469220e7" target="_blank">
  <img src="http://www.racintoday.com/wp-content/uploads/2018/07/ecogami720x90.gif" />
</a></div>
			
		
	</div> 

</div>

<!-- navigation -->
 <div id="navbar" class="clearfloat">
	<ul id="page-bar" class="left clearfloat">
		<li><a href="http://www.racintoday.com/">Home</a></li>
		<li class="page_item page-item-2 page_item_has_children"><a href="http://www.racintoday.com/about">About</a>
<ul class='children'>
	<li class="page_item page-item-308"><a href="http://www.racintoday.com/about/advertise">Advertise</a></li>
	<li class="page_item page-item-312"><a href="http://www.racintoday.com/about/links">Racin&#8217; Today&#8217;s Links</a></li>
</ul>
</li>
<li class="page_item page-item-329 page_item_has_children"><a href="http://www.racintoday.com/staff-writers">Staff Writers</a>
<ul class='children'>
	<li class="page_item page-item-331"><a href="http://www.racintoday.com/archives/author/pedster">Jim Pedley</a></li>
	<li class="page_item page-item-336"><a href="http://www.racintoday.com/archives/author/johnsturbin">John Sturbin</a></li>
	<li class="page_item page-item-333"><a href="http://www.racintoday.com/archives/author/larrywoody">Larry Woody</a></li>
	<li class="page_item page-item-368"><a href="http://www.racintoday.com/archives/author/rminter">Rick Minter</a></li>
	<li class="page_item page-item-8455"><a href="http://www.racintoday.com/archives/author/jingram">Jonathan Ingram</a></li>
	<li class="page_item page-item-8457"><a href="http://www.racintoday.com/archives/author/jhood">Jeff Hood</a></li>
	<li class="page_item page-item-10834"><a href="http://www.racintoday.com/archives/author/mharris">Mike Harris</a></li>
	<li class="page_item page-item-28935"><a href="http://www.racintoday.com/archives/author/dwilliams">Deb Williams</a></li>
	<li class="page_item page-item-370"><a href="http://www.racintoday.com/staff-writers/contributors">Special to Racin&#8217; Today</a></li>
</ul>
</li>
<li class="page_item page-item-44 page_item_has_children"><a href="http://racintoday.com">Racing Series</a>
<ul class='children'>
	<li class="page_item page-item-295"><a href="http://www.racintoday.com/archives/category/sprint_cup">Sprint Cup Series</a></li>
	<li class="page_item page-item-698"><a href="http://www.racintoday.com/archives/category/xfinity">Xfinity Series</a></li>
	<li class="page_item page-item-304"><a href="http://www.racintoday.com/archives/category/camping_world_trucks">Camping World Trucks</a></li>
	<li class="page_item page-item-186"><a href="http://www.racintoday.com/archives/category/nhra">NHRA</a></li>
	<li class="page_item page-item-11151"><a href="http://www.racintoday.com/archives/category/sports_cars">Sports Cars</a></li>
	<li class="page_item page-item-182"><a href="http://www.racintoday.com/archives/category/indy_car">INDYCAR</a></li>
	<li class="page_item page-item-32982"><a href="http://www.racintoday.com/archives/category/formula-1">Formula 1</a></li>
	<li class="page_item page-item-11149"><a href="http://www.racintoday.com/archives/category/short_track">Short Track</a></li>
</ul>
</li>
<li class="page_item page-item-41"><a href="http://www.racintoday.com/contact_us">Contact Us</a></li>
	</ul>
	<!-- <form method="get" id="searchform" action="http://www.racintoday.com/">
<div id="search">
<input type="text" value="" name="s" id="s" class="field" style="width:125px;" />
<input type="image" src="http://www.racintoday.com/wp-content/themes/arthemia-premium/images/loupe.gif" style="width:15px;height:14px;"/>
</div>
</form> -->
</div> 
<!-- end navigation -->

</div>

<div id="top" class="clearfloat">
		</div>
<!--</div>-->

    

	<div id="page" class="clearfloat">
    
    <div id="inner" class="clearfloat">    
    


 

<div id='content'>	
	
	<div class="post" id="post-63321">
	
	<span id="map"><a href="http://www.racintoday.com/">Home</a> &raquo; <a href="http://www.racintoday.com/archives/category/headline" rel="category tag">HEADLINE</a>, <a href="http://www.racintoday.com/archives/category/nascar" rel="category tag">NASCAR</a></span>
	
	<h2 class="title">Harvick Wins Pole In Phoenix</h2>
	<div id="stats" class="clearfloat">
	
	<div class="author"><a href="http://www.racintoday.com/archives/author/info" title="Posts by Info Manager" rel="author">Info Manager</a> | , RacinToday.com <span class="right">Saturday, November 10 2018</span></div>
	
	</div>

	<div class="entry clearfloat">
	
	    
                          
            
   
	<div id="attachment_62583" style="width: 571px" class="wp-caption aligncenter"><img class="size-full wp-image-62583" src="http://www.racintoday.com/wp-content/uploads/2018/08/1823AM3448W.jpg" alt="" width="561" height="349" srcset="http://www.racintoday.com/wp-content/uploads/2018/08/1823AM3448W.jpg 561w, http://www.racintoday.com/wp-content/uploads/2018/08/1823AM3448W-300x187.jpg 300w" sizes="(max-width: 561px) 100vw, 561px" /><p class="wp-caption-text">Kevin Harvick will start Sunday&#8217;s Cup race from the pole. (RacinToday/HHP file photo by Alan Marler)</p></div>
<p style="font-weight: 400;">Kevin Harvick won the pole position for Sunday’s Monster Energy NASCAR Cup Series race at ISM Raceway on Friday.</p>
<p style="font-weight: 400;">The pole victory come less than a week after a post-race penalty at Texas cost him an automatic berth in the season-finale Championship 4 which will be held in Homestead, Fla. next weekend.</p>
<p style="font-weight: 400;">Harvick, a nine-time Phoenix winner, circled the reconfigured 1-mile track in 25.386 seconds to run the fastest lap in the three-round knockout qualifying session at 139.340 mph to edge fellow Playoff driver Chase Elliott (139.152 mph) for the top starting spot in Round of 8 elimination race.</p>
<p style="font-weight: 400;">Harvick lost 40 points and the services of crew chief Rodney Childers and car chief Bob “Cheddar” Smith for the final two races of the season for an infraction involving the placement of the rear spoiler on last Sunday’s race-winning car at TMS.</p>
<p style="font-weight: 400;">Harvick enters Sunday’s race (2:30 p.m. ET on NBC, MRN and SiriusXM NASCAR Radio) with a three-point edge over Stewart-Haas Racing teammate Kurt Busch, with three of four berths in the Championship race still on the line.</p>
<p style="font-weight: 400;">“I just deal with the facts,” Harvick said. “I know where we are, I know what our plan is, and we don’t look back.”</p>
<p style="font-weight: 400;">Harvick had veteran Tony Gibson on his pit box in lieu of Childers.</p>
<p style="font-weight: 400;">“Everyone went smooth,” said Harvick. “I think, as you guys are quickly figuring out, it’s more about people than it is about cars.</p>
<p style="font-weight: 400;">“We’ve got a lot of good people and, obviously, a lot of experience with Tony, and those guys did a great job filling roles. You can’t drive a slow car fast, and you can’t beat good people.”</p>
<p style="font-weight: 400;">Though Elliott posted his best qualifying effort of the Playoffs so far, he seemed disappointed with his second-place starting position.</p>
<p style="font-weight: 400;">“Yeah, unfortunately not good enough,” Elliott said. “The guys brought me a great NAPA Chevy this week and one of these days I’ll figure out how to qualify on a non-plate track, maybe. I had a car to do it today, and I didn’t get it done. So, we’ll go to work on Sunday.”</p>
<p style="font-weight: 400;">Playoff drivers Kyle Busch and Joey Logano earned the sixth and ninth spots on the grid, respectively, but four Playoff drivers failed to advance to the final round. Clint Bowyer and Aric Almirola, both in must-win situations, will start from the 16th and 18th positions.</p>
<p style="font-weight: 400; text-align: center;">###</p>
<p style="font-weight: 400;"><strong>Monster Energy NASCAR Cup Series Qualifying &#8211; 31st Annual Can-Am 500</strong></p>
<p style="font-weight: 400;"><strong>ISM Raceway</strong></p>
<p style="font-weight: 400;"><strong>Avondale, Arizona</strong></p>
<p style="font-weight: 400;"><strong>Friday, November 9, 2018</strong></p>
<ol>
<li style="font-weight: 400;">(4) Kevin Harvick (P), Ford, 139.340 mph.</li>
<li style="font-weight: 400;">(9) Chase Elliott (P), Chevrolet, 139.152 mph.</li>
<li style="font-weight: 400;">(17) Ricky Stenhouse Jr., Ford, 139.007 mph.</li>
<li style="font-weight: 400;">(12) Ryan Blaney, Ford, 138.867 mph.</li>
<li style="font-weight: 400;">(88) Alex Bowman, Chevrolet, 138.739 mph.</li>
<li style="font-weight: 400;">(18) Kyle Busch (P), Toyota, 138.707 mph.</li>
<li style="font-weight: 400;">(20) Erik Jones, Toyota, 138.344 mph.</li>
<li style="font-weight: 400;">(42) Kyle Larson, Chevrolet, 138.259 mph.</li>
<li style="font-weight: 400;">(22) Joey Logano (P), Ford, 138.254 mph.</li>
<li style="font-weight: 400;">(11) Denny Hamlin, Toyota, 138.249 mph.</li>
<li style="font-weight: 400;">(21) Paul Menard, Ford, 137.889 mph.</li>
<li style="font-weight: 400;">(2) Brad Keselowski, Ford, 137.667 mph.</li>
<li style="font-weight: 400;">(78) Martin Truex Jr. (P), Toyota, 138.339 mph.</li>
<li style="font-weight: 400;">(41) Kurt Busch (P), Ford, 138.180 mph.</li>
<li style="font-weight: 400;">(3) Austin Dillon, Chevrolet, 138.069 mph.</li>
<li style="font-weight: 400;">(14) Clint Bowyer (P), Ford, 137.878 mph.</li>
<li style="font-weight: 400;">(6) Matt Kenseth, Ford, 137.767 mph.</li>
<li style="font-weight: 400;">(10) Aric Almirola (P), Ford, 137.720 mph.</li>
<li style="font-weight: 400;">(24) William Byron #, Chevrolet, 137.604 mph.</li>
<li style="font-weight: 400;">(48) Jimmie Johnson, Chevrolet, 137.541 mph.</li>
<li style="font-weight: 400;">(1) Jamie McMurray, Chevrolet, 137.531 mph.</li>
<li style="font-weight: 400;">(31) Ryan Newman, Chevrolet, 137.342 mph.</li>
<li style="font-weight: 400;">(34) Michael McDowell, Ford, 136.815 mph.</li>
<li style="font-weight: 400;">(47) AJ Allmendinger, Chevrolet, 136.529 mph.</li>
<li style="font-weight: 400;">(37) Chris Buescher, Chevrolet, 136.664 mph.</li>
<li style="font-weight: 400;">(19) Daniel Suarez, Toyota, 136.529 mph.</li>
<li style="font-weight: 400;">(32) Matt DiBenedetto, Ford, 135.916 mph.</li>
<li style="font-weight: 400;">(13) Ty Dillon, Chevrolet, 135.767 mph.</li>
<li style="font-weight: 400;">(95) Regan Smith, Chevrolet, 135.649 mph.</li>
<li style="font-weight: 400;">(43) Bubba Wallace #, Chevrolet, 135.542 mph.</li>
<li style="font-weight: 400;">(38) David Ragan, Ford, 135.267 mph.</li>
<li style="font-weight: 400;">(00) Landon Cassill(i), Chevrolet, 134.158 mph.</li>
<li style="font-weight: 400;">(15) Ross Chastain(i), Chevrolet, 133.482 mph.</li>
<li style="font-weight: 400;">(72) Cole Whitt, Chevrolet, 133.328 mph.</li>
<li style="font-weight: 400;">(23) JJ Yeley(i), Toyota, 133.284 mph.</li>
<li style="font-weight: 400;">(97) Tanner Berryhill, Toyota, 132.202 mph.</li>
<li style="font-weight: 400;">(66) Timmy Hill(i), Toyota, 131.114 mph.</li>
<li style="font-weight: 400;">(7) DJ Kennington(i), Chevrolet, 130.124 mph.</li>
<li style="font-weight: 400;">(51) Cody Ware, Chevrolet, 0.000 mph.</li>
</ol>
	<div class="author"><a href="http://www.racintoday.com/archives/author/info" title="Posts by Info Manager" rel="author">Info Manager</a> | , RacinToday.com <span class="right">Saturday, November 10 2018</span></div>
	
		<span class="right"><a href="#respond">No Comment</a></span>

		
		</div>


		</div>
	
		<p align="center">
			
		
			
			
			<script type="text/javascript"><!--
				google_ad_client = "pub-1693656768291798";
				google_ad_slot = "1379930397";
				google_ad_width = 468;
				google_ad_height = 60;
				//-->
			</script>
			<script type="text/javascript"
				src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>

				
		</p>
	
		<div id="comments">
			
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


    <div id="respond">
    <h3>Leave a comment!</h3>
      
    <div id="cancel-comment-reply">
	<p><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/63321?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+RacinToday+%28Racin%27+Today%29#respond" style="display:none;">Click here to cancel reply &raquo;</a></p>
    </div>


<form action="http://www.racintoday.com/wp-comments-post.php" method="post" id="commentform">


<p>Add your comment below, or <a href="http://www.racintoday.com/archives/63321/trackback" rel="trackback">trackback</a> from your own site. You can also <a href="http://www.racintoday.com/archives/63321/feed">subscribe to these comments</a> via RSS.</p>

<p>Be nice. Keep it clean. Stay on topic. No spam.</p>

<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" class="field" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" class="field" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" class="field" />
<label for="url"><small>Website (optional)</small></label></p>


<div>
<input type='hidden' name='comment_post_ID' value='63321' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/archives/63321?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+RacinToday+%28Racin%27+Today%29" /></div>

<p><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4" class="field"></textarea></p>
<p>You can use these tags:<br/><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
<p>This is a Gravatar-enabled weblog. To get your own globally-recognized-avatar, please register at <a href="http://www.gravatar.com">Gravatar</a>.</p>

<p><input name="submit" class="submitbutton" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7190694e79" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9"/></p>
<input type="hidden" name="comment_post_ID" value="63321" />
</p>

</form>



</div>



		</div>

		
	</div>

	
<div id="sidebar">



<!-- top sidebar banner ad start -->
	<div id="sidebar-ads">
	

			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Racin Today side bar 300x250, created 3/14/09 */
google_ad_slot = "0210079312";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			


		</div>

<!-- top sidebar banner ad end -->

<div id="sidebar-top"> 

			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Racin Today side bar 300x250, created 3/14/09 */
google_ad_slot = "0210079312";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		
</div>	  


	<div id="sidebar-middle" class="clearfloat"> 

		<div id="sidebar-left">
						<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* 160x600, bottom sidebar vertical */
google_ad_slot = "6563949478";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
				</div>  

		<div id="sidebar-right">
			<h3>Motorsport Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://americanlemans.com/" target="_blank">American Le Mans</a></li>
<li><a href="http://www.grand-am.com" target="_blank">Grand-AM Rolex Sports Car Series</a></li>
<li><a href="http://www.indycar.com/" target="_blank">IndyCar</a></li>
<li><a href="http://www.nascarhometracks.com" title="NASCAR Developmental Series" target="_blank">NASCAR Home Tracks</a></li>
<li><a href="http://www.nascar.com" target="_blank">NASCAR.com</a></li>
<li><a href="http://www.nhra.com" target="_blank">NHRA</a></li>
<li><a href="http://www.nhra.com/multimedia/fullthrottletv.aspx" title="NHRA Full Throttle Multi Media" target="_blank">NHRA Full Throttle TV</a></li>
<li><a href="http://www.worldofoutlaws.com" target="_blank">World Of Outlaws</a></li>

	</ul>

<h3>Racin' Today's Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kcws.org/" title="Kansas City Wrenching Society" target="_blank">Kansas City Wrenching Society</a></li>
<li><a href="http://woodbrothersracing.com" title="Wood Brothers Racing" target="_blank">Wood Brothers Racing</a></li>

	</ul>

<h3>Racing News and Opinion</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://sports.yahoo.com/nascar/blog/from_the_marbles?author=Nick+Bromberg" title="A Yahoo! NASCAR Blog" target="_blank">From the Marbles</a></li>
<li><a href="http://haddockinthepaddock.blogspot.com/" title="Your source for auto racing news and information out of Southern California." target="_blank">Haddock in the Paddock</a></li>
<li><a href="http://montedutton.com/" title="When Monte Dutton feels the urge to write&#8230;" target="_blank">MonteDutton.com</a></li>
<li><a href="http://dalyplanet.blogspot.com/" title="The Daly Planet:  Where NASCAR Fans Talk TV All The Time" target="_blank">The Daly Planet</a></li>
<li><a href="http://www.thepitlane.org" title="ARCA Racing Series News and History" target="_blank">The Pit Lane</a></li>

	</ul>

		</div> 

	</div>

	<div id="sidebar-bottom"> 
		<h3>Racin&#8217; Today Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Racin&#8217; Today Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.racintoday.com/archives/date/2018/11'> November 2018 &nbsp;(19)</option>
	<option value='http://www.racintoday.com/archives/date/2018/10'> October 2018 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2018/09'> September 2018 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2018/08'> August 2018 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2018/07'> July 2018 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2018/06'> June 2018 &nbsp;(50)</option>
	<option value='http://www.racintoday.com/archives/date/2018/05'> May 2018 &nbsp;(61)</option>
	<option value='http://www.racintoday.com/archives/date/2018/04'> April 2018 &nbsp;(68)</option>
	<option value='http://www.racintoday.com/archives/date/2018/03'> March 2018 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2018/02'> February 2018 &nbsp;(41)</option>
	<option value='http://www.racintoday.com/archives/date/2018/01'> January 2018 &nbsp;(37)</option>
	<option value='http://www.racintoday.com/archives/date/2017/12'> December 2017 &nbsp;(11)</option>
	<option value='http://www.racintoday.com/archives/date/2017/11'> November 2017 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2017/10'> October 2017 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2017/09'> September 2017 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2017/08'> August 2017 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2017/07'> July 2017 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2017/06'> June 2017 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2017/05'> May 2017 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2017/04'> April 2017 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2017/03'> March 2017 &nbsp;(41)</option>
	<option value='http://www.racintoday.com/archives/date/2017/02'> February 2017 &nbsp;(31)</option>
	<option value='http://www.racintoday.com/archives/date/2017/01'> January 2017 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2016/12'> December 2016 &nbsp;(11)</option>
	<option value='http://www.racintoday.com/archives/date/2016/11'> November 2016 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2016/10'> October 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/09'> September 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/08'> August 2016 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2016/07'> July 2016 &nbsp;(52)</option>
	<option value='http://www.racintoday.com/archives/date/2016/06'> June 2016 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2016/05'> May 2016 &nbsp;(78)</option>
	<option value='http://www.racintoday.com/archives/date/2016/04'> April 2016 &nbsp;(63)</option>
	<option value='http://www.racintoday.com/archives/date/2016/03'> March 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2016/02'> February 2016 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2016/01'> January 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2015/12'> December 2015 &nbsp;(9)</option>
	<option value='http://www.racintoday.com/archives/date/2015/11'> November 2015 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2015/10'> October 2015 &nbsp;(50)</option>
	<option value='http://www.racintoday.com/archives/date/2015/09'> September 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2015/08'> August 2015 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2015/07'> July 2015 &nbsp;(43)</option>
	<option value='http://www.racintoday.com/archives/date/2015/06'> June 2015 &nbsp;(44)</option>
	<option value='http://www.racintoday.com/archives/date/2015/05'> May 2015 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2015/04'> April 2015 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2015/03'> March 2015 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2015/02'> February 2015 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2015/01'> January 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2014/12'> December 2014 &nbsp;(18)</option>
	<option value='http://www.racintoday.com/archives/date/2014/11'> November 2014 &nbsp;(42)</option>
	<option value='http://www.racintoday.com/archives/date/2014/10'> October 2014 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2014/09'> September 2014 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2014/08'> August 2014 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2014/07'> July 2014 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2014/06'> June 2014 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2014/05'> May 2014 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2014/04'> April 2014 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2014/03'> March 2014 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2014/02'> February 2014 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2014/01'> January 2014 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2013/12'> December 2013 &nbsp;(25)</option>
	<option value='http://www.racintoday.com/archives/date/2013/11'> November 2013 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2013/10'> October 2013 &nbsp;(93)</option>
	<option value='http://www.racintoday.com/archives/date/2013/09'> September 2013 &nbsp;(84)</option>
	<option value='http://www.racintoday.com/archives/date/2013/08'> August 2013 &nbsp;(72)</option>
	<option value='http://www.racintoday.com/archives/date/2013/07'> July 2013 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2013/06'> June 2013 &nbsp;(70)</option>
	<option value='http://www.racintoday.com/archives/date/2013/05'> May 2013 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2013/04'> April 2013 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2013/03'> March 2013 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2013/02'> February 2013 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2013/01'> January 2013 &nbsp;(32)</option>
	<option value='http://www.racintoday.com/archives/date/2012/12'> December 2012 &nbsp;(13)</option>
	<option value='http://www.racintoday.com/archives/date/2012/11'> November 2012 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2012/10'> October 2012 &nbsp;(67)</option>
	<option value='http://www.racintoday.com/archives/date/2012/09'> September 2012 &nbsp;(83)</option>
	<option value='http://www.racintoday.com/archives/date/2012/08'> August 2012 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2012/07'> July 2012 &nbsp;(80)</option>
	<option value='http://www.racintoday.com/archives/date/2012/06'> June 2012 &nbsp;(98)</option>
	<option value='http://www.racintoday.com/archives/date/2012/05'> May 2012 &nbsp;(115)</option>
	<option value='http://www.racintoday.com/archives/date/2012/04'> April 2012 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2012/03'> March 2012 &nbsp;(113)</option>
	<option value='http://www.racintoday.com/archives/date/2012/02'> February 2012 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2012/01'> January 2012 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2011/12'> December 2011 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2011/11'> November 2011 &nbsp;(97)</option>
	<option value='http://www.racintoday.com/archives/date/2011/10'> October 2011 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2011/09'> September 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/08'> August 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/07'> July 2011 &nbsp;(111)</option>
	<option value='http://www.racintoday.com/archives/date/2011/06'> June 2011 &nbsp;(112)</option>
	<option value='http://www.racintoday.com/archives/date/2011/05'> May 2011 &nbsp;(107)</option>
	<option value='http://www.racintoday.com/archives/date/2011/04'> April 2011 &nbsp;(101)</option>
	<option value='http://www.racintoday.com/archives/date/2011/03'> March 2011 &nbsp;(91)</option>
	<option value='http://www.racintoday.com/archives/date/2011/02'> February 2011 &nbsp;(94)</option>
	<option value='http://www.racintoday.com/archives/date/2011/01'> January 2011 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2010/12'> December 2010 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2010/11'> November 2010 &nbsp;(108)</option>
	<option value='http://www.racintoday.com/archives/date/2010/10'> October 2010 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2010/09'> September 2010 &nbsp;(118)</option>
	<option value='http://www.racintoday.com/archives/date/2010/08'> August 2010 &nbsp;(132)</option>
	<option value='http://www.racintoday.com/archives/date/2010/07'> July 2010 &nbsp;(128)</option>
	<option value='http://www.racintoday.com/archives/date/2010/06'> June 2010 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2010/05'> May 2010 &nbsp;(123)</option>
	<option value='http://www.racintoday.com/archives/date/2010/04'> April 2010 &nbsp;(124)</option>
	<option value='http://www.racintoday.com/archives/date/2010/03'> March 2010 &nbsp;(142)</option>
	<option value='http://www.racintoday.com/archives/date/2010/02'> February 2010 &nbsp;(152)</option>
	<option value='http://www.racintoday.com/archives/date/2010/01'> January 2010 &nbsp;(135)</option>
	<option value='http://www.racintoday.com/archives/date/2009/12'> December 2009 &nbsp;(81)</option>
	<option value='http://www.racintoday.com/archives/date/2009/11'> November 2009 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2009/10'> October 2009 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2009/09'> September 2009 &nbsp;(150)</option>
	<option value='http://www.racintoday.com/archives/date/2009/08'> August 2009 &nbsp;(145)</option>
	<option value='http://www.racintoday.com/archives/date/2009/07'> July 2009 &nbsp;(164)</option>
	<option value='http://www.racintoday.com/archives/date/2009/06'> June 2009 &nbsp;(165)</option>
	<option value='http://www.racintoday.com/archives/date/2009/05'> May 2009 &nbsp;(193)</option>
	<option value='http://www.racintoday.com/archives/date/2009/04'> April 2009 &nbsp;(158)</option>
	<option value='http://www.racintoday.com/archives/date/2009/03'> March 2009 &nbsp;(48)</option>

		</select>
		<h3>Origins of Stock Car Racing</h3><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17644" rel="bookmark">Origins, Part 5 – Take The Car, Keep The Mule</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17627" rel="bookmark">Origins, Part 4 – &#8216;Big Bill&#8217; Tackles Bruton, NSCRA</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17606" rel="bookmark">Origins, Part 3 – Whiskey Trippers And Flatheads</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17583" rel="bookmark">Origins, Part 2 – LA Runs First Big Stock Car Race</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17570" rel="bookmark">Origins, Part 1 – Petty&#8217;s 1st Race Was Family Affair</a></div></li></ul>
	</div>   


</div>	
	
</div>
<!-- -->

<div class="clear"></div> 


<div id="footerbreak" class="clear"></div>
          

   
    
  

<!-- Blanking the footers while we decide what to go there

	</div>
 		

	<div id="video">



	</div>


	<div id="mostcommented">
    

	</div> -->


</div>

<div id="footer"> <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.racintoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<!-- Powered by WPtouch: 4.3.33 -->  <a href="http://www.racintoday.com/feed">Entries (RSS)</a> | <a href="http://www.racintoday.com/comments/feed">Comments (RSS)</a> |  <a href="http://www.reallyreallybig.com" target="_blank">Web site developed and maintained by Really Really Big Industries, Inc.</a> | <a href="http://www.racintoday.com/about/" target="_blank">Legal Stuff</a>

<!-- 6 queries. 0.167 seconds. -->

</div>

</div><!-- PAGE DIV CLOSE -->

</div><!-- end the wrapper -->





</body>
</html>