<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<!-- YOU ARE LOOKING AT THE NEW RACINTODAY SITE ON THE RS SERVER - D -->

<head profile="http://gmpg.org/xfn/11">

<SCRIPT>

var a = Math.floor(Math.random()*9999999999+1)

var random_number = a;

</SCRIPT>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Racin&#8217; Today  &raquo; Suarez Wearing, Using His Heritage Proudly</title>

<meta name="generator" content="WordPress 4.9.5" /> <!-- leave this for stats -->
<meta name="verify-v1" content="PuLwGH11B8KrMuhbxbMlli6wRWOTCx2/0B8Xsmaxhfs=" />
<link rel="stylesheet" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/style.css" type="text/css" media="screen" />
<!--[if IE 6]>
    <style type="text/css"> 
    body {
        behavior:url("http://www.racintoday.com/wp-content/themes/rt-somethingblue/scripts/csshover2.htc");
    }
    </style>
<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.racintoday.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.racintoday.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.racintoday.com/feed/atom" />

<link rel="pingback" href="http://www.racintoday.com/xmlrpc.php" />

<link rel="icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
<link rel="shortcut icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
	
<style type="text/css">

    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-69 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-69:hover { background:#0157aa; color: ; }
    /* sidebar */
    #sidebar h3.catt-69  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-69 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-6 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-6:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-6  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-6 a { color:#ffffff; }
		
    /* category bar */
    #cat-5 { border-top:8px solid #1874CD; color:#000000; }
    #cat-5:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-5  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-5 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		

</style>



<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Racin&#039; Today &raquo; Suarez Wearing, Using His Heritage Proudly Comments Feed" href="http://www.racintoday.com/archives/60937/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.racintoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #1874CD;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.racintoday.com/wp-content/themes/rt-somethingblue/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.racintoday.com/index.php?wordtube-js=true&#038;ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.racintoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.racintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.racintoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Haas F1 Team Has Rebounding On Its Mind' href='http://www.racintoday.com/archives/60922' />
<link rel='next' title='Burkart Back; Looking To Shake Things Up In Vegas' href='http://www.racintoday.com/archives/60947' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.racintoday.com/archives/60937" />
<link rel='shortlink' href='http://www.racintoday.com/?p=60937' />
<link rel="alternate" type="application/json+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F60937" />
<link rel="alternate" type="text/xml+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F60937&#038;format=xml" />
<style type="text/css">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</style>
	
<style type="text/css">
.wptable {
	border-width: 1 px;
	border-color: #E58802;
	border-style: solid;
	}

.wptable th {
	border-width: 1px;
	border-color: #E58802;
	background-color: #E58802;
	border-style: solid;
}

.wptable td {
	border-width: 1px;
	border-color: #E58802;
	border-style: solid;
}

.wptable tr.alt {
 	background-color: #F4F4EC;
}

</style>
<!-- <meta name="NextGEN" version="2.2.54" /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(34,34,34,.88);}</style><!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google AnalyticsYou've chosen to prevent the tracking code from being inserted on 
	any page. 
	
	You can enable the insertion of the tracking code by going to 
	Settings > Google Analytics on the Dashboard.
	-->
<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:"6035210",
    c3:"",
    c4:"www.racintoday.com",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035210&c3=&c4=www.racintoday.com&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->

<!-- Place this tag in the <head> of your document -->
<link href="https://plus.google.com/112130909601384820064" rel="publisher" /><script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<!--
	generated in 0.160 seconds
	67424 bytes batcached for 300 seconds
-->
</head>

<body>

<div id="wrapper"><!-- begin page wrapper -->

<div id="head" class="clearfloat">

<div class="clearfloat">

	<div id="topbannerad" class="right">	
	
	
					<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Top Banner 728x90, created 9/7/09 */
google_ad_slot = "9584579253";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			
		
	</div> 

</div>

<!-- navigation -->
 <div id="navbar" class="clearfloat">
	<ul id="page-bar" class="left clearfloat">
		<li><a href="http://www.racintoday.com/">Home</a></li>
		<li class="page_item page-item-2 page_item_has_children"><a href="http://www.racintoday.com/about">About</a>
<ul class='children'>
	<li class="page_item page-item-308"><a href="http://www.racintoday.com/about/advertise">Advertise</a></li>
	<li class="page_item page-item-312"><a href="http://www.racintoday.com/about/links">Racin&#8217; Today&#8217;s Links</a></li>
</ul>
</li>
<li class="page_item page-item-329 page_item_has_children"><a href="http://www.racintoday.com/staff-writers">Staff Writers</a>
<ul class='children'>
	<li class="page_item page-item-331"><a href="http://www.racintoday.com/archives/author/pedster">Jim Pedley</a></li>
	<li class="page_item page-item-336"><a href="http://www.racintoday.com/archives/author/johnsturbin">John Sturbin</a></li>
	<li class="page_item page-item-333"><a href="http://www.racintoday.com/archives/author/larrywoody">Larry Woody</a></li>
	<li class="page_item page-item-368"><a href="http://www.racintoday.com/archives/author/rminter">Rick Minter</a></li>
	<li class="page_item page-item-8455"><a href="http://www.racintoday.com/archives/author/jingram">Jonathan Ingram</a></li>
	<li class="page_item page-item-8457"><a href="http://www.racintoday.com/archives/author/jhood">Jeff Hood</a></li>
	<li class="page_item page-item-10834"><a href="http://www.racintoday.com/archives/author/mharris">Mike Harris</a></li>
	<li class="page_item page-item-28935"><a href="http://www.racintoday.com/archives/author/dwilliams">Deb Williams</a></li>
	<li class="page_item page-item-370"><a href="http://www.racintoday.com/staff-writers/contributors">Special to Racin&#8217; Today</a></li>
</ul>
</li>
<li class="page_item page-item-44 page_item_has_children"><a href="http://racintoday.com">Racing Series</a>
<ul class='children'>
	<li class="page_item page-item-295"><a href="http://www.racintoday.com/archives/category/sprint_cup">Sprint Cup Series</a></li>
	<li class="page_item page-item-698"><a href="http://www.racintoday.com/archives/category/xfinity">Xfinity Series</a></li>
	<li class="page_item page-item-304"><a href="http://www.racintoday.com/archives/category/camping_world_trucks">Camping World Trucks</a></li>
	<li class="page_item page-item-186"><a href="http://www.racintoday.com/archives/category/nhra">NHRA</a></li>
	<li class="page_item page-item-11151"><a href="http://www.racintoday.com/archives/category/sports_cars">Sports Cars</a></li>
	<li class="page_item page-item-182"><a href="http://www.racintoday.com/archives/category/indy_car">INDYCAR</a></li>
	<li class="page_item page-item-32982"><a href="http://www.racintoday.com/archives/category/formula-1">Formula 1</a></li>
	<li class="page_item page-item-11149"><a href="http://www.racintoday.com/archives/category/short_track">Short Track</a></li>
</ul>
</li>
<li class="page_item page-item-41"><a href="http://www.racintoday.com/contact_us">Contact Us</a></li>
	</ul>
	<!-- <form method="get" id="searchform" action="http://www.racintoday.com/">
<div id="search">
<input type="text" value="" name="s" id="s" class="field" style="width:125px;" />
<input type="image" src="http://www.racintoday.com/wp-content/themes/arthemia-premium/images/loupe.gif" style="width:15px;height:14px;"/>
</div>
</form> -->
</div> 
<!-- end navigation -->

</div>

<div id="top" class="clearfloat">
		</div>
<!--</div>-->

    

	<div id="page" class="clearfloat">
    
    <div id="inner" class="clearfloat">    
    


 

<div id='content'>	
	
	<div class="post" id="post-60937">
	
	<span id="map"><a href="http://www.racintoday.com/">Home</a> &raquo; <a href="http://www.racintoday.com/archives/category/feature_story" rel="category tag">FEATURE STORY</a>, <a href="http://www.racintoday.com/archives/category/nascar" rel="category tag">NASCAR</a></span>
	
	<h2 class="title">Suarez Wearing, Using His Heritage Proudly</h2>
	<div id="stats" class="clearfloat">
	
	<div class="author"><a href="http://www.racintoday.com/archives/author/johnsturbin" title="Posts by John Sturbin" rel="author">John Sturbin</a> | Senior Writer, RacinToday.com <span class="right">Tuesday, April 3 2018</span></div>
	
	</div>

	<div class="entry clearfloat">
	
	    
                          
            
   
	<div id="attachment_60940" style="width: 571px" class="wp-caption aligncenter"><img class="size-full wp-image-60940" src="http://www.racintoday.com/wp-content/uploads/2018/04/unnamed-6.jpg" alt="" width="561" height="404" srcset="http://www.racintoday.com/wp-content/uploads/2018/04/unnamed-6.jpg 561w, http://www.racintoday.com/wp-content/uploads/2018/04/unnamed-6-300x216.jpg 300w" sizes="(max-width: 561px) 100vw, 561px" /><p class="wp-caption-text">Cup driver Daniel Suarez signs helmets for the Consulate de Mexico&#8217;s Francisco de la Torre (middle) Galindo and Fernando Marti (right) during recent visit to Dallas.</p></div>
<p><span style="font-weight: 400;">DALLAS – NASCAR driver Daniel Suarez walked into the bustling Consulate de Mexico here recently as a humble national hero, carrying a message he hopes will resonate throughout Latin America.</span></p>
<p><span style="font-weight: 400;"><img class="alignleft size-thumbnail wp-image-10190" src="http://www.racintoday.com/wp-content/uploads/2009/09/Color-nascar-logo-150x150.jpg" alt="" width="150" height="150" srcset="http://www.racintoday.com/wp-content/uploads/2009/09/Color-nascar-logo-150x150.jpg 150w, http://www.racintoday.com/wp-content/uploads/2009/09/Color-nascar-logo.jpg 263w" sizes="(max-width: 150px) 100vw, 150px" />&#8220;It means a lot to me to be the first Mexican-born driver (in the NASCAR Cup Series),” Suarez said during his four-hour Consulate visit. “For me, it’s a great opportunity to be out there and to be more than ever proud to know where I came from. I honestly feel very, very proud to be a Mexican.”</span></p>
<p><span style="font-weight: 400;">A 26-year-old native of Monterrey, Mexico, Suarez is in his second full season in the Monster Energy NASCAR Cup Series driving for Joe Gibbs Racing. His visit to the Consulate _ dubbed “a piece of Mexico” by his exuberant hosts_ was part public relations tour on behalf of the O&#8217;Reilly Auto Parts 500 doubleheader weekend beginning Friday at Texas Motor Speedway in Fort Worth. But the visit also served as inspiration to a variety of Hispanic community audiences.</span></p>
<p><span style="font-weight: 400;">Suarez began the day by using FaceTime to speak to 10 Hispanic students from eight different elementary schools in the Dallas-Fort Worth Metroplex participating in TMS’ acclaimed “Speeding To Read”</span><i><span style="font-weight: 400;"> </span></i><span style="font-weight: 400;">program.</span></p>
<p><span style="font-weight: 400;">During an assembly on the first floor of the Consulate, Suarez spoke in front of more than 100 Hispanic citizens gathered to register and receive information on everything from visas to health care options to job opportunities. Suarez followed that appearance with group and individual interviews _ conducted in English and Spanish _ with local, regional and national media outlets.</span></p>
<p><span style="font-weight: 400;">Suarez concluded his tour at an Hispanic Power Lunch with more than 70 area business</span></p>
<div id="attachment_60939" style="width: 571px" class="wp-caption aligncenter"><img class="size-full wp-image-60939" src="http://www.racintoday.com/wp-content/uploads/2018/04/unnamed-5.jpg" alt="" width="561" height="407" srcset="http://www.racintoday.com/wp-content/uploads/2018/04/unnamed-5.jpg 561w, http://www.racintoday.com/wp-content/uploads/2018/04/unnamed-5-300x218.jpg 300w" sizes="(max-width: 561px) 100vw, 561px" /><p class="wp-caption-text">Daniel Suarez, in Dallas recently to advance this weekend&#8217;s Cup race at Texas Motor Speedway, uses FaceTime to connect with Shands Elementary fifth-grader Miguel James.</p></div>
<p><span style="font-weight: 400;">leaders, including a panel featuring </span><span style="font-weight: 400;">Mexican Consulate General</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">Francisco de la Torre Galindo</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">and</span><span style="font-weight: 400;"> Rob Ramage, TMS general counsel and director of government affairs</span><span style="font-weight: 400;">. The group</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">discussed NASCAR’s economic impact on North Texas, Suarez’s journey from Mexico to the United States and what the Speedway specifically has to offer to Hispanic business leaders as well as the community.</span></p>
<p><span style="font-weight: 400;">&#8220;This was really special,” Suarez said.”To be able to share my story and to possibly use my story to inspire a young child or a family trying to start their lives here in America, it&#8217;s very special to me. NASCAR, like other professional sports, is a business, so it was great to spend some time with Hispanic leaders in this community and hear about their achievements and their success. And Texas Motor Speedway is my home track, so I can&#8217;t wait to get back here.&#8221;</span></p>
<p><span style="font-weight: 400;">Suarez noted that when he emigrated to the United States seven years ago to pursue a career in stock car racing, he spoke no English. “I had to teach English to myself because I didn’t have the economic support to go to school,” Suarez said. “I feel like I have made an impact for different reasons _ a lot of help from a lot of people, my parents for everything you do _ and something important is to be Latin American, to be Mexican.</span></p>
<p><span style="font-weight: 400;">“I’m from Mexico and that’s something I’m very, very proud. I’m very proud to be ‘the one’ and I’m hopeful that now that I am ‘the one’ that I’ve opened the door for a lot drivers, a lot of young drivers with dreams not only from Mexico but all of Latin America.”</span></p>
<p><span style="font-weight: 400;">Suarez quietly continues to emerge as a true NASCAR trailblazer. A 10-time winner in the NASCAR Mexico Series, Suarez came to the United States with his family at age 19 with the hope of one day breaking into NASCAR&#8217;s national touring series. While Mexico has seen a number of its native sons succeed in Formula One and the Verizon IndyCar Series, a NASCAR career loomed as a long shot.</span></p>
<p><span style="font-weight: 400;">“I remember I had an opportunity to go to Europe to race and two good friends of mine _ one was almost in F1 and one was in GP3 _and I was going to be the third Mexican driver in that path,” Suarez said. “And they told me, ‘Or, we can keep going with NASCAR and you’re going to be the first one.’ In Mexico, they told me the NASCAR market is really strong and I said I wanted to be the first, I wanted to make it work. I was willing to take that chance.”</span></p>
<p><span style="font-weight: 400;">One of six drivers chosen for NASCAR&#8217;s “Drive for Diversity” program in 2013, Suarez&#8217;s career accelerated. He spent two years in the program before landing a ride with the family-oriented team owned by NFL Hall of Fame Coach Gibbs.</span></p>
<p><span style="font-weight: 400;">In 2015, Suarez became the first Mexican driver to win NASCAR Xfinity Series Rookie of the Year honors. He followed that with a sophomore season that included three wins and the Xfinity Series championship, becoming the first Latin American as well as the first “Drive for Diversity” graduate to win a NASCAR national series title.</span></p>
<p><span style="font-weight: 400;">Suarez became the first Mexican driver to compete in NASCAR&#8217;s premier Cup series in 2017 when he replaced fan favorite Carl Edwards after his unexpected decision to retire. Suarez finished a respectable 20th in points as a Cup rookie, posting a best finish of third on the road-course at historic Watkins Glen (N.Y.) International. He also recorded 12 top-10 finishes in 36 starts in 2017.</span></p>
<p><span style="font-weight: 400;">Suarez will wheel the No. 19 STANLEY “Race for a Miracle” Toyota Camry at TMS. </span><span style="font-weight: 400;">For the 12th consecutive year, STANLEY and the ACE Foundation are teaming to donate $100,000 to Children’s Miracle Network hospitals. If Suárez wins in Fort Worth, the donation will increase to $1-million in a key market.</span><span style="font-weight: 400;"> Dallas-Fort Worth ranks among the top-10 metro areas in the United States for Hispanic population at nearly 2-million. As such, that demographic remains fertile untapped territory for TMS President Eddie Gossage.</span></p>
<p><span style="font-weight: 400;">“The Hispanic population in Dallas-Fort Worth is about 40 percent,” Gossage said. “And so it’s obviously important to us the Hispanic fan has someone they can identify with and follow, and Daniel is certainly charismatic and skilled, to say the least. He’s important to the future of the sport, particularly as the country is changing demographically.</span></p>
<p><span style="font-weight: 400;">“The cool thing about Daniel is that he’s very talented, he climbed the ladder one rung at a time the way you’re supposed to, he didn’t come from a family with a racing name or huge bank account _ he’s earned his notoriety through the success he’s had on the racetrack. So he’s got all the makings to be ‘the guy’ we need. But we need more. Not one driver from Mexico will turn on all Mexican fans, but it will help.”</span></p>
<p><span style="font-weight: 400;">Suarez’s 2018 season admittedly has gotten off to a sluggish start. Suarez started 23</span><span style="font-weight: 400;">rd</span><span style="font-weight: 400;"> and finished 18</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> in the series’ most recent event at the half-mile Martinsville Speedway on March 26. Suarez finished three laps down to race-winner Clint Bowyer of Stewart-Haas Racing after being involved in a late-race, three-car accident. He sits 22</span><span style="font-weight: 400;">nd</span><span style="font-weight: 400;"> in points with one top-10 but no stage wins or playoff points. In 42 career Cup starts, Suarez has logged one top-five, 13 top-10s and 40 laps-led. His average start is 14.5 and average finish is 16.9.</span></p>
<p><span style="font-weight: 400;">Suarez finished 19</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> in last spring’s O’Reilly Auto Parts 500 on TMS’ 1.5-mile oval and 14</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> in November’s AAA Texas 500. “It’s the only racetrack I get to have a lot of friends, family and everyone from Monterrey traveling here to watch the race,” Suarez said. “So it’s like a home race for me.”</span></p>
<p><span style="font-weight: 400;">Suarez said his current struggles have forced him to rethink his approach to racing in Cup. “We’re coming from a month, month-and-a-half that has been a little bit rough on me,” Suarez said. “We have had speed but not exactly the results we wanted, just one or two results decent. And I’m aggressive when it comes to that. I want to fix things right away. That’s who I am. I’m not here just to run 15</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> or 20</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;">. I’m here to win races and championships. I’m certainly competitive and I like to go for it. But sometimes it doesn’t take just to be aggressive. You have to be smart and make the right moves. It’s a process. I feel like every race I’m learning something to get better.</span></p>
<p><span style="font-weight: 400;">“You know, momentum in this sport is extremely important and momentum is not something we have right now. As a driver, you have to lead the train _ that train I’m talking about is my team _and move the train in different directions to try to find whatever we are missing. That’s exactly what I’m doing. Right now I have had a lot of long days of working, not just on myself but my team, to change the way we are working to try to find whatever we are missing. It takes time.”</span></p>
<p><span style="font-weight: 400;">Suarez said he feels as if his first Cup victory is “far-off” the radar. “But I can tell you the second half of the year, that’s going to change,” Suarez said. ”Second half of the year I’m going to be looking for that first victory, I’m sure. Last year we closed strong enough with top-10s, top-fives sometimes and that’s exactly what I’m looking for.”</span></p>
<p><span style="font-weight: 400;">Asked to pinpoint his goals for five years from now, Suarez did not hesitate. “Win races, win championships, be a strong role model for a lot of people in Latin America, and hopefully bring in more drivers, more people, with dreams,” Suarez said. ”When I came to this country I had to work extremely harder than everyone else because I was trying to open a path that wasn’t there. It is an American sport (but) a sport that has opportunities for everyone.</span></p>
<p><span style="font-weight: 400;">“I can’t tell you how many times before I was going to come to the United States to race, good friends of mine who wanted me to be successful told me, ‘Daniel, don’t even try to go to the United States. You are going to waste time and you have an incredible career ahead of you.’ I think of this all the time. I decided to take a shot for myself. I moved to the United States to find an opportunity and things worked out very well. All these friends that are very close to me now, they told me, ’Hey, I’m glad you didn’t listen to me. You proved me wrong.’ And it wasn’t one or two or three people, it was 10 good friends.</span></p>
<p><span style="font-weight: 400;">“Now we open doors for more drivers in the future to do the same thing. I feel like somebody has to start and it happened to be me, not just by myself but with a lot of people behind me.”</span></p>
<p><span style="font-weight: 400;">Gossage _ often referred to as the P.T. Barnum of NASCAR’s promoters _ noted TMS holds the distinction of playing host to the first pre-race command to start engines given in Spanish. That was delivered by comedian George Lopez. Other than that, Gossage said TMS does not target specific demographic groups.</span></p>
<p><span style="font-weight: 400;">“I can’t tell you we’re making a concerted effort that is aimed at any minority group,” Gossage said. “We’re reaching out to everybody as best we can. Truth be told, we don’t have enough money to market properly to anybody, so we’re doing the best we can with everybody. And the various communities all know we want them there.”</span></p>
<p><span style="font-weight: 400;">Additionally, Gossage said tracking and documenting that type of data is difficult, even in this age of analytics. “We don’t have that information because so many of our tickets are bought online or just credit card over the phone,” Gossage said. “All I can offer up is the anecdotal…I’ve been walking around and I’m seeing a lot more Hispanic fans than I saw five or 10 years ago. Or I’m seeing more African- American fans that I saw five or 10 years ago. Both are true.</span></p>
<p><span style="font-weight: 400;">“I look up and down pit road at the guys that are pitting cars. There’s a lot of diversity there. I think it’s appealing to young folks because you’ve got to be an athlete now to do the pit stops, change the tires, jack them up…I think that’s appealing to young people.</span></p>
<p><span style="font-weight: 400;">“The point of all that is to say the door to the sport is open to everybody _ fans, crew members, drivers, whatever. It’s a hard sport to get into but I don’t know how you get into the front office of the NBA, the front office of the NFL. I don’t know how you do that. It’s a difficult entry way for everybody but it’s open and just as available to anybody else. That’s on the business side. I can tell you on the spectator side, we’d love to have you. We will sell you a ticket, no questions asked.”</span></p>
<p><span style="font-weight: 400;">Gossage said it is particularly important for a diversity graduate like Suarez _ or African-American Darrell “Bubba” Wallace of Richard Petty Motorsports or Stewart-Haas Racing’s Aric Almirola, who is of Cuban descent _ to do well as NASCAR deals with the faces of America’s ever-changing melting pot.</span></p>
<p><span style="font-weight: 400;">“One Hispanic driver, one African-American driver is not going to be…’Oh, we’ve resolved that issue. Check that one off the list,’ because we need more to follow,” Gossage said. “All of us follow winners, more than we do people that are running in 15</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> or 20</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> place. So if we want Hispanic fans to really fall in love passionately with our sport it sure helps if Daniel is winning races, contending for championships. And nothing would be more thrilling for me than to hand him his first Cup trophy April 8 at our track.</span></p>
<p><span style="font-weight: 400;">“I don’t know if he necessarily considers us his home track but it has to be considered a home track for Mexican fans. I think that’d be a perfect anchor for the sport and Mexican fans to say, ‘He won his first race at Texas.’^”</span></p>
<p>&nbsp;</p>
	<div class="author"><a href="http://www.racintoday.com/archives/author/johnsturbin" title="Posts by John Sturbin" rel="author">John Sturbin</a> | Senior Writer, RacinToday.com <span class="right">Tuesday, April 3 2018</span></div>
	
		<span class="right"><a href="#respond">No Comment</a></span>

		
		</div>


		</div>
	
		<p align="center">
			
		
			
			
			<script type="text/javascript"><!--
				google_ad_client = "pub-1693656768291798";
				google_ad_slot = "1379930397";
				google_ad_width = 468;
				google_ad_height = 60;
				//-->
			</script>
			<script type="text/javascript"
				src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>

				
		</p>
	
		<div id="comments">
			
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


    <div id="respond">
    <h3>Leave a comment!</h3>
      
    <div id="cancel-comment-reply">
	<p><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/60937?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+RacinToday+%28Racin%27+Today%29#respond" style="display:none;">Click here to cancel reply &raquo;</a></p>
    </div>


<form action="http://www.racintoday.com/wp-comments-post.php" method="post" id="commentform">


<p>Add your comment below, or <a href="http://www.racintoday.com/archives/60937/trackback" rel="trackback">trackback</a> from your own site. You can also <a href="http://www.racintoday.com/archives/60937/feed">subscribe to these comments</a> via RSS.</p>

<p>Be nice. Keep it clean. Stay on topic. No spam.</p>

<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" class="field" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" class="field" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" class="field" />
<label for="url"><small>Website (optional)</small></label></p>


<div>
<input type='hidden' name='comment_post_ID' value='60937' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/archives/60937?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+RacinToday+%28Racin%27+Today%29" /></div>

<p><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4" class="field"></textarea></p>
<p>You can use these tags:<br/><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
<p>This is a Gravatar-enabled weblog. To get your own globally-recognized-avatar, please register at <a href="http://www.gravatar.com">Gravatar</a>.</p>

<p><input name="submit" class="submitbutton" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e4601bd48" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="141"/></p>
<input type="hidden" name="comment_post_ID" value="60937" />
</p>

</form>



</div>



		</div>

		
	</div>

	
<div id="sidebar">



<!-- top sidebar banner ad start -->
	<div id="sidebar-ads">
	

			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Racin Today side bar 300x250, created 3/14/09 */
google_ad_slot = "0210079312";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			


		</div>

<!-- top sidebar banner ad end -->

<div id="sidebar-top"> 

			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Racin Today side bar 300x250, created 3/14/09 */
google_ad_slot = "0210079312";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		
</div>	  


	<div id="sidebar-middle" class="clearfloat"> 

		<div id="sidebar-left">
						<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* 160x600, bottom sidebar vertical */
google_ad_slot = "6563949478";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
				</div>  

		<div id="sidebar-right">
			<h3>Motorsport Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://americanlemans.com/" target="_blank">American Le Mans</a></li>
<li><a href="http://www.grand-am.com" target="_blank">Grand-AM Rolex Sports Car Series</a></li>
<li><a href="http://www.indycar.com/" target="_blank">IndyCar</a></li>
<li><a href="http://www.nascarhometracks.com" title="NASCAR Developmental Series" target="_blank">NASCAR Home Tracks</a></li>
<li><a href="http://www.nascar.com" target="_blank">NASCAR.com</a></li>
<li><a href="http://www.nhra.com" target="_blank">NHRA</a></li>
<li><a href="http://www.nhra.com/multimedia/fullthrottletv.aspx" title="NHRA Full Throttle Multi Media" target="_blank">NHRA Full Throttle TV</a></li>
<li><a href="http://www.worldofoutlaws.com" target="_blank">World Of Outlaws</a></li>

	</ul>

<h3>Racin' Today's Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kcws.org/" title="Kansas City Wrenching Society" target="_blank">Kansas City Wrenching Society</a></li>
<li><a href="http://woodbrothersracing.com" title="Wood Brothers Racing" target="_blank">Wood Brothers Racing</a></li>

	</ul>

<h3>Racing News and Opinion</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://sports.yahoo.com/nascar/blog/from_the_marbles?author=Nick+Bromberg" title="A Yahoo! NASCAR Blog" target="_blank">From the Marbles</a></li>
<li><a href="http://haddockinthepaddock.blogspot.com/" title="Your source for auto racing news and information out of Southern California." target="_blank">Haddock in the Paddock</a></li>
<li><a href="http://montedutton.com/" title="When Monte Dutton feels the urge to write&#8230;" target="_blank">MonteDutton.com</a></li>
<li><a href="http://dalyplanet.blogspot.com/" title="The Daly Planet:  Where NASCAR Fans Talk TV All The Time" target="_blank">The Daly Planet</a></li>
<li><a href="http://www.thepitlane.org" title="ARCA Racing Series News and History" target="_blank">The Pit Lane</a></li>

	</ul>

		</div> 

	</div>

	<div id="sidebar-bottom"> 
		<h3>Racin&#8217; Today Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Racin&#8217; Today Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.racintoday.com/archives/date/2018/04'> April 2018 &nbsp;(1)</option>
	<option value='http://www.racintoday.com/archives/date/2018/03'> March 2018 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2018/02'> February 2018 &nbsp;(41)</option>
	<option value='http://www.racintoday.com/archives/date/2018/01'> January 2018 &nbsp;(37)</option>
	<option value='http://www.racintoday.com/archives/date/2017/12'> December 2017 &nbsp;(11)</option>
	<option value='http://www.racintoday.com/archives/date/2017/11'> November 2017 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2017/10'> October 2017 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2017/09'> September 2017 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2017/08'> August 2017 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2017/07'> July 2017 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2017/06'> June 2017 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2017/05'> May 2017 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2017/04'> April 2017 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2017/03'> March 2017 &nbsp;(41)</option>
	<option value='http://www.racintoday.com/archives/date/2017/02'> February 2017 &nbsp;(31)</option>
	<option value='http://www.racintoday.com/archives/date/2017/01'> January 2017 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2016/12'> December 2016 &nbsp;(11)</option>
	<option value='http://www.racintoday.com/archives/date/2016/11'> November 2016 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2016/10'> October 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/09'> September 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/08'> August 2016 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2016/07'> July 2016 &nbsp;(52)</option>
	<option value='http://www.racintoday.com/archives/date/2016/06'> June 2016 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2016/05'> May 2016 &nbsp;(78)</option>
	<option value='http://www.racintoday.com/archives/date/2016/04'> April 2016 &nbsp;(63)</option>
	<option value='http://www.racintoday.com/archives/date/2016/03'> March 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2016/02'> February 2016 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2016/01'> January 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2015/12'> December 2015 &nbsp;(9)</option>
	<option value='http://www.racintoday.com/archives/date/2015/11'> November 2015 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2015/10'> October 2015 &nbsp;(50)</option>
	<option value='http://www.racintoday.com/archives/date/2015/09'> September 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2015/08'> August 2015 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2015/07'> July 2015 &nbsp;(43)</option>
	<option value='http://www.racintoday.com/archives/date/2015/06'> June 2015 &nbsp;(44)</option>
	<option value='http://www.racintoday.com/archives/date/2015/05'> May 2015 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2015/04'> April 2015 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2015/03'> March 2015 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2015/02'> February 2015 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2015/01'> January 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2014/12'> December 2014 &nbsp;(18)</option>
	<option value='http://www.racintoday.com/archives/date/2014/11'> November 2014 &nbsp;(42)</option>
	<option value='http://www.racintoday.com/archives/date/2014/10'> October 2014 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2014/09'> September 2014 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2014/08'> August 2014 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2014/07'> July 2014 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2014/06'> June 2014 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2014/05'> May 2014 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2014/04'> April 2014 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2014/03'> March 2014 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2014/02'> February 2014 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2014/01'> January 2014 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2013/12'> December 2013 &nbsp;(25)</option>
	<option value='http://www.racintoday.com/archives/date/2013/11'> November 2013 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2013/10'> October 2013 &nbsp;(93)</option>
	<option value='http://www.racintoday.com/archives/date/2013/09'> September 2013 &nbsp;(84)</option>
	<option value='http://www.racintoday.com/archives/date/2013/08'> August 2013 &nbsp;(72)</option>
	<option value='http://www.racintoday.com/archives/date/2013/07'> July 2013 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2013/06'> June 2013 &nbsp;(70)</option>
	<option value='http://www.racintoday.com/archives/date/2013/05'> May 2013 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2013/04'> April 2013 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2013/03'> March 2013 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2013/02'> February 2013 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2013/01'> January 2013 &nbsp;(32)</option>
	<option value='http://www.racintoday.com/archives/date/2012/12'> December 2012 &nbsp;(13)</option>
	<option value='http://www.racintoday.com/archives/date/2012/11'> November 2012 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2012/10'> October 2012 &nbsp;(67)</option>
	<option value='http://www.racintoday.com/archives/date/2012/09'> September 2012 &nbsp;(83)</option>
	<option value='http://www.racintoday.com/archives/date/2012/08'> August 2012 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2012/07'> July 2012 &nbsp;(80)</option>
	<option value='http://www.racintoday.com/archives/date/2012/06'> June 2012 &nbsp;(98)</option>
	<option value='http://www.racintoday.com/archives/date/2012/05'> May 2012 &nbsp;(115)</option>
	<option value='http://www.racintoday.com/archives/date/2012/04'> April 2012 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2012/03'> March 2012 &nbsp;(113)</option>
	<option value='http://www.racintoday.com/archives/date/2012/02'> February 2012 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2012/01'> January 2012 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2011/12'> December 2011 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2011/11'> November 2011 &nbsp;(97)</option>
	<option value='http://www.racintoday.com/archives/date/2011/10'> October 2011 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2011/09'> September 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/08'> August 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/07'> July 2011 &nbsp;(111)</option>
	<option value='http://www.racintoday.com/archives/date/2011/06'> June 2011 &nbsp;(112)</option>
	<option value='http://www.racintoday.com/archives/date/2011/05'> May 2011 &nbsp;(107)</option>
	<option value='http://www.racintoday.com/archives/date/2011/04'> April 2011 &nbsp;(101)</option>
	<option value='http://www.racintoday.com/archives/date/2011/03'> March 2011 &nbsp;(91)</option>
	<option value='http://www.racintoday.com/archives/date/2011/02'> February 2011 &nbsp;(94)</option>
	<option value='http://www.racintoday.com/archives/date/2011/01'> January 2011 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2010/12'> December 2010 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2010/11'> November 2010 &nbsp;(108)</option>
	<option value='http://www.racintoday.com/archives/date/2010/10'> October 2010 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2010/09'> September 2010 &nbsp;(118)</option>
	<option value='http://www.racintoday.com/archives/date/2010/08'> August 2010 &nbsp;(132)</option>
	<option value='http://www.racintoday.com/archives/date/2010/07'> July 2010 &nbsp;(128)</option>
	<option value='http://www.racintoday.com/archives/date/2010/06'> June 2010 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2010/05'> May 2010 &nbsp;(123)</option>
	<option value='http://www.racintoday.com/archives/date/2010/04'> April 2010 &nbsp;(124)</option>
	<option value='http://www.racintoday.com/archives/date/2010/03'> March 2010 &nbsp;(142)</option>
	<option value='http://www.racintoday.com/archives/date/2010/02'> February 2010 &nbsp;(152)</option>
	<option value='http://www.racintoday.com/archives/date/2010/01'> January 2010 &nbsp;(135)</option>
	<option value='http://www.racintoday.com/archives/date/2009/12'> December 2009 &nbsp;(81)</option>
	<option value='http://www.racintoday.com/archives/date/2009/11'> November 2009 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2009/10'> October 2009 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2009/09'> September 2009 &nbsp;(150)</option>
	<option value='http://www.racintoday.com/archives/date/2009/08'> August 2009 &nbsp;(145)</option>
	<option value='http://www.racintoday.com/archives/date/2009/07'> July 2009 &nbsp;(164)</option>
	<option value='http://www.racintoday.com/archives/date/2009/06'> June 2009 &nbsp;(165)</option>
	<option value='http://www.racintoday.com/archives/date/2009/05'> May 2009 &nbsp;(193)</option>
	<option value='http://www.racintoday.com/archives/date/2009/04'> April 2009 &nbsp;(158)</option>
	<option value='http://www.racintoday.com/archives/date/2009/03'> March 2009 &nbsp;(48)</option>

		</select>
		<h3>Origins of Stock Car Racing</h3><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17644" rel="bookmark">Origins, Part 5 – Take The Car, Keep The Mule</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17627" rel="bookmark">Origins, Part 4 – &#8216;Big Bill&#8217; Tackles Bruton, NSCRA</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17606" rel="bookmark">Origins, Part 3 – Whiskey Trippers And Flatheads</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17583" rel="bookmark">Origins, Part 2 – LA Runs First Big Stock Car Race</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="http://www.racintoday.com/archives/17570" rel="bookmark">Origins, Part 1 – Petty&#8217;s 1st Race Was Family Affair</a></div></li></ul>
	</div>   


</div>	
	
</div>
<!-- -->

<div class="clear"></div> 


<div id="footerbreak" class="clear"></div>
          

   
    
  

<!-- Blanking the footers while we decide what to go there

	</div>
 		

	<div id="video">



	</div>


	<div id="mostcommented">
    

	</div> -->


</div>

<div id="footer"> <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.racintoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<!-- Powered by WPtouch: 4.3.27 -->  <a href="http://www.racintoday.com/feed">Entries (RSS)</a> | <a href="http://www.racintoday.com/comments/feed">Comments (RSS)</a> |  <a href="http://www.reallyreallybig.com" target="_blank">Web site developed and maintained by Really Really Big Industries, Inc.</a> | <a href="http://www.racintoday.com/about/" target="_blank">Legal Stuff</a>

<!-- 6 queries. 0.160 seconds. -->

</div>

</div><!-- PAGE DIV CLOSE -->

</div><!-- end the wrapper -->





</body>
</html>