<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<!-- YOU ARE LOOKING AT THE NEW RACINTODAY SITE ON THE RS SERVER - D -->

<head profile="http://gmpg.org/xfn/11">

<SCRIPT>

var a = Math.floor(Math.random()*9999999999+1)

var random_number = a;

</SCRIPT>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Racin&#8217; Today  &raquo; Abreu Wins Night Two At Chili Bowl</title>

<meta name="generator" content="WordPress 4.9.1" /> <!-- leave this for stats -->
<meta name="verify-v1" content="PuLwGH11B8KrMuhbxbMlli6wRWOTCx2/0B8Xsmaxhfs=" />
<link rel="stylesheet" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/style.css" type="text/css" media="screen" />
<!--[if IE 6]>
    <style type="text/css"> 
    body {
        behavior:url("http://www.racintoday.com/wp-content/themes/rt-somethingblue/scripts/csshover2.htc");
    }
    </style>
<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.racintoday.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.racintoday.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.racintoday.com/feed/atom" />

<link rel="pingback" href="http://www.racintoday.com/xmlrpc.php" />

<link rel="icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
<link rel="shortcut icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
	
<style type="text/css">

    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-69 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-69:hover { background:#0157aa; color: ; }
    /* sidebar */
    #sidebar h3.catt-69  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-69 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-6 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-6:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-6  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-6 a { color:#ffffff; }
		
    /* category bar */
    #cat-5 { border-top:8px solid #1874CD; color:#000000; }
    #cat-5:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-5  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-5 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		

</style>



<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Racin&#039; Today &raquo; Abreu Wins Night Two At Chili Bowl Comments Feed" href="http://www.racintoday.com/archives/59984/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.racintoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #1874CD;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.racintoday.com/wp-content/themes/rt-somethingblue/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.racintoday.com/index.php?wordtube-js=true&#038;ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.racintoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.racintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.racintoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Cup Camaro Has The Looks Of A Winner' href='http://www.racintoday.com/archives/59980' />
<link rel='next' title='Bell Serves Notice At Chili Bowl' href='http://www.racintoday.com/archives/59986' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.racintoday.com/archives/59984" />
<link rel='shortlink' href='http://www.racintoday.com/?p=59984' />
<link rel="alternate" type="application/json+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F59984" />
<link rel="alternate" type="text/xml+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F59984&#038;format=xml" />
<style type="text/css">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</style>
    
<style type="text/css">
.wptable {
	border-width: 1 px;
	border-color: #E58802;
	border-style: solid;
	}

.wptable th {
	border-width: 1px;
	border-color: #E58802;
	background-color: #E58802;
	border-style: solid;
}

.wptable td {
	border-width: 1px;
	border-color: #E58802;
	border-style: solid;
}

.wptable tr.alt {
 	background-color: #F4F4EC;
}

</style>
<!-- <meta name="NextGEN" version="2.2.33" /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(34,34,34,.88);}</style><!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google AnalyticsYou've chosen to prevent the tracking code from being inserted on 
	any page. 
	
	You can enable the insertion of the tracking code by going to 
	Settings > Google Analytics on the Dashboard.
	-->
<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:"6035210",
    c3:"",
    c4:"www.racintoday.com",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035210&c3=&c4=www.racintoday.com&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->

<!-- Place this tag in the <head> of your document -->
<link href="https://plus.google.com/112130909601384820064" rel="publisher" /><script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<!--
	generated in 0.167 seconds
	68115 bytes batcached for 300 seconds
-->
</head>

<body>

<div id="wrapper"><!-- begin page wrapper -->

<div id="head" class="clearfloat">

<div class="clearfloat">

	<div id="topbannerad" class="right">	
	
	
					<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Top Banner 728x90, created 9/7/09 */
google_ad_slot = "9584579253";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			
		
	</div> 

</div>

<!-- navigation -->
 <div id="navbar" class="clearfloat">
	<ul id="page-bar" class="left clearfloat">
		<li><a href="http://www.racintoday.com/">Home</a></li>
		<li class="page_item page-item-2 page_item_has_children"><a href="http://www.racintoday.com/about">About</a>
<ul class='children'>
	<li class="page_item page-item-308"><a href="http://www.racintoday.com/about/advertise">Advertise</a></li>
	<li class="page_item page-item-312"><a href="http://www.racintoday.com/about/links">Racin&#8217; Today&#8217;s Links</a></li>
</ul>
</li>
<li class="page_item page-item-329 page_item_has_children"><a href="http://www.racintoday.com/staff-writers">Staff Writers</a>
<ul class='children'>
	<li class="page_item page-item-331"><a href="http://www.racintoday.com/archives/author/pedster">Jim Pedley</a></li>
	<li class="page_item page-item-336"><a href="http://www.racintoday.com/archives/author/johnsturbin">John Sturbin</a></li>
	<li class="page_item page-item-333"><a href="http://www.racintoday.com/archives/author/larrywoody">Larry Woody</a></li>
	<li class="page_item page-item-368"><a href="http://www.racintoday.com/archives/author/rminter">Rick Minter</a></li>
	<li class="page_item page-item-8455"><a href="http://www.racintoday.com/archives/author/jingram">Jonathan Ingram</a></li>
	<li class="page_item page-item-8457"><a href="http://www.racintoday.com/archives/author/jhood">Jeff Hood</a></li>
	<li class="page_item page-item-10834"><a href="http://www.racintoday.com/archives/author/mharris">Mike Harris</a></li>
	<li class="page_item page-item-28935"><a href="http://www.racintoday.com/archives/author/dwilliams">Deb Williams</a></li>
	<li class="page_item page-item-370"><a href="http://www.racintoday.com/staff-writers/contributors">Special to Racin&#8217; Today</a></li>
</ul>
</li>
<li class="page_item page-item-44 page_item_has_children"><a href="http://racintoday.com">Racing Series</a>
<ul class='children'>
	<li class="page_item page-item-295"><a href="http://www.racintoday.com/archives/category/sprint_cup">Sprint Cup Series</a></li>
	<li class="page_item page-item-698"><a href="http://www.racintoday.com/archives/category/xfinity">Xfinity Series</a></li>
	<li class="page_item page-item-304"><a href="http://www.racintoday.com/archives/category/camping_world_trucks">Camping World Trucks</a></li>
	<li class="page_item page-item-186"><a href="http://www.racintoday.com/archives/category/nhra">NHRA</a></li>
	<li class="page_item page-item-11151"><a href="http://www.racintoday.com/archives/category/sports_cars">Sports Cars</a></li>
	<li class="page_item page-item-182"><a href="http://www.racintoday.com/archives/category/indy_car">INDYCAR</a></li>
	<li class="page_item page-item-32982"><a href="http://www.racintoday.com/archives/category/formula-1">Formula 1</a></li>
	<li class="page_item page-item-11149"><a href="http://www.racintoday.com/archives/category/short_track">Short Track</a></li>
</ul>
</li>
<li class="page_item page-item-37209"><a href="#new_tab">Tickets</a></li>
<li class="page_item page-item-41"><a href="http://www.racintoday.com/contact_us">Contact Us</a></li>
	</ul>
	<!-- <form method="get" id="searchform" action="http://www.racintoday.com/">
<div id="search">
<input type="text" value="" name="s" id="s" class="field" style="width:125px;" />
<input type="image" src="http://www.racintoday.com/wp-content/themes/arthemia-premium/images/loupe.gif" style="width:15px;height:14px;"/>
</div>
</form> -->
</div> 
<!-- end navigation -->

</div>

<div id="top" class="clearfloat">
		</div>
<!--</div>-->

    

	<div id="page" class="clearfloat">
    
    <div id="inner" class="clearfloat">    
    


 

<div id='content'>	
	
	<div class="post" id="post-59984">
	
	<span id="map"><a href="http://www.racintoday.com/">Home</a> &raquo; <a href="http://www.racintoday.com/archives/category/headline" rel="category tag">HEADLINE</a>, <a href="http://www.racintoday.com/archives/category/short_track" rel="category tag">Short Track</a></span>
	
	<h2 class="title">Abreu Wins Night Two At Chili Bowl</h2>
	<div id="stats" class="clearfloat">
	
	<div class="author"><a href="http://www.racintoday.com/archives/author/info" title="Posts by Info Manager" rel="author">Info Manager</a> | , RacinToday.com <span class="right">Thursday, January 11 2018</span></div>
	
	</div>

	<div class="entry clearfloat">
	
	    
                          
            
   
	<div id="attachment_52645" style="max-width: 571px" class="wp-caption aligncenter"><img class="size-full wp-image-52645" src="http://www.racintoday.com/wp-content/uploads/2016/01/original.jpg" alt="" width="561" height="412" srcset="http://www.racintoday.com/wp-content/uploads/2016/01/original.jpg 561w, http://www.racintoday.com/wp-content/uploads/2016/01/original-300x220.jpg 300w" sizes="(max-width: 561px) 100vw, 561px" /><p class="wp-caption-text">Past Chili Bowl winner Rico Abreu stole the show Wednesday night in Tulsa.</p></div>
<p><span style="font-weight: 400;">Two-time event champion Rico Abreu </span><span style="font-weight: 400;">withstood nearly 20 laps of slide-job racing from Oklahoma’s Tyler Thomas to win Wednesday’s 25-lap A-Feature, capping Day No. 2 of the 32</span><span style="font-weight: 400;">nd</span><span style="font-weight: 400;"> annual Lucas Oil Chili Bowl Nationals presented by General Tire.</span></p>
<p><span style="font-weight: 400;">Abreu scored the Hard Rock Casino Qualifying Night victory at River Spirit Expo Center in Tulsa, Okla., nearly four months after emerging from a hard crash at the Four Crown Nationals. With his third career prelim victory, the Californian secured a spot in his sixth Chili Bowl A-Feature, which is set for Saturday night. Abreu captured back-to-back Chili Bowl crowns in 2015-16.</span></p>
<p><span style="font-weight: 400;">&#8220;That&#8217;s some intense shit,&#8221; Abreu said in Victory Lane alongside Thomas. &#8220;I don&#8217;t think it gets any better or intense than that, especially because you’re racing for the lead. On these slide jobs, people come up short and run into each other and that&#8217;s when you see wrecks. But I feel like it goes both ways in these situations where if you&#8217;re the leader getting slid, you let out of the gas and let them slide across, then turn down and drive right back by him. That&#8217;s the way it was done</span><span style="font-weight: 400;"> tonight</span><span style="font-weight: 400;">.&#8221;</span></p>
<p><span style="font-weight: 400;">The race for the point went three-wide on Lap 5 with Alabama&#8217;s Kevin Thomas Jr. taking the lead. The caution fell for an incident involving Parker Price-Miller as the field worked Lap 7. Back to Lap 6, Abreu slung his Keith Kunz Motorsports No. 97 to the curb, picking off second on the restart and setting sights on the leader. Narrowly edging out Tyler off the fourth turn to complete Lap 9, the lead was in Rico’s hands off Turn 2 of Lap 10.</span></p>
<p><span style="font-weight: 400;">Thomas regained the lead two laps later, as he and Abreu resumed their exchange of bottom-to-top corners before the caution again came out. Protecting the low line from the slide, the top was clear for Abreu to build his run. With a full head of steam, Rico snagged the lead on Lap 15. The only time during the race that saw the No. 97 build distance over the race for second, yellow lights again appeared with 19 laps complete.</span></p>
<p><span style="font-weight: 400;">Undeterred, Abreu held point and eventually crossed the line 0.655-seconds ahead of Thomas’ BT Machine No. 91t. The final podium step and transfer spot into</span><span style="font-weight: 400;"> Saturday&#8217;s </span><span style="font-weight: 400;">A-Feature was claimed by Thomas Jr. despite the pressure of having five-time event champ Sammy Swindell on his back bumper the final 10 laps. Exchanging fifth numerous times with Ryan Robinson over the course of 25 laps, the top-five was rounded out by Chris Windom.</span></p>
<p><span style="font-weight: 400;">Robinson in sixth was trailed by hard-charging Jason McDougal. Having to come from 11th in the second C-Feature, McDougal advanced position 34 times to earn his seventh-place finish. J.J. Yeley in eighth was chased by Gary Taylor with Jeb Sessums, Hard-Charger for the A-Feature with 14 positions gained, rounding out the top-10.</span></p>
<p><span style="font-weight: 400;">A field of 85 drivers drew-in </span><span style="font-weight: 400;">Wednesday, with </span><span style="font-weight: 400;">171 having seen action over two nights. Heading into</span><span style="font-weight: 400;"> Thursday</span><span style="font-weight: 400;">, the Fastenal Flip Count has reached 34, with Brady Bacon getting a HANS Device from Simpson Race Products as the event&#8217;s 25th flipper.</span></p>
<p><span style="font-weight: 400;">All official press, updates and results on the Lucas Oil Chili Bowl Nationals presented by General Tire can be accessed online at </span><a href="http://r20.rs6.net/tn.jsp?f=0014oZ1gr0VgbibJvXg-Y9E6XkPzImejn7rnz1uVj0fbHEJnlKbgzAtfqA_TGbmNhmeiFHsoQOpgH3S0_ZObgodroz4skb5xYBjv8ctq1rPXFkh4wHu9u_w8ocwRlqoG00fvvKvEGNA-CeXUEXn01xGkq1P_FyEDSQO_KUfTidiDBU=&amp;c=zKRO0ZTSETSKvxSKNeeGum2TT8TU61dtLiA_9VeyDOBcsCYL1IYpQg==&amp;ch=Oxu_a66opHw1jWAKfZNVIQ8YrKPZx5GBqqhURg8w9hsPQwjCoxIM1Q=="><span style="font-weight: 400;">http://www.chilibowl.com</span></a><span style="font-weight: 400;">.</span></p>
<p><b>Hard Rock Casino Night Results</b></p>
<p><b>Heat Races: Top 40 in passing points advance to Qualifiers</b></p>
<p><span style="font-weight: 400;">Heat 1 (8 Laps): 1. 76M-Brady Bacon, [1]; 2. 2R-J.J. Yeley, [2]; 3. 32T-Trey Marcham, [3]; 4. 8M-Kade Morton, [6]; 5. 5TT-Matt Stewart, [7]; 6. (DNF) 76J-David (Davey) Jones, [4]; 7. (DNF) 37B-Terry Babb, [8]; 8. (DNF) 17B-Tanner Berryhill, [5].</span></p>
<p><span style="font-weight: 400;">Heat 2 (8 Laps): 1. 5S-Chase Stockon, [2]; 2. 3F-Austin Liggett, [4]; 3. 2T-A.J. Fike, [3]; 4. 71T-Zac Taylor, [8]; 5. 11K-Eddie Williams, [1]; 6. 5F-Danny Frye III, [7]; 7. 11-Katlynn Leer, [6]; 8. (DNF) 10E-Shane Pace, [5].</span></p>
<p><span style="font-weight: 400;">Heat 3 (8 Laps): 1. 1-Sammy Swindell, [3]; 2. 32D-Casey Shuman, [1]; 3. 57D-Daniel Robinson, [4]; 4. 24S-Landon Simon, [2]; 5. 74-Drew Rader, [5]; 6. (DNF) 2B-Jason Grady, [6]; (DNS) 56AP-Travis Young, ; (DNS) 4F-Chad Frewaldt.</span></p>
<p><span style="font-weight: 400;">Heat 4 (8 Laps): 1. 28-Kory Schudy, [1]; 2. 03-Warren Johnson, [2]; 3. 77S-Alex DeCamp, [8]; 4. 1T-Tony Roney, [4]; 5. 41H-Brandon Hanks, [6]; 6. 73X-Jason McDougal, [5]; 7. 92K-Daron Clayton, [7]; 8. 2G-Terry Goodwin, [3].</span></p>
<p><span style="font-weight: 400;">Heat 5 (8 Laps): 1. 91T-Tyler Thomas, [8]; 2. 99W-Korey Weyant, [2]; 3. 71-Ryan Robinson, [7]; 4. 51S-Danny Sheridan, [5]; 5. 45H-Harli White, [6]; 6. 77U-Chris Urish, [3]; 7. 898-Ryan Padgett, [1]; 8. 85-Matt Johnson, [4].</span></p>
<p><span style="font-weight: 400;">Heat 6 (8 Laps): 1. 27K-Kevin Thomas Jr., [4]; 2. 68W-Jake Swanson, [2]; 3. 4M-Alison Slaton, [1]; 4. 22Q-David Prickett, [7]; 5. 14R-Jody Rosenboom, [3]; 6. 50-Daniel Adler, [8]; 7. 16K-Tristan Guardino, [6]; 8. 0W-Kevin Woody, [5].</span></p>
<p><span style="font-weight: 400;">Heat 7 (8 Laps): 1. 97-Rico Abreu, [6]; 2. 7J-Shawn Jackson, [4]; 3. 89-Patrick Bourke, [2];</span><span style="font-weight: 400;"> 4. 17Z</span><span style="font-weight: 400;">-Zac Moody, [3]; 5. 17K-Michael Koontz, [1]; 6. 8-Alex Sewell, [7]; 7. 55D-Nick Drake, [5]; 8. 51M-Mark Maliepaard, [8].</span></p>
<p><span style="font-weight: 400;">Heat 8 (8 Laps): 1. 2ND-Jeb Sessums, [1]; 2. 75-Bryan Stanfill, [4]; 3. 14H-Harley Hollan, [5]; 4. 21M-Michelle Melton, [6]; 5. 5C-Colten Cottle, [7]; 6. 16C-David Camfield III, [3]; 7. 77J-John Klabunde, [8]; 8. 33J-Jackie Burke, [2].</span></p>
<p><span style="font-weight: 400;">Heat 9 (8 Laps): 1. 5RJ-Colby Copeland, [1]; 2. 92L-Austin Lambert, [2]; 3. 9P-Parker Price-Miller, [4]; 4. 7M-Cole Bodine, [3]; 5. 7SH-Slater Helt, [6]; 6. 51C-Shane Cockrum, [7]; 7. 52X-Craig Oakes, [5].</span></p>
<p><span style="font-weight: 400;">Heat 10 (8 Laps): 1. 3W-Brandon Waelti, [1]; 2. 74M-Adam Pierson, [3]; 3. 69F-Ryan Smith, [6]; 4. 15-Donny Schatz, [5]; 5. 00M-Dillon Morley, [4]; 6. 91-Jeff Stasa, [7]; 7. 10K-Dale Johnston, [2].</span></p>
<p><span style="font-weight: 400;">Heat 11 (8 Laps): 1. 35TE-Chris Windom, [2]; 2. 31-Travis Berryhill, [3]; 3. 3S-Brian Shirley, [7]; 4. 05T-Gary Taylor, [6]; 5. 35X-Tyler Robbins, [5]; 6. 23A-Hannah Adair, [1]; 7. 87F-Taylor Peterson, [4].</span></p>
<p><b>D-Features: Top 2 advance to corresponding C-Feature</b></p>
<p><span style="font-weight: 400;">D-Feature 1 (10 Laps): 1. 16K-Tristan Guardino, [2]; 2. 23A-Hannah Adair, [1]; 3. 33J-Jackie Burke, [6]; 4. 56AP-Travis Young, [8]; 5. 52X-Craig Oakes, [3]; 6. 10E-Shane Pace, [4]; 7. (DNF) 85-Matt Johnson, [7]; 8. (DNF) 898-Ryan Padgett, [5]; (DNS) 51M-Mark Maliepaard.</span></p>
<p><span style="font-weight: 400;">D-Feature 2 (10 Laps): 1. 55D-Nick Drake, [2]; 2. 17B-Tanner Berryhill, [5]; 3. 11-Katlynn Leer, [1]; 4. 0W-Kevin Woody, [6]; 5. 4F-Chad Frewaldt, [8]; 6. 10K-Dale Johnston, [4]; 7. 2G-Terry Goodwin, [7]; 8. (DNF) 87F-Taylor Peterson, [3].</span></p>
<p><b>C-Features: Top 4 advance to corresponding B-Feature</b></p>
<p><span style="font-weight: 400;">C-Feature 1 (12 Laps): 1. 45H-Harli White, [4]; 2. 7M-Cole Bodine, [3]; 3. 24S-Landon Simon, [5]; 4. 37B-Terry Babb, [12]; 5. 1T-Tony Roney, [2]; 6. 91-Jeff Stasa, [9]; 7. 00M-Dillon Morley, [7]; 8. 2B-Jason Grady, [11]; 9. 16K-Tristan Guardino, [13]; 10. 23A-Hannah Adair, [15]; 11. 11K-Eddie Williams, [10]; 12. (DNF) 5TT-Matt Stewart, [1]; 13. (DNF) 8-Alex Sewell, [8]; 14. (DNF) 74-Drew Rader, [6]; 15. (DNF) 16C-David Camfield III, [14]; (DNS) 76J-David (Davey) Jones.</span></p>
<p><span style="font-weight: 400;">C-Feature 2 (12 Laps): 1. 5C-Colten Cottle, [1]; 2. 41H-Brandon Hanks, [3]; 3. 73X-Jason McDougal, [11]; 4. 50-Daniel Adler, [5]; 5. 7SH-Slater Helt, [4]; 6. 35X-Tyler Robbins, [6]; 7. 14R-Jody Rosenboom, [9];</span><span style="font-weight: 400;"> 8. 17Z</span><span style="font-weight: 400;">-Zac Moody, [2]; 9. 77U-Chris Urish, [13]; 10. 51C-Shane Cockrum, [8]; 11. 92K-Daron Clayton, [14]; 12. 55D-Nick Drake, [15]; 13. 17B-Tanner Berryhill, [16]; 14. 77J-John Klabunde, [12]; 15. 5F-Danny Frye III, [7]; 16. (DNF) 17K-Michael Koontz, [10].</span></p>
<p><b>Qualifiers: Top 16 in combined passing points advance to the A-Feature</b></p>
<p><span style="font-weight: 400;">Qualifier 1 (10 Laps): 1. 91T-Tyler Thomas, [6]; 2. 35TE-Chris Windom, [4]; 3. 69F-Ryan Smith, [3]; 4. 1-Sammy Swindell, [5]; 5. 5RJ-Colby Copeland, [2]; 6. 31-Travis Berryhill, [1]; 7. 32D-Casey Shuman, [8]; 8. 21M-Michelle Melton, [9]; 9. 03-Warren Johnson, [7]; 10. 89-Patrick Bourke, [10].</span></p>
<p><span style="font-weight: 400;">Qualifier 2 (10 Laps): 1. 97-Rico Abreu, [6]; 2. 14H-Harley Hollan, [1]; 3. 71-Ryan Robinson, [5]; 4. 05T-Gary Taylor, [7]; 5. 3F-Austin Liggett, [4]; 6. 51S-Danny Sheridan, [9]; 7. 3W-Brandon Waelti, [2]; 8. 57D-Daniel Robinson, [8]; 9. (DNF) 76M-Brady Bacon, [3]; (DNS) 99W-Korey Weyant.</span></p>
<p><span style="font-weight: 400;">Qualifier 3 (10 Laps): 1. 22Q-David Prickett, [1]; 2. 71T-Zac Taylor, [2]; 3. 27K-Kevin Thomas Jr., [6]; 4. 15-Donny Schatz, [10]; 5. 68W-Jake Swanson, [7]; 6. 28-Kory Schudy, [3]; 7. 3S-Brian Shirley, [5]; 8. 32T-Trey Marcham, [9]; 9. 9P-Parker Price-Miller, [8]; 10. 7J-Shawn Jackson, [4].</span></p>
<p><span style="font-weight: 400;">Qualifier 4 (10 Laps): 1. 2R-J.J. Yeley, [1]; 2. 77S-Alex DeCamp, [6]; 3. 75-Bryan Stanfill, [4]; 4. 5S-Chase Stockon, [5]; 5. 2ND-Jeb Sessums, [3]; 6. 74M-Adam Pierson, [2]; 7. 92L-Austin Lambert, [7]; 8. 2T-A.J. Fike, [9]; 9. 8M-Kade Morton, [8]; 10. 4M-Alison Slaton, [10].</span></p>
<p><b>B-Features: Top 4 advance to the A-Feature</b></p>
<p><span style="font-weight: 400;">B-Feature 1 (15 Laps): 1. 68W-Jake Swanson, [1]; 2. 9P-Parker Price-Miller, [10]; 3. 5RJ-Colby Copeland, [3]; 4. 76M-Brady Bacon, [9]; 5. 45H-Harli White, [13]; 6. 28-Kory Schudy, [4]; 7. 92L-Austin Lambert, [6]; 8. 7M-Cole Bodine, [14]; 9. 31-Travis Berryhill, [5]; 10. 7J-Shawn Jackson, [11]; 11. 24S-Landon Simon, [15]; 12. 89-Patrick Bourke, [12]; 13. (DNF) 51S-Danny Sheridan, [2]; 14. (DNF) 32T-Trey Marcham, [8]; 15. (DNF) 37B-Terry Babb, [16]; 16. (DNF) 21M-Michelle Melton, [7].</span></p>
<p><span style="font-weight: 400;">B-Feature 2 (15 Laps): 1. 3F-Austin Liggett, [1]; 2. 73X-Jason McDougal, [15]; 3. 3S-Brian Shirley, [3]; 4. 2ND-Jeb Sessums, [2]; 5. 32D-Casey Shuman, [5]; 6. 57D-Daniel Robinson, [7]; 7. 50-Daniel Adler, [14]; 8. 3W-Brandon Waelti, [6]; 9. 5C-Colten Cottle, [13]; 10. 8M-Kade Morton, [10]; 11. 41H-Brandon Hanks, [12]; 12. (DNF) 99W-Korey Weyant, [11]; 13. (DNF) 03-Warren Johnson, [9]; 14. (DNF) 74M-Adam Pierson, [4]; 15. (DNF) 2T-A.J. Fike, [8]; (DNS) 4M-Alison Slaton.</span></p>
<p><b>A-Feature: Top 3 advance to Saturday&#8217;s A-Feature</b></p>
<p><span style="font-weight: 400;">A-Feature (25 Laps): 1. 97-Rico Abreu, [2]; 2. 91T-Tyler Thomas, [1]; 3. 27K-Kevin Thomas Jr., [4]; 4. 1-Sammy Swindell, [7]; 5. 35TE-Chris Windom, [5]; 6. 71-Ryan Robinson, [6]; 7. 73X-Jason McDougal, [20]; 8. 2R-J.J. Yeley, [12]; 9. 05T-Gary Taylor, [10]; 10. 2ND-Jeb Sessums, [24]; 11. 14H-Harley Hollan, [15]; 12. 71T-Zac Taylor, [13]; 13. 76M-Brady Bacon, [23]; 14. 3F-Austin Liggett, [18]; 15. 5RJ-Colby Copeland, [21]; 16. 3S-Brian Shirley, [22]; 17. 5S-Chase Stockon, [14]; 18. 68W-Jake Swanson, [17]; 19. 75-Bryan Stanfill, [9]; 20. (DNF) 22Q-David Prickett, [8]; 21. (DNF) 77S-Alex DeCamp, [3]; 22. (DNF) 69F-Ryan Smith, [16]; 23. (DNF) 15-Donny Schatz, [11]; 24. (DNF) 9P-Parker Price-Miller, [19].</span></p>
<p><span style="font-weight: 400;">Lap Leader(s): Tyler Thomas 1-4, 6-8, 12-14; Kevin Thomas Jr. 5; Rico Abreu 9-11, 15-25; Hard-Charger: Jeb Sessums, plus-14.</span></p>
<p><b>Nightly Sponsors</b></p>
<p><span style="font-weight: 400;">Thursday, Jan. 11 _</span><span style="font-weight: 400;"> John Christner Trucking Qualifying Night</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Friday, Jan. 12 </span><span style="font-weight: 400;">_ Vacuworx Global Qualifying Night</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Saturday, Jan. 13 </span><span style="font-weight: 400;">_ Lucas Oil Championship Feature Events</span></p>
<p><b>Lucas Oil Chili Bowl Nationals Champions</b></p>
<p><b>Year _ Driver (Owner)</b></p>
<p><span style="font-weight: 400;">2017 _ Christopher Bell (Keith Kunz/Curb-Agajanian)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2016 _ Rico Abreu (Keith Kunz/Curb-Agajanian)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2015 _ Rico Abreu (Keith Kunz/Curb-Agajanian)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2014 _ Bryan Clauson (Joe Dooling/Rusty Kunz/Curb Records)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2013 _Kevin Swindell (Swindell Motorsports/Curb Records)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2012 _Kevin Swindell (Swindell Motorsports/Curb Records)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2011 _Kevin Swindell (Swindell Motorsports/Curb Records)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2010 _Kevin Swindell (Swindell Motorsports/Curb Records)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2009 _Sammy Swindell (Swindell Motorsports/Curb Records)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2008 _Damion Gardner (Jason Leffler)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2007 _Tony Stewart (Tony Stewart Motorsports)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2006 _Tim McCreadie (Steve Smith)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2005 _Tracy Hines (Wilke-Pak)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2004 _ Cory Kruseman (Andy Bondio)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2003 _Dan Boorse (Dan Boorse)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2002 _Tony Stewart (Keith Kunz)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2001 _ Jay Drake (Keith Kunz)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2000 _ Cory Kruseman (Andy Bondio)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1999 _ Dan Boorse (Dan Boorse)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1998 _ Sammy Swindell (Pete Willoughby)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1997 _ Billy Boat (John Lawson)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1996 _ Sammy Swindell (Rusty Kunz /Jay McKinnie)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1995 _ Donnie Beechler (Zarounian Motorsports)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1994 _ Andy Hillenburg (Keith Kuntz /Rusty Kunz)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1993 _ Dave Blaney (Ralph Potter)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1992 _ Sammy Swindell (Dave Ellis)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1991 _ Lealand McSpadden (Andy Bondio)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1990 _ John Heydenreich (Tony Finley)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1989 _ Sammy Swindell (Jack Runyon)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1988 _ Scott Hatton (Jerry Hatton)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1987 _ Rich Vogler (Bob Lowe)</span></p>
<p><b>VIROC Champions _ </b><span style="font-weight: 400;">Chad Boat (2018),</span> <span style="font-weight: 400;">Kyle Larson (2017 and 2014), Tanner Thorson (2016), Sammy Swindell (2015, 2012, 2011, 2009), Kevin Swindell (2013), Brad Loyet (2010).</span></p>
<p><b>Trade Show _ </b><span style="font-weight: 400;">A long-standing tradition at the Chili Bowl, the Trade Show will be open to the public each day free of charge. All variety of racing products, apparel and more is available with well over 100 vendors. The Trade Show covers approximately 20,000 square feet.</span></p>
	<div class="author"><a href="http://www.racintoday.com/archives/author/info" title="Posts by Info Manager" rel="author">Info Manager</a> | , RacinToday.com <span class="right">Thursday, January 11 2018</span></div>
	
		<span class="right"><a href="#respond">No Comment</a></span>

		
		</div>


		</div>
	
		<p align="center">
			
		
			
			
			<script type="text/javascript"><!--
				google_ad_client = "pub-1693656768291798";
				google_ad_slot = "1379930397";
				google_ad_width = 468;
				google_ad_height = 60;
				//-->
			</script>
			<script type="text/javascript"
				src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>

				
		</p>
	
		<div id="comments">
			
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


    <div id="respond">
    <h3>Leave a comment!</h3>
      
    <div id="cancel-comment-reply">
	<p><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/59984?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+RacinToday+%28Racin%27+Today%29#respond" style="display:none;">Click here to cancel reply &raquo;</a></p>
    </div>


<form action="http://www.racintoday.com/wp-comments-post.php" method="post" id="commentform">


<p>Add your comment below, or <a href="http://www.racintoday.com/archives/59984/trackback" rel="trackback">trackback</a> from your own site. You can also <a href="http://www.racintoday.com/archives/59984/feed">subscribe to these comments</a> via RSS.</p>

<p>Be nice. Keep it clean. Stay on topic. No spam.</p>

<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" class="field" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" class="field" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" class="field" />
<label for="url"><small>Website (optional)</small></label></p>


<div>
<input type='hidden' name='comment_post_ID' value='59984' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/archives/59984?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+RacinToday+%28Racin%27+Today%29" /></div>

<p><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4" class="field"></textarea></p>
<p>You can use these tags:<br/><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
<p>This is a Gravatar-enabled weblog. To get your own globally-recognized-avatar, please register at <a href="http://www.gravatar.com">Gravatar</a>.</p>

<p><input name="submit" class="submitbutton" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="435710054d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p>
<input type="hidden" name="comment_post_ID" value="59984" />
</p>

</form>



</div>



		</div>

		
	</div>

	
<div id="sidebar">



<!-- top sidebar banner ad start -->
	<div id="sidebar-ads">
	

			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Racin Today side bar 300x250, created 3/14/09 */
google_ad_slot = "0210079312";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			


		</div>

<!-- top sidebar banner ad end -->

<div id="sidebar-top"> 


</div>	  


	<div id="sidebar-middle" class="clearfloat"> 

		<div id="sidebar-left">
						<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* 160x600, bottom sidebar vertical */
google_ad_slot = "6563949478";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
				</div>  

		<div id="sidebar-right">
			<h3>Motorsport Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://americanlemans.com/" target="_blank">American Le Mans</a></li>
<li><a href="http://www.grand-am.com" target="_blank">Grand-AM Rolex Sports Car Series</a></li>
<li><a href="http://www.indycar.com/" target="_blank">IndyCar</a></li>
<li><a href="http://www.nascarhometracks.com" title="NASCAR Developmental Series" target="_blank">NASCAR Home Tracks</a></li>
<li><a href="http://www.nascar.com" target="_blank">NASCAR.com</a></li>
<li><a href="http://www.nhra.com" target="_blank">NHRA</a></li>
<li><a href="http://www.nhra.com/multimedia/fullthrottletv.aspx" title="NHRA Full Throttle Multi Media" target="_blank">NHRA Full Throttle TV</a></li>
<li><a href="http://www.worldofoutlaws.com" target="_blank">World Of Outlaws</a></li>

	</ul>

<h3>Racin' Today's Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kcws.org/" title="Kansas City Wrenching Society" target="_blank">Kansas City Wrenching Society</a></li>
<li><a href="http://woodbrothersracing.com" title="Wood Brothers Racing" target="_blank">Wood Brothers Racing</a></li>

	</ul>

<h3>Racing News and Opinion</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://sports.yahoo.com/nascar/blog/from_the_marbles?author=Nick+Bromberg" title="A Yahoo! NASCAR Blog" target="_blank">From the Marbles</a></li>
<li><a href="http://haddockinthepaddock.blogspot.com/" title="Your source for auto racing news and information out of Southern California." target="_blank">Haddock in the Paddock</a></li>
<li><a href="http://montedutton.com/" title="When Monte Dutton feels the urge to write&#8230;" target="_blank">MonteDutton.com</a></li>
<li><a href="http://dalyplanet.blogspot.com/" title="The Daly Planet:  Where NASCAR Fans Talk TV All The Time" target="_blank">The Daly Planet</a></li>
<li><a href="http://www.thepitlane.org" title="ARCA Racing Series News and History" target="_blank">The Pit Lane</a></li>

	</ul>

		</div> 

	</div>

	<div id="sidebar-bottom"> 
		<h3>Racin&#8217; Today Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Racin&#8217; Today Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.racintoday.com/archives/date/2018/01'> January 2018 &nbsp;(10)</option>
	<option value='http://www.racintoday.com/archives/date/2017/12'> December 2017 &nbsp;(11)</option>
	<option value='http://www.racintoday.com/archives/date/2017/11'> November 2017 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2017/10'> October 2017 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2017/09'> September 2017 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2017/08'> August 2017 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2017/07'> July 2017 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2017/06'> June 2017 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2017/05'> May 2017 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2017/04'> April 2017 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2017/03'> March 2017 &nbsp;(41)</option>
	<option value='http://www.racintoday.com/archives/date/2017/02'> February 2017 &nbsp;(31)</option>
	<option value='http://www.racintoday.com/archives/date/2017/01'> January 2017 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2016/12'> December 2016 &nbsp;(11)</option>
	<option value='http://www.racintoday.com/archives/date/2016/11'> November 2016 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2016/10'> October 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/09'> September 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/08'> August 2016 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2016/07'> July 2016 &nbsp;(52)</option>
	<option value='http://www.racintoday.com/archives/date/2016/06'> June 2016 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2016/05'> May 2016 &nbsp;(78)</option>
	<option value='http://www.racintoday.com/archives/date/2016/04'> April 2016 &nbsp;(63)</option>
	<option value='http://www.racintoday.com/archives/date/2016/03'> March 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2016/02'> February 2016 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2016/01'> January 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2015/12'> December 2015 &nbsp;(9)</option>
	<option value='http://www.racintoday.com/archives/date/2015/11'> November 2015 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2015/10'> October 2015 &nbsp;(50)</option>
	<option value='http://www.racintoday.com/archives/date/2015/09'> September 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2015/08'> August 2015 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2015/07'> July 2015 &nbsp;(43)</option>
	<option value='http://www.racintoday.com/archives/date/2015/06'> June 2015 &nbsp;(44)</option>
	<option value='http://www.racintoday.com/archives/date/2015/05'> May 2015 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2015/04'> April 2015 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2015/03'> March 2015 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2015/02'> February 2015 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2015/01'> January 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2014/12'> December 2014 &nbsp;(18)</option>
	<option value='http://www.racintoday.com/archives/date/2014/11'> November 2014 &nbsp;(42)</option>
	<option value='http://www.racintoday.com/archives/date/2014/10'> October 2014 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2014/09'> September 2014 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2014/08'> August 2014 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2014/07'> July 2014 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2014/06'> June 2014 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2014/05'> May 2014 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2014/04'> April 2014 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2014/03'> March 2014 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2014/02'> February 2014 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2014/01'> January 2014 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2013/12'> December 2013 &nbsp;(25)</option>
	<option value='http://www.racintoday.com/archives/date/2013/11'> November 2013 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2013/10'> October 2013 &nbsp;(93)</option>
	<option value='http://www.racintoday.com/archives/date/2013/09'> September 2013 &nbsp;(84)</option>
	<option value='http://www.racintoday.com/archives/date/2013/08'> August 2013 &nbsp;(72)</option>
	<option value='http://www.racintoday.com/archives/date/2013/07'> July 2013 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2013/06'> June 2013 &nbsp;(70)</option>
	<option value='http://www.racintoday.com/archives/date/2013/05'> May 2013 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2013/04'> April 2013 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2013/03'> March 2013 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2013/02'> February 2013 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2013/01'> January 2013 &nbsp;(32)</option>
	<option value='http://www.racintoday.com/archives/date/2012/12'> December 2012 &nbsp;(13)</option>
	<option value='http://www.racintoday.com/archives/date/2012/11'> November 2012 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2012/10'> October 2012 &nbsp;(67)</option>
	<option value='http://www.racintoday.com/archives/date/2012/09'> September 2012 &nbsp;(83)</option>
	<option value='http://www.racintoday.com/archives/date/2012/08'> August 2012 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2012/07'> July 2012 &nbsp;(80)</option>
	<option value='http://www.racintoday.com/archives/date/2012/06'> June 2012 &nbsp;(98)</option>
	<option value='http://www.racintoday.com/archives/date/2012/05'> May 2012 &nbsp;(115)</option>
	<option value='http://www.racintoday.com/archives/date/2012/04'> April 2012 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2012/03'> March 2012 &nbsp;(113)</option>
	<option value='http://www.racintoday.com/archives/date/2012/02'> February 2012 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2012/01'> January 2012 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2011/12'> December 2011 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2011/11'> November 2011 &nbsp;(97)</option>
	<option value='http://www.racintoday.com/archives/date/2011/10'> October 2011 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2011/09'> September 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/08'> August 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/07'> July 2011 &nbsp;(111)</option>
	<option value='http://www.racintoday.com/archives/date/2011/06'> June 2011 &nbsp;(112)</option>
	<option value='http://www.racintoday.com/archives/date/2011/05'> May 2011 &nbsp;(107)</option>
	<option value='http://www.racintoday.com/archives/date/2011/04'> April 2011 &nbsp;(101)</option>
	<option value='http://www.racintoday.com/archives/date/2011/03'> March 2011 &nbsp;(91)</option>
	<option value='http://www.racintoday.com/archives/date/2011/02'> February 2011 &nbsp;(94)</option>
	<option value='http://www.racintoday.com/archives/date/2011/01'> January 2011 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2010/12'> December 2010 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2010/11'> November 2010 &nbsp;(108)</option>
	<option value='http://www.racintoday.com/archives/date/2010/10'> October 2010 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2010/09'> September 2010 &nbsp;(118)</option>
	<option value='http://www.racintoday.com/archives/date/2010/08'> August 2010 &nbsp;(132)</option>
	<option value='http://www.racintoday.com/archives/date/2010/07'> July 2010 &nbsp;(128)</option>
	<option value='http://www.racintoday.com/archives/date/2010/06'> June 2010 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2010/05'> May 2010 &nbsp;(123)</option>
	<option value='http://www.racintoday.com/archives/date/2010/04'> April 2010 &nbsp;(124)</option>
	<option value='http://www.racintoday.com/archives/date/2010/03'> March 2010 &nbsp;(142)</option>
	<option value='http://www.racintoday.com/archives/date/2010/02'> February 2010 &nbsp;(152)</option>
	<option value='http://www.racintoday.com/archives/date/2010/01'> January 2010 &nbsp;(135)</option>
	<option value='http://www.racintoday.com/archives/date/2009/12'> December 2009 &nbsp;(81)</option>
	<option value='http://www.racintoday.com/archives/date/2009/11'> November 2009 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2009/10'> October 2009 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2009/09'> September 2009 &nbsp;(150)</option>
	<option value='http://www.racintoday.com/archives/date/2009/08'> August 2009 &nbsp;(145)</option>
	<option value='http://www.racintoday.com/archives/date/2009/07'> July 2009 &nbsp;(164)</option>
	<option value='http://www.racintoday.com/archives/date/2009/06'> June 2009 &nbsp;(165)</option>
	<option value='http://www.racintoday.com/archives/date/2009/05'> May 2009 &nbsp;(193)</option>
	<option value='http://www.racintoday.com/archives/date/2009/04'> April 2009 &nbsp;(158)</option>
	<option value='http://www.racintoday.com/archives/date/2009/03'> March 2009 &nbsp;(48)</option>

		</select>
		<h3>Origins of Stock Car Racing</h3><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17644" rel="bookmark">Origins, Part 5 – Take The Car, Keep The Mule</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17627" rel="bookmark">Origins, Part 4 – &#8216;Big Bill&#8217; Tackles Bruton, NSCRA</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17606" rel="bookmark">Origins, Part 3 – Whiskey Trippers And Flatheads</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17583" rel="bookmark">Origins, Part 2 – LA Runs First Big Stock Car Race</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17570" rel="bookmark">Origins, Part 1 – Petty&#8217;s 1st Race Was Family Affair</a> </li></ul>
	</div>   


</div>	
	
</div>
<!-- -->

<div class="clear"></div> 


<div id="footerbreak" class="clear"></div>
          

   
    
  

<!-- Blanking the footers while we decide what to go there

	</div>
 		

	<div id="video">



	</div>


	<div id="mostcommented">
    

	</div> -->


</div>

<div id="footer"> <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.racintoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<!-- Powered by WPtouch: 4.3.23 -->  <a href="http://www.racintoday.com/feed">Entries (RSS)</a> | <a href="http://www.racintoday.com/comments/feed">Comments (RSS)</a> |  <a href="http://www.reallyreallybig.com" target="_blank">Web site developed and maintained by Really Really Big Industries, Inc.</a> | <a href="http://www.racintoday.com/about/" target="_blank">Legal Stuff</a>

<!-- 6 queries. 0.166 seconds. -->

</div>

</div><!-- PAGE DIV CLOSE -->

</div><!-- end the wrapper -->





</body>
</html>