<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<!-- YOU ARE LOOKING AT THE NEW RACINTODAY SITE ON THE RS SERVER - D -->

<head profile="http://gmpg.org/xfn/11">

<SCRIPT>

var a = Math.floor(Math.random()*9999999999+1)

var random_number = a;

</SCRIPT>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Racin&#8217; Today  &raquo; New IndyCar Team To Launch With Veteran Drivers</title>

<meta name="generator" content="WordPress 4.9.1" /> <!-- leave this for stats -->
<meta name="verify-v1" content="PuLwGH11B8KrMuhbxbMlli6wRWOTCx2/0B8Xsmaxhfs=" />
<link rel="stylesheet" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/style.css" type="text/css" media="screen" />
<!--[if IE 6]>
    <style type="text/css"> 
    body {
        behavior:url("http://www.racintoday.com/wp-content/themes/rt-somethingblue/scripts/csshover2.htc");
    }
    </style>
<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.racintoday.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.racintoday.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.racintoday.com/feed/atom" />

<link rel="pingback" href="http://www.racintoday.com/xmlrpc.php" />

<link rel="icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
<link rel="shortcut icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
	
<style type="text/css">

    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-69 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-69:hover { background:#0157aa; color: ; }
    /* sidebar */
    #sidebar h3.catt-69  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-69 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-6 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-6:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-6  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-6 a { color:#ffffff; }
		
    /* category bar */
    #cat-5 { border-top:8px solid #1874CD; color:#000000; }
    #cat-5:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-5  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-5 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		

</style>



<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Racin&#039; Today &raquo; New IndyCar Team To Launch With Veteran Drivers Comments Feed" href="http://www.racintoday.com/archives/59917/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.racintoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #1874CD;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.racintoday.com/wp-content/themes/rt-somethingblue/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.racintoday.com/index.php?wordtube-js=true&#038;ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.racintoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.racintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.racintoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Porsche Bosses Talk About End Of The 919s' href='http://www.racintoday.com/archives/59827' />
<link rel='next' title='Kanaan Takes First Ride For The Foyt Team' href='http://www.racintoday.com/archives/59919' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.racintoday.com/archives/59917" />
<link rel='shortlink' href='http://www.racintoday.com/?p=59917' />
<link rel="alternate" type="application/json+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F59917" />
<link rel="alternate" type="text/xml+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F59917&#038;format=xml" />
<style type="text/css">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</style>
    
<style type="text/css">
.wptable {
	border-width: 1 px;
	border-color: #E58802;
	border-style: solid;
	}

.wptable th {
	border-width: 1px;
	border-color: #E58802;
	background-color: #E58802;
	border-style: solid;
}

.wptable td {
	border-width: 1px;
	border-color: #E58802;
	border-style: solid;
}

.wptable tr.alt {
 	background-color: #F4F4EC;
}

</style>
<!-- <meta name="NextGEN" version="2.2.30" /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(34,34,34,.88);}</style><!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google AnalyticsYou've chosen to prevent the tracking code from being inserted on 
	any page. 
	
	You can enable the insertion of the tracking code by going to 
	Settings > Google Analytics on the Dashboard.
	-->
<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:"6035210",
    c3:"",
    c4:"www.racintoday.com",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035210&c3=&c4=www.racintoday.com&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->

<!-- Place this tag in the <head> of your document -->
<link href="https://plus.google.com/112130909601384820064" rel="publisher" /><script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<!--
	generated in 0.171 seconds
	77484 bytes batcached for 300 seconds
-->
</head>

<body>

<div id="wrapper"><!-- begin page wrapper -->

<div id="head" class="clearfloat">

<div class="clearfloat">

	<div id="topbannerad" class="right">	
	
	
					<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Top Banner 728x90, created 9/7/09 */
google_ad_slot = "9584579253";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			
		
	</div> 

</div>

<!-- navigation -->
 <div id="navbar" class="clearfloat">
	<ul id="page-bar" class="left clearfloat">
		<li><a href="http://www.racintoday.com/">Home</a></li>
		<li class="page_item page-item-2 page_item_has_children"><a href="http://www.racintoday.com/about">About</a>
<ul class='children'>
	<li class="page_item page-item-308"><a href="http://www.racintoday.com/about/advertise">Advertise</a></li>
	<li class="page_item page-item-312"><a href="http://www.racintoday.com/about/links">Racin&#8217; Today&#8217;s Links</a></li>
</ul>
</li>
<li class="page_item page-item-329 page_item_has_children"><a href="http://www.racintoday.com/staff-writers">Staff Writers</a>
<ul class='children'>
	<li class="page_item page-item-331"><a href="http://www.racintoday.com/archives/author/pedster">Jim Pedley</a></li>
	<li class="page_item page-item-336"><a href="http://www.racintoday.com/archives/author/johnsturbin">John Sturbin</a></li>
	<li class="page_item page-item-333"><a href="http://www.racintoday.com/archives/author/larrywoody">Larry Woody</a></li>
	<li class="page_item page-item-368"><a href="http://www.racintoday.com/archives/author/rminter">Rick Minter</a></li>
	<li class="page_item page-item-8455"><a href="http://www.racintoday.com/archives/author/jingram">Jonathan Ingram</a></li>
	<li class="page_item page-item-8457"><a href="http://www.racintoday.com/archives/author/jhood">Jeff Hood</a></li>
	<li class="page_item page-item-10834"><a href="http://www.racintoday.com/archives/author/mharris">Mike Harris</a></li>
	<li class="page_item page-item-28935"><a href="http://www.racintoday.com/archives/author/dwilliams">Deb Williams</a></li>
	<li class="page_item page-item-370"><a href="http://www.racintoday.com/staff-writers/contributors">Special to Racin&#8217; Today</a></li>
</ul>
</li>
<li class="page_item page-item-44 page_item_has_children"><a href="http://racintoday.com">Racing Series</a>
<ul class='children'>
	<li class="page_item page-item-295"><a href="http://www.racintoday.com/archives/category/sprint_cup">Sprint Cup Series</a></li>
	<li class="page_item page-item-698"><a href="http://www.racintoday.com/archives/category/xfinity">Xfinity Series</a></li>
	<li class="page_item page-item-304"><a href="http://www.racintoday.com/archives/category/camping_world_trucks">Camping World Trucks</a></li>
	<li class="page_item page-item-186"><a href="http://www.racintoday.com/archives/category/nhra">NHRA</a></li>
	<li class="page_item page-item-11151"><a href="http://www.racintoday.com/archives/category/sports_cars">Sports Cars</a></li>
	<li class="page_item page-item-182"><a href="http://www.racintoday.com/archives/category/indy_car">INDYCAR</a></li>
	<li class="page_item page-item-32982"><a href="http://www.racintoday.com/archives/category/formula-1">Formula 1</a></li>
	<li class="page_item page-item-11149"><a href="http://www.racintoday.com/archives/category/short_track">Short Track</a></li>
</ul>
</li>
<li class="page_item page-item-37209"><a href="#new_tab">Tickets</a></li>
<li class="page_item page-item-41"><a href="http://www.racintoday.com/contact_us">Contact Us</a></li>
	</ul>
	<!-- <form method="get" id="searchform" action="http://www.racintoday.com/">
<div id="search">
<input type="text" value="" name="s" id="s" class="field" style="width:125px;" />
<input type="image" src="http://www.racintoday.com/wp-content/themes/arthemia-premium/images/loupe.gif" style="width:15px;height:14px;"/>
</div>
</form> -->
</div> 
<!-- end navigation -->

</div>

<div id="top" class="clearfloat">
		</div>
<!--</div>-->

    

	<div id="page" class="clearfloat">
    
    <div id="inner" class="clearfloat">    
    


 

<div id='content'>	
	
	<div class="post" id="post-59917">
	
	<span id="map"><a href="http://www.racintoday.com/">Home</a> &raquo; <a href="http://www.racintoday.com/archives/category/feature_story" rel="category tag">FEATURE STORY</a>, <a href="http://www.racintoday.com/archives/category/indy_car" rel="category tag">INDYCAR</a></span>
	
	<h2 class="title">New IndyCar Team To Launch With Veteran Drivers</h2>
	<div id="stats" class="clearfloat">
	
	<div class="author"><a href="http://www.racintoday.com/archives/author/johnsturbin" title="Posts by John Sturbin" rel="author">John Sturbin</a> | Senior Writer, RacinToday.com <span class="right">Sunday, December 17 2017</span></div>
	
	</div>

	<div class="entry clearfloat">
	
	    
                          
            
   
	<div id="attachment_58463" style="max-width: 571px" class="wp-caption aligncenter"><img class="size-full wp-image-58463" src="http://www.racintoday.com/wp-content/uploads/2017/06/16C_2549-1.jpg" alt="" width="561" height="373" srcset="http://www.racintoday.com/wp-content/uploads/2017/06/16C_2549-1.jpg 561w, http://www.racintoday.com/wp-content/uploads/2017/06/16C_2549-1-300x199.jpg 300w" sizes="(max-width: 561px) 100vw, 561px" /><p class="wp-caption-text">Charlie Kimball is out at Chip Ganassi Racing but in at Carlin. (Photo courtesy of INDYCAR)</p></div>
<p><span style="font-weight: 400;">By John Sturbin | Senior Writer<br />
</span><span style="font-weight: 400;">RacinToday.com</span></p>
<p><span style="font-weight: 400;">Admittedly still “learning the ropes” of American racing, British open-wheel powerhouse Carlin will graduate to the Verizon IndyCar Series in 2018 when it fields fulltime entries for Charlie Kimball and Max Chilton.</span></p>
<p><span style="font-weight: 400;"><img class="alignleft size-full wp-image-24296" src="http://www.racintoday.com/wp-content/uploads/2011/01/bugqa.jpg" alt="" width="100" height="100" />Dumped by Chip Ganassi Racing after the 2017 season, native Californian Kimball and Brit Chilton will compete in Chevrolet-powered versions of the series’ new-for-2018 universal chassis supplied by Dallara. Kimball _ first winning INDYCAR driver diagnosed with Type 1 diabetes _ will carry primary sponsorship from longtime partner Novo Nordisk, a global health care company. Chilton’s car will be backed by Gallagher, an international insurance brokerage risk management and consulting firm.</span></p>
<p><span style="font-weight: 400;">Team Principal Trevor Carlin has fielded teams in the Indy Lights developmental series since 2015. Indy Lights is the third and final step on the Mazda Road to Indy presented by Cooper Tires ladder sanctioned by INDYCAR.</span></p>
<p><span style="font-weight: 400;">“W</span><span style="font-weight: 400;">e&#8217;ve been here in the States racing now for three years,” Carlin said during a national teleconference announcing the move. “We still need to learn the ropes and understand the culture of American racing. We started off very well in 2015, had some great results. We had Max and Ed (Jones), and sort of closed the job in 2016 and won the championship (with Jones), which I think is always crucial to any team or any driver moving up the ladder.</span><span id="more-59917"></span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">We had a year of consolidation in 2017 where we increased the size of the team slightly. Now with the new aero kit and the new regulations, 2018 was the obvious time for us to step forward. Then with having the possibility to have two ex-Carlin winning drivers for us</span></p>
<div id="attachment_56809" style="max-width: 571px" class="wp-caption aligncenter"><img class="size-full wp-image-56809" src="http://www.racintoday.com/wp-content/uploads/2016/12/9SG2606.jpg" alt="" width="561" height="374" srcset="http://www.racintoday.com/wp-content/uploads/2016/12/9SG2606.jpg 561w, http://www.racintoday.com/wp-content/uploads/2016/12/9SG2606-300x200.jpg 300w" sizes="(max-width: 561px) 100vw, 561px" /><p class="wp-caption-text">Max Chilton will drive for the new IndyCar Series team of Britain&#8217;s Trevor Carlin.</p></div>
<p><span style="font-weight: 400;">with Max and Charlie, the stars really aligned. So it was one of those things that was destined to happen, really.</span></p>
<p><span style="font-weight: 400;">“By no means do we underestimate the challenge and competition that lies ahead. But I have great faith in the young and passionate team that our Team Manager, Colin Hale, and I have put together.”</span></p>
<p><span style="font-weight: 400;">Kimball, a 32-year-old native of Camarillo, Calif., will be returning for his eighth season in the Verizon IndyCar Series while Novo Nordisk will be on-board for a 10</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> consecutive campaign. Novo Nordisk first partnered with Kimball in Indy Lights in 2009. Kimball has recorded 117 starts with one win (Mid-Ohio Sports Car Course in August 2013), one pole, 13 top-five finishes and 162 laps-led in the Verizon IndyCar Series. All of Kimball’s previous starts were with Chip Ganassi Racing.</span></p>
<p><span style="font-weight: 400;">Kimball returns to Carlin after a 10-year hiatus, following his stint with the organization in</span></p>
<div id="attachment_42266" style="max-width: 210px" class="wp-caption alignright"><img class="size-full wp-image-42266" src="http://www.racintoday.com/wp-content/uploads/2013/08/Charlie-Kimball-win.jpg" alt="" width="200" height="250" /><p class="wp-caption-text">Charlie Kimball is an IndyCar winner.</p></div>
<p><span style="font-weight: 400;">British F3 and later in the Carlin-operated Victory Engineering Team in the World Series by Renault. It was during the latter series that Kimball’s season was cut short when he was </span>diagnosed with Type 1 diabetes in 2007.</p>
<p><span style="font-weight: 400;">Chilton, a 26-year-old native of Reigate, England, will return for his third Verizon IndyCar Series campaign. Chilton and Gallagher made their INDYCAR debuts in 2016 and have since recorded 33 starts, eight top-10 finishes, 66 laps-led and a fourth-place finish at the 101st running of the Indianapolis 500 last May.</span></p>
<p><span style="font-weight: 400;">Chilton won races with Carlin in Formula 3 and Formula 2 (formerly GP2 Series) before competing in the FIA’s Formula 1 World Championship in 2013-14 for Marussia F1 Team. Chilton raced in the United States for the first time in 2015 in Indy Lights with Carlin, along with a run in Nissan’s LMP1 program at the prestigious 24 Hours of Le Mans. </span></p>
<p><span style="font-weight: 400;">Chilton is the fourth British driver in the last 25 years to have driven fulltime in Formula One prior to joining the Verizon IndyCar Series.</span></p>
<p><span style="font-weight: 400;">An edited transcript of the teleconference featuring Carlin, Kimball and Chilton follows:</span></p>
<p><b>MODERATOR: Trevor, what will it be like for you to have your own cars with Max and Charlie gridded against so many familiar faces _ drivers like Josef Newgarden, Robert Wickens and Takuma Sato?</b><b><br />
</b><span style="font-weight: 400;"><br />
</span><b>TREVOR CARLIN:</b><span style="font-weight: 400;"> “It will be great fun, really. It&#8217;s like a reunion in the paddock with so many of the guys that have raced for us. It will be fun when we&#8217;re on the pit row and chatting, but also when the drivers get in the car, it gets serious. We&#8217;ll be doing our best to beat them, but race them cleanly and fairly.</span> <span style="font-weight: 400;">At the end of the day our job is Carlin. For Max and Charlie, you have to give them the best tools possible. To go out and be super competitive. So we can be friends off-track, but on-track, it&#8217;s going to be serious.”</span></p>
<p><b>MODERATOR: Max, you moved to the States to race in Indy Lights with Carlin in 2015. It&#8217;s been a team that you&#8217;ve had great success with throughout your junior career. How excited are you for the 2018 season with Carlin?</b></p>
<p><b>MAX CHILTON: </b><span style="font-weight: 400;">“I&#8217;m over the moon. It&#8217;s been a long-time coming. Myself, Colin Hale, Trevor Carlin and Stephanie Carlin have put a lot of time and effort in plotting and planning to make this happen, and it&#8217;s finally happened. I always say to people, Carlin to me is like home. It&#8217;s where my heart has been. It&#8217;s where my heart will always be.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">I&#8217;ve always left to go to other teams such as Marussia in Formula 1, and the Le Mans program and Chip Ganassi. But there was always part of me back at Carlin. I&#8217;ve been waiting for this to happen. My whole career, the best years of my career have always been Carlin. I&#8217;ve never not won for them in British F3, GP2, and Indy Lights, so I&#8217;m hopeful that we can get a victory in 2018. That would be remarkably good. But actually, we can keep that consecutive wins (streak) going.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">The other thing, which is so exciting _ I say Carlin are arguably the best single-make Formula team in the world, and IndyCar next year is going to be the nearest to it one makes it&#8217;s ever been. So it&#8217;s the right time, as Trevor said, to jump in and go guns blazing. I think we&#8217;ve got the right programs aboard to get quick.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">I&#8217;m not saying we&#8217;re going to be right there at Race No. 1. But I think by the end of the season or at least middle of the season I&#8217;m going to be trying for some pretty decent results and finish fairly high up in the championship. So it&#8217;s very exciting. I&#8217;ve been wanting this step for a long time, and it&#8217;s finally happened.”</span></p>
<p><b>MODERATOR: Max, what does it mean to you as a British driver to be competing for a British INDYCAR team?</b></p>
<p><b>MAX CHILTON:</b><span style="font-weight: 400;"> “For me, I&#8217;m very passionate about Great Britain. That&#8217;s why I choose to still live here. This is where my heart and home is. It&#8217;s something which has happened before with Lotus and McLaren, but not for like official championship run. They&#8217;ve done one-off races, many in the 500.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">So it&#8217;s a change of time for INDYCAR to have an International team come in, especially British, which has (played) such a huge part of global motorsports, to come in with a British driver and Charlie, who’s already racing for the team, to come in. I&#8217;m hopeful we can have some success.”</span></p>
<p><b>MODERATOR: Charlie, as mentioned by Trevor and Max, you have a history with Carlin as well. Does this feel like you&#8217;re experiencing a homecoming?</b></p>
<p><b>CHARLIE KIMBALL:</b><span style="font-weight: 400;"> “Absolutely. Racing for Carlin has always felt like family. In fact, my sister met her husband, my brother-in-law, when he was working for Carlin while I was racing for Trevor. So there is more than just that familial feel with racing for the team. It runs deeper than that.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Especially this week (fighting the Thomas Fire in Southern California), you understand the importance of family and this announcement. To be able to rejoin Carlin, I&#8217;ve always felt a part of Carlin since I first raced for them in 2005 and finished second in the championships to Alvaro Parente. It was a great season.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Then in 2007, going through that transition of getting diagnosed with Type 1 diabetes, and starting to build a relationship with Novo Nordisk _ a global health care company that makes the insulins and delivery devices that I use every day to manage my diabetes _ Trevor and his team were there with me through that transition.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">So we&#8217;ve had great times in Victory Lane and doused in champagne, and we&#8217;ve also gone through challenges together. So rejoining them and bringing Max as well, I think maintaining that relationship as teammates, I feel very confident and extremely excited about how 2018&#8217;s going to start and develop and grow. I think the future for Carlin here in North America is very bright, but also for the Verizon IndyCar Series.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">It&#8217;s proof that this series is growing and becoming more viable globally, because Carlin is a British team. Gallagher and Novo Nordisk are international companies. I think that is a great indication of the state of affairs in INDYCAR at the moment.”</span></p>
<p><b>MODERATOR: Seven seasons under your belt in the Verizon IndyCar Series, including a few with Chevrolet power. How will your experience working with Chevy benefit the effort at Carlin?</b></p>
<p><b>CHARLIE KIMBALL:</b><span style="font-weight: 400;"> “Well, it&#8217;s great to be back with Team Chevy. They are definitely committed to being successful. I think since the manufacturer&#8217;s competition has been reintroduced in the IndyCar Series, they&#8217;ve won every single manufacturer&#8217;s trophy, and I know that their goals from when I raced with them in 2014, &#8217;15, and &#8217;16 remain the same to this day. And that is to win the Indy 500 and win the Manufacturers&#8217; Championship.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">I&#8217;m hoping that as a Chevy team we can help them achieve those goals. Having worked with them, I have a lot of confidence and a lot of faith in their technical partners with Pratt &amp; Miller and Elmore Engineering. And it&#8217;s nice as an American to represent that tie on such an iconic American motor brand on the engine cover and on my firesuit.”</span></p>
<p><b>QUESTION: Trevor, you have had three years in Indy Lights, but you&#8217;ve actually gotten to race against a number of IndyCar Series teams that have Indy Lights programs. How did that level of competition prepare you for the graduation into IndyCar?</b></p>
<p><b>TREVOR CARLIN:</b><span style="font-weight: 400;"> “Yeah, it&#8217;s a big challenge. We obviously knew going into Lights we would be going up against Andretti (Autosport) and Schmidt (Peterson Motorsports). So we knew we&#8217;d have to be on our A-game. And it was really tough to begin with.</span> <span style="font-weight: 400;">We may have won the first three races, but there was a lot of learning to be done. So it wasn&#8217;t as easy as it looks, and we&#8217;ve got massive respect for these teams.</span></p>
<p><span style="font-weight: 400;">“B</span><span style="font-weight: 400;">ecause of that respect, we worked harder than we&#8217;ve ever worked. And in the end we got the result because we understand the resources these guys have got. So it was good to see that we could beat them on a level playing field in Lights.</span> <span style="font-weight: 400;">I think it&#8217;s going to be a lot harder to beat them in IndyCar because they&#8217;ve got years of ingrained knowledge. So we&#8217;ve got to play catch-up very quickly.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b>QUESTION: Max, since you&#8217;ve seen the team at three or four different series, how has the team stayed as competitive as it is and as quality as it is in different championships, since you have to adjust to different rules or different schedules or what have you?</b></p>
<p><b>MAX CHILTON:</b><span style="font-weight: 400;"> “I&#8217;ll say it comes from the top, and Trevor is really at the top. He&#8217;s a super-consistent sort of, let&#8217;s say, manager of people. He gets the right people involved.</span> <span style="font-weight: 400;">But, most importantly, people aren&#8217;t afraid of him. I&#8217;ve been at teams where people are sort of like the boss walks in and they treat him like headmaster and you can see them sort of squirm up and they don&#8217;t want to talk to him. That&#8217;s not the way a team should run.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">A team-owner, team manager, should be speaking to every single person on the team regardless of what level of job they&#8217;re at to see that everything is going well there and bringing everyone together.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">And he won&#8217;t run the IndyCar program any different than a British Formula 4 program. It&#8217;s about managing people, getting everyone so that they&#8217;re working efficiently and giving the drivers the best tools to do the job.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">And I&#8217;ve never seen it not that way. Every team I&#8217;ve driven for here in the different categories, we&#8217;re always given a good, well-prepared car, probably the best-prepared cars I&#8217;ve ever had. That&#8217;s part of it. The cars we touch are very reliable, and it&#8217;s always a pleasure to drive for Trevor.”</span></p>
<p><b>QUESTION: Trevor, you are located in Florida now. Will you keep the team housed there?</b></p>
<p><b>TREVOR CARLIN:</b><span style="font-weight: 400;"> “Yeah, our main base will stay here in Delray. If you look at the schedule, you&#8217;ll find that there&#8217;s pretty much six months of downtime between the end of one season and the beginning of the next. And then obviously the winter testing takes place down here in Florida.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">So logistically for six months of the year this works very well. We will have a satellite base in Indianapolis, which we&#8217;re just in the process of taking on now, and I will be dropping in and out of there and obviously be there for the whole of the Month of May. So we&#8217;ll be there for three months.</span> <span style="font-weight: 400;">But being Brits, we do like a bit of sunshine and we try and escape the snow. So, yeah, we&#8217;ve become snowbirds for the winter.”</span></p>
<p><b>QUESTION: Trevor, the one thing I’ve noticed is that preparation is important to you guys. Was there someone like a Roger Penske that you looked up to as a team-owner, or someone in Europe that you looked up to that drove that preparation side of the team?</b></p>
<p><b>TREVOR CARLIN:</b><span style="font-weight: 400;"> “Well, being based in the U.K., we&#8217;re surrounded by Formula 1 teams. And the level of all, every Formula 1 team, from the top to the bottom, is extremely high. So we always model ourselves on the Formula 1 teams, as do all the other European teams, really, be it an F2 or F3 or F4. But obviously the absolute role model in the USA is Roger Penske&#8217;s team because he operates at a Formula 1 level.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">So, yeah, we strive to be as good as an F1 team and strive to be as good as Roger Penske. Double pronged. We always do our best. There&#8217;s more we can always do. That&#8217;s the philosophy on the team: We can always improve.”</span></p>
<p><b>QUESTION: Trevor, for the present, is your sponsorship mostly coming from overseas or the U.S.?</b></p>
<p><b>TREVOR CARLIN:</b><span style="font-weight: 400;"> “We&#8217;re dealing with global corporations that operate everywhere now. A.J. Gallagher, their head office is in Chicago. It&#8217;s an American-based company. Novo Nordisk, I believe their offices are in Denmark, but they have a massive presence in the USA. We&#8217;ve dealt with the USA marketing and branding department.</span> <span style="font-weight: 400;">So in theory, all our sponsorship is USA-based which we&#8217;re very proud of that. Being a British team and operating abroad, it&#8217;s great to have U.S.-based sponsors.”</span></p>
<p><b>QUESTION: Speaking of Great Britain, going into 2018, you’ve got Lewis Hamilton coming off another (fourth) F1 World Driving Championship. What is your perception of the interest in the United Kingdom in INDYCAR? Where does it stand?</b></p>
<p><b>TREVOR CARLIN:</b><span style="font-weight: 400;"> “Well, it&#8217;s growing all the time. And it was helped massively this year by Fernando Alonso coming over and doing the Indy 500. I operate with the junior drivers in motorsport and last year I had a huge amount of interest. People asking me about racing in the States, the youngsters asking about USF2000 and all the way up to IndyCar. So hopefully we can be a bit of a showroom, a window for the European guys to see what&#8217;s possible in America and we can bring some people over here, drivers and sponsors. Let them realize what a great package it is and obviously send it around the Indy 500, which is the ultimate showcase of motorsport in the world, the No. 1 event.”</span></p>
<p><b>QUESTION: Trevor, who are you bringing in for engineering on the two cars?</b></p>
<p><b>TREVOR CARLIN:</b><span style="font-weight: 400;"> “We&#8217;ve got some good guys already employed by Carlin, some Indy Lights chaps and some guys from Europe. We&#8217;ve taken on some guys from another team, which I&#8217;d rather not say their names over the interview, if you don&#8217;t mind. We&#8217;ll do probably a formal announcement of the team lineup in January when we start testing.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">But we&#8217;ve got a real mixture of experienced guys in IndyCar and then experienced race engineers in other formulas, who will be learning about IndyCar. But what we&#8217;re pushing for is I have a really young, energetic team, with their eyes wide-open and open to ideas and open to a new challenge.</span> <span style="font-weight: 400;">So it&#8217;s a bold step. We haven&#8217;t just gone for a whole team of existing experienced guys. We want to sort of have a fresh approach to it; it&#8217;s worked for us in the past. Fingers crossed it will work for us again this year.”</span></p>
<p><b>QUESTION: Charlie and Max, I&#8217;m curious what sort of advantages you guys believe you&#8217;ll have going into next year after working together for the last two years?</b></p>
<p><b>CHARLIE KIMBALL: “</b><span style="font-weight: 400;">The biggest advantage is that Max and I having worked together for two years in an existing IndyCar team, one that has a lot of experience, we&#8217;ve been able to help each other. I&#8217;ve learned a lot from Max about different approaches and concepts and I hope he&#8217;s been able to learn from some of my experience in IndyCar.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">And having that dialogue, that relationship, that communication, that foundation already built means that when we get to the racetrack for the first time, we&#8217;re not learning each other as people or as drivers, we&#8217;re just getting to work on getting up to speed.”</span></p>
<p><b>MAX CHILTON:</b><span style="font-weight: 400;"> “Yeah, Charlie sort of nailed it on the head. But the important thing is we&#8217;ve got a very short period of time between when we first drive the car and the first race. And so there&#8217;s no learning phases.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">I know Charlie and myself, for the last few years, we shared the same room in the Ganassi bus (motorhome). So we know each other as friends but we also know how we sort of like to engineer the cars and drive. He&#8217;s raced with the team before. I&#8217;ve raced with the team before. And actually some of the mechanics who mechanic my car in 2009 would be on my car in IndyCar.</span> <span style="font-weight: 400;">So there&#8217;s so much less learning for a new team than usual. That&#8217;s going to speed up the process. And I&#8217;m really looking forward to getting on with it and hopefully getting some success soon.”</span></p>
<p><b>TREVOR CARLIN:</b><span style="font-weight: 400;"> “For a team to have two experienced guys like Max and Charlie, our first day testing will be a massive bonus to the team, because we know we can rely on the drivers to do the job.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">So both drivers are a massive asset to our team. And they&#8217;re going to be a big part of pushing the team forward very, very quickly. We&#8217;re very fortunate to have both those guys.”</span></p>
<p><b>QUESTION: Trevor, you&#8217;ve realized success in so many categories all over the world. Can you talk about the history of that success and how it&#8217;s kind of led to this point?</b></p>
<p><b>TREVOR CARLIN:</b><span style="font-weight: 400;"> “We started off as a team, 17 or 18 years ago with just one Formula 3 car and the reason that team worked so well then was because of a fabulous Australian engineer, a guy named Bruce Carey, who passed away unfortunately a few years ago.</span> <span style="font-weight: 400;">He taught myself and my other mechanics and engineers how to do a job properly and not take shortcuts and take your time and do things right. What we&#8217;ve done now for the last 17 years is applied that principle to everything we do, be it a Formula 4 car, Formula 3 car, Formula 2, Indy Lights, Porsche Supercup, all these things we&#8217;ve done.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">We&#8217;ve used the same approach in everything we do. We&#8217;re patient and we&#8217;re methodical and we work hard. And because of that we&#8217;ve instilled that into the company and everybody _ I&#8217;m very proud to say we&#8217;ve got 80, 90, probably 100 people by the time this program starts_ on-board and they all share the same vision that we work hard and we are super-competitive.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">We&#8217;re fair. We don&#8217;t cheat. We do things properly. And the results that you have seen over the last few years come from that philosophy. I&#8217;m very proud of the team and very excited about the future and if we can pull off some big results in INDYCAR in the next few years, then that will be magnificent. So just simple, really _ just hard work and patience.”</span></p>
<p><b>QUESTION: Going into INDYCAR next year, obviously it&#8217;s a new aero package. But you&#8217;re also undertaking returning to F2. Could you talk about the challenge of going into two series that are incorporating a lot changes in their own right?</b></p>
<p><b>TREVOR CARLIN:</b><span style="font-weight: 400;"> “Well, the first thing I have to say is that all our teams operate independently. So the only crossover between the teams is myself. So the Formula 2 team has its own technical director, own team manager, mechanics and engineers as does the IndyCar team, which is headed up by Colin Hale. They&#8217;re treated individually.</span> <span style="font-weight: 400;">And we&#8217;re working in the same way. But as a challenge, the only challenge really is for me to work out which events I&#8217;m going to be at because I obviously can&#8217;t be at all of them because there will be clashes.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">So, yeah, it&#8217;s really…we&#8217;ve done this sort of stuff before. It&#8217;s our day job. We enjoy it. We enjoy the challenges. And if we can win races in Formula 2 and be competitive and win races in INDYCAR, then that will be job done, really.”</span><span style="font-weight: 400;"></p>
<p></span></p>
	<div class="author"><a href="http://www.racintoday.com/archives/author/johnsturbin" title="Posts by John Sturbin" rel="author">John Sturbin</a> | Senior Writer, RacinToday.com <span class="right">Sunday, December 17 2017</span></div>
	
		<span class="right"><a href="#respond">No Comment</a></span>

		
		</div>


		</div>
	
		<p align="center">
			
		
			
			
			<script type="text/javascript"><!--
				google_ad_client = "pub-1693656768291798";
				google_ad_slot = "1379930397";
				google_ad_width = 468;
				google_ad_height = 60;
				//-->
			</script>
			<script type="text/javascript"
				src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>

				
		</p>
	
		<div id="comments">
			
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


    <div id="respond">
    <h3>Leave a comment!</h3>
      
    <div id="cancel-comment-reply">
	<p><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/59917?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+RacinToday+%28Racin%27+Today%29#respond" style="display:none;">Click here to cancel reply &raquo;</a></p>
    </div>


<form action="http://www.racintoday.com/wp-comments-post.php" method="post" id="commentform">


<p>Add your comment below, or <a href="http://www.racintoday.com/archives/59917/trackback" rel="trackback">trackback</a> from your own site. You can also <a href="http://www.racintoday.com/archives/59917/feed">subscribe to these comments</a> via RSS.</p>

<p>Be nice. Keep it clean. Stay on topic. No spam.</p>

<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" class="field" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" class="field" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" class="field" />
<label for="url"><small>Website (optional)</small></label></p>


<div>
<input type='hidden' name='comment_post_ID' value='59917' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/archives/59917?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+RacinToday+%28Racin%27+Today%29" /></div>

<p><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4" class="field"></textarea></p>
<p>You can use these tags:<br/><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
<p>This is a Gravatar-enabled weblog. To get your own globally-recognized-avatar, please register at <a href="http://www.gravatar.com">Gravatar</a>.</p>

<p><input name="submit" class="submitbutton" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f987ccbb8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28"/></p>
<input type="hidden" name="comment_post_ID" value="59917" />
</p>

</form>



</div>



		</div>

		
	</div>

	
<div id="sidebar">



<!-- top sidebar banner ad start -->
	<div id="sidebar-ads">
	

			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Racin Today side bar 300x250, created 3/14/09 */
google_ad_slot = "0210079312";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			


		</div>

<!-- top sidebar banner ad end -->

<div id="sidebar-top"> 

			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/search?q=%23indycar+lang%3Aen" data-widget-id="439911929222402049">Tweets about "#indycar lang:en"</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		
</div>	  


	<div id="sidebar-middle" class="clearfloat"> 

		<div id="sidebar-left">
						<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* 160x600, bottom sidebar vertical */
google_ad_slot = "6563949478";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
				</div>  

		<div id="sidebar-right">
			<h3>Motorsport Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://americanlemans.com/" target="_blank">American Le Mans</a></li>
<li><a href="http://www.grand-am.com" target="_blank">Grand-AM Rolex Sports Car Series</a></li>
<li><a href="http://www.indycar.com/" target="_blank">IndyCar</a></li>
<li><a href="http://www.nascarhometracks.com" title="NASCAR Developmental Series" target="_blank">NASCAR Home Tracks</a></li>
<li><a href="http://www.nascar.com" target="_blank">NASCAR.com</a></li>
<li><a href="http://www.nhra.com" target="_blank">NHRA</a></li>
<li><a href="http://www.nhra.com/multimedia/fullthrottletv.aspx" title="NHRA Full Throttle Multi Media" target="_blank">NHRA Full Throttle TV</a></li>
<li><a href="http://www.worldofoutlaws.com" target="_blank">World Of Outlaws</a></li>

	</ul>

<h3>Racin' Today's Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kcws.org/" title="Kansas City Wrenching Society" target="_blank">Kansas City Wrenching Society</a></li>
<li><a href="http://woodbrothersracing.com" title="Wood Brothers Racing" target="_blank">Wood Brothers Racing</a></li>

	</ul>

<h3>Racing News and Opinion</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://sports.yahoo.com/nascar/blog/from_the_marbles?author=Nick+Bromberg" title="A Yahoo! NASCAR Blog" target="_blank">From the Marbles</a></li>
<li><a href="http://haddockinthepaddock.blogspot.com/" title="Your source for auto racing news and information out of Southern California." target="_blank">Haddock in the Paddock</a></li>
<li><a href="http://montedutton.com/" title="When Monte Dutton feels the urge to write&#8230;" target="_blank">MonteDutton.com</a></li>
<li><a href="http://dalyplanet.blogspot.com/" title="The Daly Planet:  Where NASCAR Fans Talk TV All The Time" target="_blank">The Daly Planet</a></li>
<li><a href="http://www.thepitlane.org" title="ARCA Racing Series News and History" target="_blank">The Pit Lane</a></li>

	</ul>

		</div> 

	</div>

	<div id="sidebar-bottom"> 
		<h3>Racin&#8217; Today Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Racin&#8217; Today Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.racintoday.com/archives/date/2017/12'> December 2017 &nbsp;(7)</option>
	<option value='http://www.racintoday.com/archives/date/2017/11'> November 2017 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2017/10'> October 2017 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2017/09'> September 2017 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2017/08'> August 2017 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2017/07'> July 2017 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2017/06'> June 2017 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2017/05'> May 2017 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2017/04'> April 2017 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2017/03'> March 2017 &nbsp;(41)</option>
	<option value='http://www.racintoday.com/archives/date/2017/02'> February 2017 &nbsp;(31)</option>
	<option value='http://www.racintoday.com/archives/date/2017/01'> January 2017 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2016/12'> December 2016 &nbsp;(11)</option>
	<option value='http://www.racintoday.com/archives/date/2016/11'> November 2016 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2016/10'> October 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/09'> September 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/08'> August 2016 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2016/07'> July 2016 &nbsp;(52)</option>
	<option value='http://www.racintoday.com/archives/date/2016/06'> June 2016 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2016/05'> May 2016 &nbsp;(78)</option>
	<option value='http://www.racintoday.com/archives/date/2016/04'> April 2016 &nbsp;(63)</option>
	<option value='http://www.racintoday.com/archives/date/2016/03'> March 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2016/02'> February 2016 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2016/01'> January 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2015/12'> December 2015 &nbsp;(9)</option>
	<option value='http://www.racintoday.com/archives/date/2015/11'> November 2015 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2015/10'> October 2015 &nbsp;(50)</option>
	<option value='http://www.racintoday.com/archives/date/2015/09'> September 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2015/08'> August 2015 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2015/07'> July 2015 &nbsp;(43)</option>
	<option value='http://www.racintoday.com/archives/date/2015/06'> June 2015 &nbsp;(44)</option>
	<option value='http://www.racintoday.com/archives/date/2015/05'> May 2015 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2015/04'> April 2015 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2015/03'> March 2015 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2015/02'> February 2015 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2015/01'> January 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2014/12'> December 2014 &nbsp;(18)</option>
	<option value='http://www.racintoday.com/archives/date/2014/11'> November 2014 &nbsp;(42)</option>
	<option value='http://www.racintoday.com/archives/date/2014/10'> October 2014 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2014/09'> September 2014 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2014/08'> August 2014 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2014/07'> July 2014 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2014/06'> June 2014 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2014/05'> May 2014 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2014/04'> April 2014 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2014/03'> March 2014 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2014/02'> February 2014 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2014/01'> January 2014 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2013/12'> December 2013 &nbsp;(25)</option>
	<option value='http://www.racintoday.com/archives/date/2013/11'> November 2013 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2013/10'> October 2013 &nbsp;(93)</option>
	<option value='http://www.racintoday.com/archives/date/2013/09'> September 2013 &nbsp;(84)</option>
	<option value='http://www.racintoday.com/archives/date/2013/08'> August 2013 &nbsp;(72)</option>
	<option value='http://www.racintoday.com/archives/date/2013/07'> July 2013 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2013/06'> June 2013 &nbsp;(70)</option>
	<option value='http://www.racintoday.com/archives/date/2013/05'> May 2013 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2013/04'> April 2013 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2013/03'> March 2013 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2013/02'> February 2013 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2013/01'> January 2013 &nbsp;(32)</option>
	<option value='http://www.racintoday.com/archives/date/2012/12'> December 2012 &nbsp;(13)</option>
	<option value='http://www.racintoday.com/archives/date/2012/11'> November 2012 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2012/10'> October 2012 &nbsp;(67)</option>
	<option value='http://www.racintoday.com/archives/date/2012/09'> September 2012 &nbsp;(83)</option>
	<option value='http://www.racintoday.com/archives/date/2012/08'> August 2012 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2012/07'> July 2012 &nbsp;(80)</option>
	<option value='http://www.racintoday.com/archives/date/2012/06'> June 2012 &nbsp;(98)</option>
	<option value='http://www.racintoday.com/archives/date/2012/05'> May 2012 &nbsp;(115)</option>
	<option value='http://www.racintoday.com/archives/date/2012/04'> April 2012 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2012/03'> March 2012 &nbsp;(113)</option>
	<option value='http://www.racintoday.com/archives/date/2012/02'> February 2012 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2012/01'> January 2012 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2011/12'> December 2011 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2011/11'> November 2011 &nbsp;(97)</option>
	<option value='http://www.racintoday.com/archives/date/2011/10'> October 2011 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2011/09'> September 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/08'> August 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/07'> July 2011 &nbsp;(111)</option>
	<option value='http://www.racintoday.com/archives/date/2011/06'> June 2011 &nbsp;(112)</option>
	<option value='http://www.racintoday.com/archives/date/2011/05'> May 2011 &nbsp;(107)</option>
	<option value='http://www.racintoday.com/archives/date/2011/04'> April 2011 &nbsp;(101)</option>
	<option value='http://www.racintoday.com/archives/date/2011/03'> March 2011 &nbsp;(91)</option>
	<option value='http://www.racintoday.com/archives/date/2011/02'> February 2011 &nbsp;(94)</option>
	<option value='http://www.racintoday.com/archives/date/2011/01'> January 2011 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2010/12'> December 2010 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2010/11'> November 2010 &nbsp;(108)</option>
	<option value='http://www.racintoday.com/archives/date/2010/10'> October 2010 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2010/09'> September 2010 &nbsp;(118)</option>
	<option value='http://www.racintoday.com/archives/date/2010/08'> August 2010 &nbsp;(132)</option>
	<option value='http://www.racintoday.com/archives/date/2010/07'> July 2010 &nbsp;(128)</option>
	<option value='http://www.racintoday.com/archives/date/2010/06'> June 2010 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2010/05'> May 2010 &nbsp;(123)</option>
	<option value='http://www.racintoday.com/archives/date/2010/04'> April 2010 &nbsp;(124)</option>
	<option value='http://www.racintoday.com/archives/date/2010/03'> March 2010 &nbsp;(142)</option>
	<option value='http://www.racintoday.com/archives/date/2010/02'> February 2010 &nbsp;(152)</option>
	<option value='http://www.racintoday.com/archives/date/2010/01'> January 2010 &nbsp;(135)</option>
	<option value='http://www.racintoday.com/archives/date/2009/12'> December 2009 &nbsp;(81)</option>
	<option value='http://www.racintoday.com/archives/date/2009/11'> November 2009 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2009/10'> October 2009 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2009/09'> September 2009 &nbsp;(150)</option>
	<option value='http://www.racintoday.com/archives/date/2009/08'> August 2009 &nbsp;(145)</option>
	<option value='http://www.racintoday.com/archives/date/2009/07'> July 2009 &nbsp;(164)</option>
	<option value='http://www.racintoday.com/archives/date/2009/06'> June 2009 &nbsp;(165)</option>
	<option value='http://www.racintoday.com/archives/date/2009/05'> May 2009 &nbsp;(193)</option>
	<option value='http://www.racintoday.com/archives/date/2009/04'> April 2009 &nbsp;(158)</option>
	<option value='http://www.racintoday.com/archives/date/2009/03'> March 2009 &nbsp;(48)</option>

		</select>
		<h3>Origins of Stock Car Racing</h3><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17644" rel="bookmark">Origins, Part 5 – Take The Car, Keep The Mule</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17627" rel="bookmark">Origins, Part 4 – &#8216;Big Bill&#8217; Tackles Bruton, NSCRA</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17606" rel="bookmark">Origins, Part 3 – Whiskey Trippers And Flatheads</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17583" rel="bookmark">Origins, Part 2 – LA Runs First Big Stock Car Race</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17570" rel="bookmark">Origins, Part 1 – Petty&#8217;s 1st Race Was Family Affair</a> </li></ul>
	</div>   


</div>	
	
</div>
<!-- -->

<div class="clear"></div> 


<div id="footerbreak" class="clear"></div>
          

   
    
  

<!-- Blanking the footers while we decide what to go there

	</div>
 		

	<div id="video">



	</div>


	<div id="mostcommented">
    

	</div> -->


</div>

<div id="footer"> <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.racintoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<!-- Powered by WPtouch: 4.3.21 -->  <a href="http://www.racintoday.com/feed">Entries (RSS)</a> | <a href="http://www.racintoday.com/comments/feed">Comments (RSS)</a> |  <a href="http://www.reallyreallybig.com" target="_blank">Web site developed and maintained by Really Really Big Industries, Inc.</a> | <a href="http://www.racintoday.com/about/" target="_blank">Legal Stuff</a>

<!-- 6 queries. 0.170 seconds. -->

</div>

</div><!-- PAGE DIV CLOSE -->

</div><!-- end the wrapper -->





</body>
</html>