<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<!-- YOU ARE LOOKING AT THE NEW RACINTODAY SITE ON THE RS SERVER - D -->

<head profile="http://gmpg.org/xfn/11">

<SCRIPT>

var a = Math.floor(Math.random()*9999999999+1)

var random_number = a;

</SCRIPT>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Racin&#8217; Today  &raquo; Torrence Ready To Resume Countdown</title>

<meta name="generator" content="WordPress 4.8.2" /> <!-- leave this for stats -->
<meta name="verify-v1" content="PuLwGH11B8KrMuhbxbMlli6wRWOTCx2/0B8Xsmaxhfs=" />
<link rel="stylesheet" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/style.css" type="text/css" media="screen" />
<!--[if IE 6]>
    <style type="text/css"> 
    body {
        behavior:url("http://www.racintoday.com/wp-content/themes/rt-somethingblue/scripts/csshover2.htc");
    }
    </style>
<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.racintoday.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.racintoday.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.racintoday.com/feed/atom" />

<link rel="pingback" href="http://www.racintoday.com/xmlrpc.php" />

<link rel="icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
<link rel="shortcut icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
	
<style type="text/css">

    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-69 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-69:hover { background:#0157aa; color: ; }
    /* sidebar */
    #sidebar h3.catt-69  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-69 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-6 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-6:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-6  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-6 a { color:#ffffff; }
		
    /* category bar */
    #cat-5 { border-top:8px solid #1874CD; color:#000000; }
    #cat-5:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-5  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-5 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		

</style>



<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Racin&#039; Today &raquo; Torrence Ready To Resume Countdown Comments Feed" href="http://www.racintoday.com/archives/59596/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.racintoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #1874CD;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.racintoday.com/wp-content/themes/rt-somethingblue/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.racintoday.com/index.php?wordtube-js=true&#038;ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.racintoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.racintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.racintoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cup Drivers Test Tires On Charlotte&#8217;s &#8216;Roval&#8217;' href='http://www.racintoday.com/archives/59588' />
<link rel='next' title='Alonso To Stick With McLaren In 2018' href='http://www.racintoday.com/archives/59601' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.racintoday.com/archives/59596" />
<link rel='shortlink' href='http://www.racintoday.com/?p=59596' />
<link rel="alternate" type="application/json+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F59596" />
<link rel="alternate" type="text/xml+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F59596&#038;format=xml" />
<style type="text/css">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</style>
    
<style type="text/css">
.wptable {
	border-width: 1 px;
	border-color: #E58802;
	border-style: solid;
	}

.wptable th {
	border-width: 1px;
	border-color: #E58802;
	background-color: #E58802;
	border-style: solid;
}

.wptable td {
	border-width: 1px;
	border-color: #E58802;
	border-style: solid;
}

.wptable tr.alt {
 	background-color: #F4F4EC;
}

</style>
<!-- <meta name="NextGEN" version="2.2.14" /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(34,34,34,.88);}</style><!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google AnalyticsYou've chosen to prevent the tracking code from being inserted on 
	any page. 
	
	You can enable the insertion of the tracking code by going to 
	Settings > Google Analytics on the Dashboard.
	-->
<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:"6035210",
    c3:"",
    c4:"www.racintoday.com",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035210&c3=&c4=www.racintoday.com&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->

<!-- Place this tag in the <head> of your document -->
<link href="https://plus.google.com/112130909601384820064" rel="publisher" /><script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<!--
	generated in 0.159 seconds
	61925 bytes batcached for 300 seconds
-->
</head>

<body>

<div id="wrapper"><!-- begin page wrapper -->

<div id="head" class="clearfloat">

<div class="clearfloat">

	<div id="topbannerad" class="right">	
	
	
					<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Top Banner 728x90, created 9/7/09 */
google_ad_slot = "9584579253";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			
		
	</div> 

</div>

<!-- navigation -->
 <div id="navbar" class="clearfloat">
	<ul id="page-bar" class="left clearfloat">
		<li><a href="http://www.racintoday.com/">Home</a></li>
		<li class="page_item page-item-2 page_item_has_children"><a href="http://www.racintoday.com/about">About</a>
<ul class='children'>
	<li class="page_item page-item-308"><a href="http://www.racintoday.com/about/advertise">Advertise</a></li>
	<li class="page_item page-item-312"><a href="http://www.racintoday.com/about/links">Racin&#8217; Today&#8217;s Links</a></li>
</ul>
</li>
<li class="page_item page-item-329 page_item_has_children"><a href="http://www.racintoday.com/staff-writers">Staff Writers</a>
<ul class='children'>
	<li class="page_item page-item-331"><a href="http://www.racintoday.com/archives/author/pedster">Jim Pedley</a></li>
	<li class="page_item page-item-336"><a href="http://www.racintoday.com/archives/author/johnsturbin">John Sturbin</a></li>
	<li class="page_item page-item-333"><a href="http://www.racintoday.com/archives/author/larrywoody">Larry Woody</a></li>
	<li class="page_item page-item-368"><a href="http://www.racintoday.com/archives/author/rminter">Rick Minter</a></li>
	<li class="page_item page-item-8455"><a href="http://www.racintoday.com/archives/author/jingram">Jonathan Ingram</a></li>
	<li class="page_item page-item-8457"><a href="http://www.racintoday.com/archives/author/jhood">Jeff Hood</a></li>
	<li class="page_item page-item-10834"><a href="http://www.racintoday.com/archives/author/mharris">Mike Harris</a></li>
	<li class="page_item page-item-28935"><a href="http://www.racintoday.com/archives/author/dwilliams">Deb Williams</a></li>
	<li class="page_item page-item-370"><a href="http://www.racintoday.com/staff-writers/contributors">Special to Racin&#8217; Today</a></li>
</ul>
</li>
<li class="page_item page-item-44 page_item_has_children"><a href="http://racintoday.com">Racing Series</a>
<ul class='children'>
	<li class="page_item page-item-295"><a href="http://www.racintoday.com/archives/category/sprint_cup">Sprint Cup Series</a></li>
	<li class="page_item page-item-698"><a href="http://www.racintoday.com/archives/category/xfinity">Xfinity Series</a></li>
	<li class="page_item page-item-304"><a href="http://www.racintoday.com/archives/category/camping_world_trucks">Camping World Trucks</a></li>
	<li class="page_item page-item-186"><a href="http://www.racintoday.com/archives/category/nhra">NHRA</a></li>
	<li class="page_item page-item-11151"><a href="http://www.racintoday.com/archives/category/sports_cars">Sports Cars</a></li>
	<li class="page_item page-item-182"><a href="http://www.racintoday.com/archives/category/indy_car">INDYCAR</a></li>
	<li class="page_item page-item-32982"><a href="http://www.racintoday.com/archives/category/formula-1">Formula 1</a></li>
	<li class="page_item page-item-11149"><a href="http://www.racintoday.com/archives/category/short_track">Short Track</a></li>
</ul>
</li>
<li class="page_item page-item-37209"><a href="#new_tab">Tickets</a></li>
<li class="page_item page-item-41"><a href="http://www.racintoday.com/contact_us">Contact Us</a></li>
	</ul>
	<!-- <form method="get" id="searchform" action="http://www.racintoday.com/">
<div id="search">
<input type="text" value="" name="s" id="s" class="field" style="width:125px;" />
<input type="image" src="http://www.racintoday.com/wp-content/themes/arthemia-premium/images/loupe.gif" style="width:15px;height:14px;"/>
</div>
</form> -->
</div> 
<!-- end navigation -->

</div>

<div id="top" class="clearfloat">
		</div>
<!--</div>-->

    

	<div id="page" class="clearfloat">
    
    <div id="inner" class="clearfloat">    
    


 

<div id='content'>	
	
	<div class="post" id="post-59596">
	
	<span id="map"><a href="http://www.racintoday.com/">Home</a> &raquo; <a href="http://www.racintoday.com/archives/category/headline" rel="category tag">HEADLINE</a>, <a href="http://www.racintoday.com/archives/category/nhra" rel="category tag">NHRA</a></span>
	
	<h2 class="title">Torrence Ready To Resume Countdown</h2>
	<div id="stats" class="clearfloat">
	
	<div class="author"><a href="http://www.racintoday.com/archives/author/johnsturbin" title="Posts by John Sturbin" rel="author">John Sturbin</a> | Senior Writer, RacinToday.com <span class="right">Thursday, October 19 2017</span></div>
	
	</div>

	<div class="entry clearfloat">
	
	    
                          
            
   
	<div id="attachment_59598" style="width: 571px" class="wp-caption aligncenter"><img class="size-full wp-image-59598" src="http://www.racintoday.com/wp-content/uploads/2017/10/unnamed.jpg" alt="" width="561" height="374" srcset="http://www.racintoday.com/wp-content/uploads/2017/10/unnamed.jpg 561w, http://www.racintoday.com/wp-content/uploads/2017/10/unnamed-300x200.jpg 300w" sizes="(max-width: 561px) 100vw, 561px" /><p class="wp-caption-text">Steve Torrence crashed his Top Fuel dragster at 330 mph last weekend. He says he is feeling better and is roaring to race.</p></div>
<p><span style="font-weight: 400;">By John Sturbin | Senior Writer<br />
RacinToday.com</span></p>
<p><span style="font-weight: 400;">Steve Torrence’s pursuit of his first NHRA Top Fuel world championship will resume in Round 5 of the Countdown to the Championship in a new Capco Contractors dragster and the full support of his family.</span></p>
<p><span style="font-weight: 400;">Forty-eight hours after smacking the concrete guard wall at Texas Motorplex in Ennis at more than 320 mph and reducing his car to scrap iron, Torrence returned from the chiropractor “feeling like a million bucks,” relatively speaking.</span></p>
<p><span style="font-weight: 400;">“I am sore,” Torrence said in a statement from his residence in Kilgore in East Texas.  “Hell, I crashed into a wall at 330 miles an hour.  That hurts!  But considering everything, I’m good.  If I was a cat with nine lives, I guess I’d be down to six now _ cancer, heart attack, crash.”</span></p>
<p><span style="font-weight: 400;">The grinding accident was the result of a blown rear tire that dropped the left side of his dragster onto The Plex’s all-concrete surface and sent it slamming into the left guard wall during Sunday’s eliminations of 32</span><span style="font-weight: 400;">nd</span><span style="font-weight: 400;"> annual AAA Texas NHRA FallNationals.</span></p>
<p><span style="font-weight: 400;">The incident unfolded in the left lane moments after Torrence had defeated Richie Crampton in the quarterfinals. Upon impact, the car’s front clip collapsed and detached from the driver’s section and rear wheels, which continued skidding across the track behind Crampton’s car before stopping. As the smoke and debris settled, Torrence exited the wreckage under his own power and raised his hands to show the fans and live FOX Sports 1 television audience that he was not injured.</span></p>
<p><span style="font-weight: 400;">An eight-time national event winner this season, Torrence won the round with a 1,000-foot pass in 3.724-seconds at 302.62 mph, while Crampton ran 3.711-seconds at 325.53 mph.</span></p>
<p><span style="font-weight: 400;">Torrence will continue his pursuit of a Mello Yello Drag Racing Series title against point runnerup Brittany Force, Doug Kalitta and three-time/reigning world champion Antron Brown during the 17</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> annual NHRA Toyota Nationals at The Strip at Las Vegas Motor Speedway Oct. 27-29. Torrence will compete in a new Capco dragster after driving his backup car during a semifinal loss to Force.</span></p>
<p><span style="font-weight: 400;">“That was a pretty dadgum bad wreck,” Torrence, 34, said moments after the incident. “It’s just part of racing. It’s not a fun part, but it happens.  I was so proud of how this team responded, but not surprised.  We’re battle-tested.  When you go through something like that and respond like we did, you know you can handle any challenge out there.</span></p>
<p><span style="font-weight: 400;">“Sunday was just a little speed bump _ well, a big speed bump, really _ but we’re going to continue to pursue this championship with all we have.”</span></p>
<p><span style="font-weight: 400;">Force moved from third in the standings into second, 57 points behind Torrence, with her final-round victory over 2013 world champion Shawn Langdon of Kalitta Motorsports. Force covered the 1,000-foot distance in 3.681-seconds and 326.87 mph in her Monster Energy dragster to Langdon’s pass in 3.693-seconds and 326.56 mph. Force defeated Kalitta, then second in the standings, in the quarterfinals to begin her point move. </span><span style="font-weight: 400;">Force, who also won the Countdown race at Reading, Pa., on Sept. 24, now has six career victories</span><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Under NHRA rules, Torrence was allowed to continue in Ennis with a backup car that had not been run previously in the event. That rule prevented Steve from driving the car his father, Billy, had qualified and raced during a first-round loss to Crampton. Steve Torrence was medically cleared to continue while his team, lead by crew chief Richard Hogan, completed a major thrash of a new Morgan Lucas Racing chassis.</span></p>
<p><span style="font-weight: 400;">Torrence and his crew were saluted by the crowd as they rolled to the starting line to race Force, who ran 3.685-seconds at 327.43 mph. Torrence, racing this time in the track’s right lane, ran 3.728-seconds at 323.35 mph before his car’s engine exploded in a ball of fire to end a very expensive day.</span></p>
<p><span style="font-weight: 400;">“That was tough,” Force said of the Torrence wreck. “I was standing at the top end when it happened and it was scary. Steve Torrence is a good friend of mine _ we were teammates last year _ and the important thing is everybody is safe.”</span></p>
<p><span style="font-weight: 400;">Torrence began the weekend with a 42-point lead, basically two rounds of racing, over Kalitta of Kalitta Motorsports. Kalitta won his first-round race against Arlington’s Kebin Kinsley but was knocked out of the event by Force in the quarterfinals.</span></p>
<p><span style="font-weight: 400;">Torrence, who finished a career-best third in points in 2016, started the day as the Top Fuel pole-sitter after qualifying at 3.682-seconds and 327.51 mph Saturday. It was his third pole of the season, 16</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> of his career but first at former Funny Car driver Billy Meyer’s stadium-style facility. Torrence easily defeated Blake Alexander in the first round with a pass in 3.683-seconds and 327.59 mph. Alexander ran 4.110-seconds at 217.28 mph.</span></p>
<p><span style="font-weight: 400;">“We’re still that lone car competing against the powerhouses,” Torrence said of his family-owned and sponsored team. “They’re all lined up across from us in the pits and it motivates you. I like to kick butt and talk trash while we’re doing it. Any time you go up against anybody with all that data and all that stuff…we’re doing everything we can to stay ahead of ‘em. With this Countdown, you have zero room for error.”</span></p>
<p><span style="font-weight: 400;">Sunday’s event was Round 4 of the six-event Countdown to the Championship playoffs involving the top-10 competitors in Top Fuel, Funny Car, Pro Stock and Pro Stock Motorcycle.</span></p>
<p><span style="font-weight: 400;">Meanwhile, Steve and his parents addressed NHRA Nation in a letter provided by public relations representative Dave Densmore:</span></p>
<p><span style="font-weight: 400;">To our friends in racing:</span></p>
<p><span style="font-weight: 400;">First of all, we want you to know that we understand the dangers of drag racing and we accept them. We’ve been drag racing our whole lives.  It is a sport full of passion and great people.  It’s one of the things that has kept our family close. Saying that, we love the thrill of victory and accept the agony of defeat.</span></p>
<p><span style="font-weight: 400;">After the deaths of Blaine Johnson, Eric Medlen and Scott Kalitta, the commitment of NHRA officials and team-owners to a higher level of safety is most likely the only reason Steve was able to walk away from Sunday’s accident at the Texas Motorplex.  We cannot thank the NHRA enough for the rules that made that possible.  And God bless the Safety Safari. </span></p>
<p><span style="font-weight: 400;">Thanks to everyone who asked about Steve’s condition and offered to help us out.  It is wonderful to be surrounded by so many compassionate and caring people.</span></p>
<p><span style="font-weight: 400;">Every team that participates in NHRA drag racing believes that it has a great crew but that does not begin to describe the type of team that we have. We’re not just an ordinary team, we are an extraordinary team that is blessed with the opportunity to race competitively at the top level of the world’s most extreme motorsport.</span></p>
<p><span style="font-weight: 400;">Our love for drag racing and for one another far surpasses what you see at the racetrack and is what has put us in a position to compete for the sport’s ultimate prize.  God indeed has blessed us.</span></p>
<p><span style="font-weight: 400;">Above and beyond Steve’s crew, we would like to thank all of those who contributed to the Herculean effort that enabled us to bring a car back to the starting line for the semifinals: Scott Palmer Racing, Nitro Ninja Racing, Billy Torrence Racing, Aaron Brooks, Todd Paton and anyone else that we might have overlooked in all the turmoil.  A special thanks to our chassis builder, Morgan Lucas Racing, and Richie Crampton for fabricating a quick, fast but very safe race car.</span></p>
<p><span style="font-weight: 400;">Unfortunately, despite everyone’s efforts, we didn’t win the semifinal round but we did leave with the points lead and when everyone gathers in Las Vegas in another week, we’ll be ready to re-join the battle for the Mello Yello Championship.</span></p>
<p><span style="font-weight: 400;">Thanks so much.</span></p>
<p><span style="font-weight: 400;">Steve, Kay and Billy Torrence</span></p>
	<div class="author"><a href="http://www.racintoday.com/archives/author/johnsturbin" title="Posts by John Sturbin" rel="author">John Sturbin</a> | Senior Writer, RacinToday.com <span class="right">Thursday, October 19 2017</span></div>
	
		<span class="right"><a href="#respond">No Comment</a></span>

		
		</div>


		</div>
	
		<p align="center">
			
		
			
			
			<script type="text/javascript"><!--
				google_ad_client = "pub-1693656768291798";
				google_ad_slot = "1379930397";
				google_ad_width = 468;
				google_ad_height = 60;
				//-->
			</script>
			<script type="text/javascript"
				src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>

				
		</p>
	
		<div id="comments">
			
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


    <div id="respond">
    <h3>Leave a comment!</h3>
      
    <div id="cancel-comment-reply">
	<p><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/59596?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+RacinToday+%28Racin%27+Today%29#respond" style="display:none;">Click here to cancel reply &raquo;</a></p>
    </div>


<form action="http://www.racintoday.com/wp-comments-post.php" method="post" id="commentform">


<p>Add your comment below, or <a href="http://www.racintoday.com/archives/59596/trackback" rel="trackback">trackback</a> from your own site. You can also <a href="http://www.racintoday.com/archives/59596/feed">subscribe to these comments</a> via RSS.</p>

<p>Be nice. Keep it clean. Stay on topic. No spam.</p>

<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" class="field" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" class="field" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" class="field" />
<label for="url"><small>Website (optional)</small></label></p>


<div>
<input type='hidden' name='comment_post_ID' value='59596' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/archives/59596?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+RacinToday+%28Racin%27+Today%29" /></div>

<p><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4" class="field"></textarea></p>
<p>You can use these tags:<br/><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
<p>This is a Gravatar-enabled weblog. To get your own globally-recognized-avatar, please register at <a href="http://www.gravatar.com">Gravatar</a>.</p>

<p><input name="submit" class="submitbutton" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d61a1a46d5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>
<input type="hidden" name="comment_post_ID" value="59596" />
</p>

</form>



</div>



		</div>

		
	</div>

	
<div id="sidebar">



<!-- top sidebar banner ad start -->
	<div id="sidebar-ads">
	

			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Racin Today side bar 300x250, created 3/14/09 */
google_ad_slot = "0210079312";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			


		</div>

<!-- top sidebar banner ad end -->

<div id="sidebar-top"> 

			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/search?q=%23nhra+lang%3Aen" data-widget-id="439911005963829248">Tweets about "#nhra lang:en"</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		<h3>Racin&#8217; Today &#8211; Quote from John Force</h3>			<div class="textwidget">“I’m excited to see writers like Jim Pedley, John Sturbin, Rick Minter, and Bill Fleischman, guys who have written about me, working together at www.racintoday.com. The internet is huge and it is giving talented guys like these professionals a place to get their stories out to our fans and the public. The media is changing and I am excited to see writers that have covered me and all of motorsports creating a new way to get our stories to our fans. They can take motorsports journalism to the next level. I’ve dealt with these guys for over 15 years all across the country.”
<p>
“As an example of the character of these guys, when Sturbin was with the Ft. Worth Star Telegram and I was racing at the Texas Motorplex, one of my favorite tracks he showed how he is an individual who gets it. He understands the sport and the drivers. Years ago I ran my mouth at the Texas Motorplex saying I was going to go out and set a record and if I didn’t I would eat his newspaper column. Well I didn’t set the record so I went into the press room and ate his column the next day. He told before I started that I didn’t have to follow through but I told him if I say something I am going to back it up whether I win or lose. That is the kind of pro Sturbin is as well as the rest of the writers at racintoday.com are. They will write the truth whether you like it or not.”
</p><p>
“You better not blame something on your car because Sturbin will dig and find out whether or not it was the car or you. He gets down in the trenches, tells the truth, and he knows what he is talking about. I am excited for these writers and this new website because I have always loved the media and I know that without the media you don’t have much. You have to be able to tell your story and get it right. These guys are guys who will make sure they get it right.” -<b> JOHN FORCE</b>
</p><p>

Follow John Force Racing at <a href="http://www.twitter.com/jfr_racing">www.twitter.com/jfr_racing</a> </p></div>
		
</div>	  


	<div id="sidebar-middle" class="clearfloat"> 

		<div id="sidebar-left">
						<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* 160x600, bottom sidebar vertical */
google_ad_slot = "6563949478";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
				</div>  

		<div id="sidebar-right">
			<h3>Motorsport Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://americanlemans.com/" target="_blank">American Le Mans</a></li>
<li><a href="http://www.grand-am.com" target="_blank">Grand-AM Rolex Sports Car Series</a></li>
<li><a href="http://www.indycar.com/" target="_blank">IndyCar</a></li>
<li><a href="http://www.nascarhometracks.com" title="NASCAR Developmental Series" target="_blank">NASCAR Home Tracks</a></li>
<li><a href="http://www.nascar.com" target="_blank">NASCAR.com</a></li>
<li><a href="http://www.nhra.com" target="_blank">NHRA</a></li>
<li><a href="http://www.nhra.com/multimedia/fullthrottletv.aspx" title="NHRA Full Throttle Multi Media" target="_blank">NHRA Full Throttle TV</a></li>
<li><a href="http://www.worldofoutlaws.com" target="_blank">World Of Outlaws</a></li>

	</ul>

<h3>Racin' Today's Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kcws.org/" title="Kansas City Wrenching Society" target="_blank">Kansas City Wrenching Society</a></li>
<li><a href="http://woodbrothersracing.com" title="Wood Brothers Racing" target="_blank">Wood Brothers Racing</a></li>

	</ul>

<h3>Racing News and Opinion</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://sports.yahoo.com/nascar/blog/from_the_marbles?author=Nick+Bromberg" title="A Yahoo! NASCAR Blog" target="_blank">From the Marbles</a></li>
<li><a href="http://haddockinthepaddock.blogspot.com/" title="Your source for auto racing news and information out of Southern California." target="_blank">Haddock in the Paddock</a></li>
<li><a href="http://montedutton.com/" title="When Monte Dutton feels the urge to write&#8230;" target="_blank">MonteDutton.com</a></li>
<li><a href="http://dalyplanet.blogspot.com/" title="The Daly Planet:  Where NASCAR Fans Talk TV All The Time" target="_blank">The Daly Planet</a></li>
<li><a href="http://www.thepitlane.org" title="ARCA Racing Series News and History" target="_blank">The Pit Lane</a></li>

	</ul>

		</div> 

	</div>

	<div id="sidebar-bottom"> 
		<h3>Racin&#8217; Today Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Racin&#8217; Today Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.racintoday.com/archives/date/2017/10'> October 2017 &nbsp;(35)</option>
	<option value='http://www.racintoday.com/archives/date/2017/09'> September 2017 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2017/08'> August 2017 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2017/07'> July 2017 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2017/06'> June 2017 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2017/05'> May 2017 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2017/04'> April 2017 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2017/03'> March 2017 &nbsp;(41)</option>
	<option value='http://www.racintoday.com/archives/date/2017/02'> February 2017 &nbsp;(31)</option>
	<option value='http://www.racintoday.com/archives/date/2017/01'> January 2017 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2016/12'> December 2016 &nbsp;(11)</option>
	<option value='http://www.racintoday.com/archives/date/2016/11'> November 2016 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2016/10'> October 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/09'> September 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/08'> August 2016 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2016/07'> July 2016 &nbsp;(52)</option>
	<option value='http://www.racintoday.com/archives/date/2016/06'> June 2016 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2016/05'> May 2016 &nbsp;(78)</option>
	<option value='http://www.racintoday.com/archives/date/2016/04'> April 2016 &nbsp;(63)</option>
	<option value='http://www.racintoday.com/archives/date/2016/03'> March 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2016/02'> February 2016 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2016/01'> January 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2015/12'> December 2015 &nbsp;(9)</option>
	<option value='http://www.racintoday.com/archives/date/2015/11'> November 2015 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2015/10'> October 2015 &nbsp;(50)</option>
	<option value='http://www.racintoday.com/archives/date/2015/09'> September 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2015/08'> August 2015 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2015/07'> July 2015 &nbsp;(43)</option>
	<option value='http://www.racintoday.com/archives/date/2015/06'> June 2015 &nbsp;(44)</option>
	<option value='http://www.racintoday.com/archives/date/2015/05'> May 2015 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2015/04'> April 2015 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2015/03'> March 2015 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2015/02'> February 2015 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2015/01'> January 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2014/12'> December 2014 &nbsp;(18)</option>
	<option value='http://www.racintoday.com/archives/date/2014/11'> November 2014 &nbsp;(42)</option>
	<option value='http://www.racintoday.com/archives/date/2014/10'> October 2014 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2014/09'> September 2014 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2014/08'> August 2014 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2014/07'> July 2014 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2014/06'> June 2014 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2014/05'> May 2014 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2014/04'> April 2014 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2014/03'> March 2014 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2014/02'> February 2014 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2014/01'> January 2014 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2013/12'> December 2013 &nbsp;(25)</option>
	<option value='http://www.racintoday.com/archives/date/2013/11'> November 2013 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2013/10'> October 2013 &nbsp;(93)</option>
	<option value='http://www.racintoday.com/archives/date/2013/09'> September 2013 &nbsp;(84)</option>
	<option value='http://www.racintoday.com/archives/date/2013/08'> August 2013 &nbsp;(72)</option>
	<option value='http://www.racintoday.com/archives/date/2013/07'> July 2013 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2013/06'> June 2013 &nbsp;(70)</option>
	<option value='http://www.racintoday.com/archives/date/2013/05'> May 2013 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2013/04'> April 2013 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2013/03'> March 2013 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2013/02'> February 2013 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2013/01'> January 2013 &nbsp;(32)</option>
	<option value='http://www.racintoday.com/archives/date/2012/12'> December 2012 &nbsp;(13)</option>
	<option value='http://www.racintoday.com/archives/date/2012/11'> November 2012 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2012/10'> October 2012 &nbsp;(67)</option>
	<option value='http://www.racintoday.com/archives/date/2012/09'> September 2012 &nbsp;(83)</option>
	<option value='http://www.racintoday.com/archives/date/2012/08'> August 2012 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2012/07'> July 2012 &nbsp;(80)</option>
	<option value='http://www.racintoday.com/archives/date/2012/06'> June 2012 &nbsp;(98)</option>
	<option value='http://www.racintoday.com/archives/date/2012/05'> May 2012 &nbsp;(115)</option>
	<option value='http://www.racintoday.com/archives/date/2012/04'> April 2012 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2012/03'> March 2012 &nbsp;(113)</option>
	<option value='http://www.racintoday.com/archives/date/2012/02'> February 2012 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2012/01'> January 2012 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2011/12'> December 2011 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2011/11'> November 2011 &nbsp;(97)</option>
	<option value='http://www.racintoday.com/archives/date/2011/10'> October 2011 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2011/09'> September 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/08'> August 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/07'> July 2011 &nbsp;(111)</option>
	<option value='http://www.racintoday.com/archives/date/2011/06'> June 2011 &nbsp;(112)</option>
	<option value='http://www.racintoday.com/archives/date/2011/05'> May 2011 &nbsp;(107)</option>
	<option value='http://www.racintoday.com/archives/date/2011/04'> April 2011 &nbsp;(101)</option>
	<option value='http://www.racintoday.com/archives/date/2011/03'> March 2011 &nbsp;(91)</option>
	<option value='http://www.racintoday.com/archives/date/2011/02'> February 2011 &nbsp;(94)</option>
	<option value='http://www.racintoday.com/archives/date/2011/01'> January 2011 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2010/12'> December 2010 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2010/11'> November 2010 &nbsp;(108)</option>
	<option value='http://www.racintoday.com/archives/date/2010/10'> October 2010 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2010/09'> September 2010 &nbsp;(118)</option>
	<option value='http://www.racintoday.com/archives/date/2010/08'> August 2010 &nbsp;(132)</option>
	<option value='http://www.racintoday.com/archives/date/2010/07'> July 2010 &nbsp;(128)</option>
	<option value='http://www.racintoday.com/archives/date/2010/06'> June 2010 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2010/05'> May 2010 &nbsp;(123)</option>
	<option value='http://www.racintoday.com/archives/date/2010/04'> April 2010 &nbsp;(124)</option>
	<option value='http://www.racintoday.com/archives/date/2010/03'> March 2010 &nbsp;(142)</option>
	<option value='http://www.racintoday.com/archives/date/2010/02'> February 2010 &nbsp;(152)</option>
	<option value='http://www.racintoday.com/archives/date/2010/01'> January 2010 &nbsp;(135)</option>
	<option value='http://www.racintoday.com/archives/date/2009/12'> December 2009 &nbsp;(81)</option>
	<option value='http://www.racintoday.com/archives/date/2009/11'> November 2009 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2009/10'> October 2009 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2009/09'> September 2009 &nbsp;(150)</option>
	<option value='http://www.racintoday.com/archives/date/2009/08'> August 2009 &nbsp;(145)</option>
	<option value='http://www.racintoday.com/archives/date/2009/07'> July 2009 &nbsp;(164)</option>
	<option value='http://www.racintoday.com/archives/date/2009/06'> June 2009 &nbsp;(165)</option>
	<option value='http://www.racintoday.com/archives/date/2009/05'> May 2009 &nbsp;(193)</option>
	<option value='http://www.racintoday.com/archives/date/2009/04'> April 2009 &nbsp;(158)</option>
	<option value='http://www.racintoday.com/archives/date/2009/03'> March 2009 &nbsp;(48)</option>

		</select>
		<h3>Origins of Stock Car Racing</h3><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17644" rel="bookmark">Origins, Part 5 – Take The Car, Keep The Mule</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17627" rel="bookmark">Origins, Part 4 – &#8216;Big Bill&#8217; Tackles Bruton, NSCRA</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17606" rel="bookmark">Origins, Part 3 – Whiskey Trippers And Flatheads</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17583" rel="bookmark">Origins, Part 2 – LA Runs First Big Stock Car Race</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17570" rel="bookmark">Origins, Part 1 – Petty&#8217;s 1st Race Was Family Affair</a> </li></ul>
	</div>   


</div>	
	
</div>
<!-- -->

<div class="clear"></div> 


<div id="footerbreak" class="clear"></div>
          

   
    
  

<!-- Blanking the footers while we decide what to go there

	</div>
 		

	<div id="video">



	</div>


	<div id="mostcommented">
    

	</div> -->


</div>

<div id="footer"> <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.racintoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<!-- Powered by WPtouch: 4.3.21 -->  <a href="http://www.racintoday.com/feed">Entries (RSS)</a> | <a href="http://www.racintoday.com/comments/feed">Comments (RSS)</a> |  <a href="http://www.reallyreallybig.com" target="_blank">Web site developed and maintained by Really Really Big Industries, Inc.</a> | <a href="http://www.racintoday.com/about/" target="_blank">Legal Stuff</a>

<!-- 7 queries. 0.159 seconds. -->

</div>

</div><!-- PAGE DIV CLOSE -->

</div><!-- end the wrapper -->





</body>
</html>