<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<!-- YOU ARE LOOKING AT THE NEW RACINTODAY SITE ON THE RS SERVER - D -->

<head profile="http://gmpg.org/xfn/11">

<SCRIPT>

var a = Math.floor(Math.random()*9999999999+1)

var random_number = a;

</SCRIPT>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Racin&#8217; Today  &raquo; Midgets&#8217; Big Boys Line Up For Chili Bowl</title>

<meta name="generator" content="WordPress 4.7" /> <!-- leave this for stats -->
<meta name="verify-v1" content="PuLwGH11B8KrMuhbxbMlli6wRWOTCx2/0B8Xsmaxhfs=" />
<link rel="stylesheet" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/style.css" type="text/css" media="screen" />
<!--[if IE 6]>
    <style type="text/css"> 
    body {
        behavior:url("http://www.racintoday.com/wp-content/themes/rt-somethingblue/scripts/csshover2.htc");
    }
    </style>
<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.racintoday.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.racintoday.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.racintoday.com/feed/atom" />

<link rel="pingback" href="http://www.racintoday.com/xmlrpc.php" />

<link rel="icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
<link rel="shortcut icon" href="http://www.racintoday.com/wp-content/themes/rt-somethingblue/images/icons/_favicon.ico" />
	
<style type="text/css">

    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-69 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-69:hover { background:#0157aa; color: ; }
    /* sidebar */
    #sidebar h3.catt-69  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-69 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #0157aa; color:#ffffff; }
    #cat-88:hover { background:#0157aa; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#0157aa; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-6 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-6:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-6  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-6 a { color:#ffffff; }
		
    /* category bar */
    #cat-5 { border-top:8px solid #1874CD; color:#000000; }
    #cat-5:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-5  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-5 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #1874CD; color:#000000; }
    #cat-88:hover { background:#1874CD; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#1874CD; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		
    /* category bar */
    #cat-88 { border-top:8px solid #AAAAAA; color:#000000; }
    #cat-88:hover { background:#AAAAAA; color:; }
    /* sidebar */
    #sidebar h3.catt-88  {background:#AAAAAA; color:#ffffff; }
    #sidebar h3.catt-88 a { color:#ffffff; }
		

</style>



<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Racin&#039; Today &raquo; Midgets&#8217; Big Boys Line Up For Chili Bowl Comments Feed" href="http://www.racintoday.com/archives/56828/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.racintoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #1874CD;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.racintoday.com/wp-content/themes/rt-somethingblue/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.racintoday.com/index.php?wordtube-js=true&#038;ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.racintoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.racintoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.racintoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Book Picks: Cuddle Up With These Winning Reads' href='http://www.racintoday.com/archives/56813' />
<link rel='next' title='Texas Motor Speedway Schedules Major Facelift' href='http://www.racintoday.com/archives/56830' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://www.racintoday.com/archives/56828" />
<link rel='shortlink' href='http://www.racintoday.com/?p=56828' />
<link rel="alternate" type="application/json+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F56828" />
<link rel="alternate" type="text/xml+oembed" href="http://www.racintoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.racintoday.com%2Farchives%2F56828&#038;format=xml" />
<style type="text/css">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</style>
    <!-- <meta name="NextGEN" version="2.1.62" /> -->

<style type="text/css">
.wptable {
	border-width: 1 px;
	border-color: #E58802;
	border-style: solid;
	}

.wptable th {
	border-width: 1px;
	border-color: #E58802;
	background-color: #E58802;
	border-style: solid;
}

.wptable td {
	border-width: 1px;
	border-color: #E58802;
	border-style: solid;
}

.wptable tr.alt {
 	background-color: #F4F4EC;
}

</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(34,34,34,.88);}</style><!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google AnalyticsYou've chosen to prevent the tracking code from being inserted on 
	any page. 
	
	You can enable the insertion of the tracking code by going to 
	Settings > Google Analytics on the Dashboard.
	-->
<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:"6035210",
    c3:"",
    c4:"www.racintoday.com",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035210&c3=&c4=www.racintoday.com&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->

<!-- Place this tag in the <head> of your document -->
<link href="https://plus.google.com/112130909601384820064" rel="publisher" /><script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

<!--
	generated in 0.166 seconds
	76098 bytes batcached for 300 seconds
-->
</head>

<body>

<div id="wrapper"><!-- begin page wrapper -->

<div id="head" class="clearfloat">

<div class="clearfloat">

	<div id="topbannerad" class="right">	
	
	
					<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Top Banner 728x90, created 9/7/09 */
google_ad_slot = "9584579253";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			
		
	</div> 

</div>

<!-- navigation -->
 <div id="navbar" class="clearfloat">
	<ul id="page-bar" class="left clearfloat">
		<li><a href="http://www.racintoday.com/">Home</a></li>
		<li class="page_item page-item-2 page_item_has_children"><a href="http://www.racintoday.com/about">About</a>
<ul class='children'>
	<li class="page_item page-item-308"><a href="http://www.racintoday.com/about/advertise">Advertise</a></li>
	<li class="page_item page-item-312"><a href="http://www.racintoday.com/about/links">Racin&#8217; Today&#8217;s Links</a></li>
</ul>
</li>
<li class="page_item page-item-329 page_item_has_children"><a href="http://www.racintoday.com/staff-writers">Staff Writers</a>
<ul class='children'>
	<li class="page_item page-item-331"><a href="http://www.racintoday.com/archives/author/pedster">Jim Pedley</a></li>
	<li class="page_item page-item-336"><a href="http://www.racintoday.com/archives/author/johnsturbin">John Sturbin</a></li>
	<li class="page_item page-item-333"><a href="http://www.racintoday.com/archives/author/larrywoody">Larry Woody</a></li>
	<li class="page_item page-item-368"><a href="http://www.racintoday.com/archives/author/rminter">Rick Minter</a></li>
	<li class="page_item page-item-8455"><a href="http://www.racintoday.com/archives/author/jingram">Jonathan Ingram</a></li>
	<li class="page_item page-item-8457"><a href="http://www.racintoday.com/archives/author/jhood">Jeff Hood</a></li>
	<li class="page_item page-item-10834"><a href="http://www.racintoday.com/archives/author/mharris">Mike Harris</a></li>
	<li class="page_item page-item-28935"><a href="http://www.racintoday.com/archives/author/dwilliams">Deb Williams</a></li>
	<li class="page_item page-item-370"><a href="http://www.racintoday.com/staff-writers/contributors">Special to Racin&#8217; Today</a></li>
</ul>
</li>
<li class="page_item page-item-44 page_item_has_children"><a href="http://racintoday.com">Racing Series</a>
<ul class='children'>
	<li class="page_item page-item-295"><a href="http://www.racintoday.com/archives/category/sprint_cup">Sprint Cup Series</a></li>
	<li class="page_item page-item-698"><a href="http://www.racintoday.com/archives/category/xfinity">Xfinity Series</a></li>
	<li class="page_item page-item-304"><a href="http://www.racintoday.com/archives/category/camping_world_trucks">Camping World Trucks</a></li>
	<li class="page_item page-item-186"><a href="http://www.racintoday.com/archives/category/nhra">NHRA</a></li>
	<li class="page_item page-item-11151"><a href="http://www.racintoday.com/archives/category/sports_cars">Sports Cars</a></li>
	<li class="page_item page-item-182"><a href="http://www.racintoday.com/archives/category/indy_car">INDYCAR</a></li>
	<li class="page_item page-item-32982"><a href="http://www.racintoday.com/archives/category/formula-1">Formula 1</a></li>
	<li class="page_item page-item-11149"><a href="http://www.racintoday.com/archives/category/short_track">Short Track</a></li>
</ul>
</li>
<li class="page_item page-item-37209"><a href="" target="_blank">Tickets</a></li>
<li class="page_item page-item-41"><a href="http://www.racintoday.com/contact_us">Contact Us</a></li>
	</ul>
	<!-- <form method="get" id="searchform" action="http://www.racintoday.com/">
<div id="search">
<input type="text" value="" name="s" id="s" class="field" style="width:125px;" />
<input type="image" src="http://www.racintoday.com/wp-content/themes/arthemia-premium/images/loupe.gif" style="width:15px;height:14px;"/>
</div>
</form> -->
</div> 
<!-- end navigation -->

</div>

<div id="top" class="clearfloat">
		</div>
<!--</div>-->

    

	<div id="page" class="clearfloat">
    
    <div id="inner" class="clearfloat">    
    


 

<div id='content'>	
	
	<div class="post" id="post-56828">
	
	<span id="map"><a href="http://www.racintoday.com/">Home</a> &raquo; <a href="http://www.racintoday.com/archives/category/headline" rel="category tag">HEADLINE</a>, <a href="http://www.racintoday.com/archives/category/short_track" rel="category tag">Short Track</a></span>
	
	<h2 class="title">Midgets&#8217; Big Boys Line Up For Chili Bowl</h2>
	<div id="stats" class="clearfloat">
	
	<div class="author"><a href="http://www.racintoday.com/archives/author/info" title="Posts by Info Manager" rel="author">Info Manager</a> | , RacinToday.com <span class="right">Tuesday, January 3 2017</span></div>
	
	</div>

	<div class="entry clearfloat">
	
	    
                          
            
   
	<div id="attachment_52600" style="width: 310px" class="wp-caption aligncenter"><img class="size-medium wp-image-52600" src="http://www.racintoday.com/wp-content/uploads/2015/11/unnamed-3-300x200.jpg" alt="" width="300" height="200" srcset="http://www.racintoday.com/wp-content/uploads/2015/11/unnamed-3-300x200.jpg 300w, http://www.racintoday.com/wp-content/uploads/2015/11/unnamed-3.jpg 561w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">The best dirt racers in the country will be competing wheel-to-wheel this week at the annual Chili Bowl in Tulsa, Okla. (File photo buy Dave Hill)</p></div>
<p><span style="font-weight: 400;">A record 358 entries have been filed for the 31</span><span style="font-weight: 400;">st</span><span style="font-weight: 400;"> edition of the Lucas Oil Chili Bowl Nationals presented by General Tire, the annual &#8220;Mecca of Midgets&#8221; in Tulsa, Okla.</span></p>
<p><span style="font-weight: 400;">That number could grow, as entries for the Jan. 10-14 event inside the River Spirit Expo Center will be accepted until the final preliminary night on </span><span style="font-weight: 400;">Jan. 13</span><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Among the entries is a member of Sprint Car racing&#8217;s royalty, Wooster, Ohio&#8217;s Jac Haudenschild. The three-time A-Feature starter is known for his over-the-top/win-or-wear-it driving style and is scheduled to pilot the JFM No. 73x again in 2017. Jac also is among the father/son combinations scheduled to compete, as Sheldon Haudenschild will wheel a ride for Mike Larson/Keith Kunz Motorsports.</span></p>
<p><span style="font-weight: 400;">Jac Haudenschild is one of 57 past A-Feature starters on the list of 2017 Golden Driller hopefuls.</span></p>
<p><span style="font-weight: 400;">Of the 358 entries, 19 still are looking for a driver _ including  Loyet Motorsports, Clauson-Marshall Racing, Frank Manafort, Fisher-Hartman, Swindell, Mounce, RayPro Motorsports and Felker to name a few.</span></p>
<p><span style="font-weight: 400;">While the list of Chili Bowl veterans reads like a Hall of Fame roster, the list of rookies totals 71 drivers preparing to take their first swing at Tulsa Expo Raceway. A recent addition was Georgia&#8217;s Jonathan Davenport. A product of the World of Late Models, Davenport is a true Midget rookie, although his resume includes the 2015 Lucas Oil Late Model championship. In 2016, Davenport racked up 10 wins with the Lucas Oil backed series, including the $40,000-to-win Silver Dollar Nationals at I-80 Speedway in Greenwood, Neb.</span></p>
<p><span style="font-weight: 400;">Davenport will be racing for Zach Daum, who along with driving himself, again is providing the Tony Elliott Memorial car awarded to David Gravel for the 2017 edition.</span></p>
<p><span style="font-weight: 400;">The entire list of Chili Bowl entrants can be found online at </span><a href="http://r20.rs6.net/tn.jsp?f=0014uUcwC3AEkLF9MgsegXar6KZ07OVPBtVqmaiexwK18aB39fCu3bz79JLGwtn5OcmFMxCJnfqJ0IofGRLgCoDW4znrykuv3cCTefc4_OdjiLSx5L8DtNTwpoKiUgo0RnXhCk2eDSV1cOR_cKBXcsuFmUcngzqTA22zmnqkhOMP0ZFMs6KkQRgFl8MGtPMlGsMt6A9099_vFo=&amp;c=Hddv9nLXd8uPr3kA19wgLvvbpBcw7MwzUGmXdsx1W6rRaL3tr7xm0w==&amp;ch=woZ_53_SOW6m4DpyPv6jtNGO-BTGl2t-i9dwaMTV4cx9_Ms_d1Bu-Q=="><span style="font-weight: 400;">http://www.chilibowl.com/entries/manual.aspx</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Tickets for opening night on</span><span style="font-weight: 400;"> Tuesday, Jan. 10, </span><span style="font-weight: 400;">are available. Opening night also will include the 8th edition of the Vacuworx Invitational Race of Champions, otherwise known as the VIROC. Tickets can be purchased by phone at </span><a href="about:blank"><span style="font-weight: 400;">(918) 838-3777</span></a><span style="font-weight: 400;"> </span><span style="font-weight: 400;">or by stopping by the River Spirit Expo Center. Pit Passes are sold at the event and double as a General Admission pass. Pit Passes never sell out.</span></p>
<p><b>Event Schedule</b></p>
<p><span style="font-weight: 400;">Tuesday,</span><span style="font-weight: 400;"> Jan. 10 </span><span style="font-weight: 400;">_ Warren CAT Qualifying Night plus 8th annual VIROC</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Wednesday, Jan. 11 </span><span style="font-weight: 400;">_ Hard Rock Casino Qualifying Night</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Thursday, Jan. 12 </span><span style="font-weight: 400;">_ John Christner Trucking Qualifying Night</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Friday, Jan. 13 </span><span style="font-weight: 400;">_ Vacuworx Global Qualifying Night</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Saturday, Jan. 14 </span><span style="font-weight: 400;">_ Lucas Oil Championship Feature Events</span></p>
<p><b>Lucas Oil Chili Bowl Nationals Champions</b></p>
<p><b>Year _ Driver (Owner)</b></p>
<p><span style="font-weight: 400;">2016 _ Rico Abreu (Keith Kunz/Curb-Agajanian)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2015 _ Rico Abreu (Keith Kunz/Curb-Agajanian)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2014 _ Bryan Clauson (Joe Dooling/Rusty Kunz/Curb Records)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2013 _ Kevin Swindell (Swindell Motorsports/Curb Records)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2012 _ Kevin Swindell (Swindell Motorsports/Curb Records)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2011 _ Kevin Swindell (Swindell Motorsports/Curb Records)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2010 _ Kevin Swindell (Swindell Motorsports/Curb Records)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2009 _ Sammy Swindell (Swindell Motorsports/Curb Records)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2008 _ Damion Gardner (Jason Leffler)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2007 _ Tony Stewart (Tony Stewart Motorsports)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2006 _Tim McCreadie (Steve Smith)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2005 _Tracy Hines (Wilke &#8211; Pak)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2004 _ Cory Kruseman (Andy Bondio)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2003 _ Dan Boorse (Dan Boorse)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2002 _ Tony Stewart (Keith Kunz)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2001 _ Jay Drake (Keith Kunz)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">2000 _ Cory Kruseman (Andy Bondio)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1999 _ Dan Boorse (Dan Boorse)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1998 _ Sammy Swindell (Pete Willoughby)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1997 _ Billy Boat (John Lawson)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1996 _ Sammy Swindell (Rusty Kunz/Jay McKinnie)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1995 _ Donnie Beechler (Zarounian Motorsports)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1994 _ Andy Hillenburg (Keith Kuntz/Rusty Kunz)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1993 _ Dave Blaney (Ralph Potter)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1992 _ Sammy Swindell (Dave Ellis)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1991 _ Lealand McSpadden (Andy Bondio)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1990 _ John Heydenreich (Tony Finley)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1989 _ Sammy Swindell (Jack Runyon)</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1988 _ Scott Hatton (Jerry Hatton)</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">1987 _ Rich Vogler (Bob Lowe)</span></p>
<p><b>VIROC Champions _</b><span style="font-weight: 400;"> </span><span style="font-weight: 400;">Tanner Thorson (2016), Sammy Swindell (2015, 2012, 2011, 2009), Kyle Larson (2014), Kevin Swindell (2013), Brad Loyet (2010).</span></p>
<p><b>Trade Show __ </b><span style="font-weight: 400;">Open to the public each day (Tuesday through Saturday), the show is free of charge. All variety of racing products and apparel is available from over 100 vendors.</span></p>
<p><b>First round of Qualifying Nights</b><span style="font-weight: 400;"> for the 2017 Lucas Oil Chili Bowl Nationals presented by General Tire has been released. The list of entries stands at 358 spread across four nights of qualifying with only 24 A-Feature spots open for the</span><span style="font-weight: 400;"> Jan. 14 </span><span style="font-weight: 400;">finale. While the list of drivers will be updated before the drop of the first green flag, updated nightly lists can be found at</span><span style="font-weight: 400;"> </span><a href="http://r20.rs6.net/tn.jsp?f=00196n-z86t5kyo3kcXelWRaa68jM34lOu5WFtEek6rGM2JF6qhy6GQ2KOj9aXBIVY4YsfyJt5VoYAlAdI-RIDahwmnp5emL_XGvY2N-F-7OmI2XdZViwCK6d2n2qipK0GGr4xvtXA25p--tkPtohaU5n9aWPjgjHVdrCZfLY-xyC3Njcl4jrbH7u4e10r0lUFwCPcX2ngi53c=&amp;c=KHqSdbNvWT5_soYc8bJ2XSq87lhoQxM24Qt-XgXgCugYiOslL6WyuQ==&amp;ch=_XCjyrm0sQpm7A2hxNueSZPShylfG4lo-IMY_OPuw8qcrGjHYdraeg=="><span style="font-weight: 400;">http://www.chilibowl.com/entries/manual.aspx</span></a></p>
<p><b>Tuesday, Jan. 10 _ Warren Cat Night</b></p>
<p><b>Car No./Driver/Hometown</b></p>
<p><span style="font-weight: 400;">0A (R)-Aaron Schuck-Joliet, Ill.</span></p>
<p><span style="font-weight: 400;">0B (R)-Ross Wece-Concord, N.C.</span></p>
<p><span style="font-weight: 400;">0G-Glenn Styres-Ohsweken, Ontario, Canada</span></p>
<p><span style="font-weight: 400;">1K (R)-Brayton Lynch-Springfield, Ill.</span></p>
<p><span style="font-weight: 400;">1PW-Paul White-Waco, Texas</span></p>
<p><span style="font-weight: 400;">2-Ryan Hall-Midlothian, Texas</span></p>
<p><span style="font-weight: 400;">2M-TBA-</span></p>
<p><span style="font-weight: 400;">2ND-Jeb Sessums-Burleson, Texas</span></p>
<p><span style="font-weight: 400;">2S-Travis Scott-Washington, Okla.</span></p>
<p><span style="font-weight: 400;">03 (R)-Shayle Bade-Lincoln, Neb.</span></p>
<p><span style="font-weight: 400;">3 (R)-Jake Neal-Omaha, Neb.</span></p>
<p><span style="font-weight: 400;">3CC-Raven Culp-Mesquite, Texas</span></p>
<p><span style="font-weight: 400;">3H-Mike Hess-Riverton, Ill.</span></p>
<p><span style="font-weight: 400;">4H-Tom Harris-Banbury, Oxford, United Kingdom</span></p>
<p><span style="font-weight: 400;">4R-Ryan Greth-New Cumberland, Pa.</span></p>
<p><span style="font-weight: 400;">5-Brad Loyet-Sunset Hills, Mo.</span></p>
<p><span style="font-weight: 400;">5BB-Bobby Brewer-Cabot, Ark.</span></p>
<p><span style="font-weight: 400;">5C-Colten Cottle-Kansas, Ill.</span></p>
<p><span style="font-weight: 400;">5CB-Chase Briscoe-Mitchell, Ind.</span></p>
<p><span style="font-weight: 400;">5D-Zach Daum-Pocahontas, Ill.</span></p>
<p><span style="font-weight: 400;">5H-Aaron Reutzel-Clute, Texas</span></p>
<p><span style="font-weight: 400;">5J-Jeff Crook-Garden City, Kan.</span></p>
<p><span style="font-weight: 400;">6-Bill Rose-Plainfield, Ind.</span></p>
<p><span style="font-weight: 400;">6A-Ray Seach-Beloit, Wis.</span></p>
<p><span style="font-weight: 400;">7AB-Austin Brown-Millstadt, Ill.</span></p>
<p><span style="font-weight: 400;">7AU (R)-Lee Redmond-High Wycombe, WAU, Australia</span></p>
<p><span style="font-weight: 400;">7BC-Tyler Courtney-Indianapolis, Ind.</span></p>
<p><span style="font-weight: 400;">7RS-Merril Lamb-Iola, Kan.</span></p>
<p><span style="font-weight: 400;">7S-Pat Schudy-Springfield, Mo.</span></p>
<p><span style="font-weight: 400;">7SS-Wade Seiler-Alton, Ill.</span></p>
<p><span style="font-weight: 400;">7U-Joe B. Miller-Millersville, Mo.</span></p>
<p><span style="font-weight: 400;">7W-Scott Walton-Inola, Okla.</span></p>
<p><span style="font-weight: 400;">8J-Jonathan Beason-Broken Arrow, Okla.</span></p>
<p><span style="font-weight: 400;">9$-Kyle Clark-Sapulpa, Okla.</span></p>
<p><span style="font-weight: 400;">9D (R)-Mack DeMan-Mississauga, Ontario, Canada</span></p>
<p><span style="font-weight: 400;">9U-Doug McCune-Colleyville, Texas</span></p>
<p><span style="font-weight: 400;">9X-TBA-</span></p>
<p><span style="font-weight: 400;">11F-Floyd Alvis-San Carlos, Calif.</span></p>
<p><span style="font-weight: 400;">11J-Justin Melton-Lewisville, Texas</span></p>
<p><span style="font-weight: 400;">12K-Zac Taylor-Green River, Wyo.</span></p>
<p><span style="font-weight: 400;">13 (R)-Glen Saville-Razorback, New South Wales, Australia</span></p>
<p><span style="font-weight: 400;">13JR (R)-Koty Adams-Doyline, La.</span></p>
<p><span style="font-weight: 400;">14C-Coleman Gulick-Binghamton, N.Y.</span></p>
<p><span style="font-weight: 400;">14i-Isaac Schreurs-Sioux Falls, S.D.</span></p>
<p><span style="font-weight: 400;">14W-Matt Westfall-Pleasant Hill, Ohio</span></p>
<p><span style="font-weight: 400;">15S (R)-Gavin Stout-Wichita, Kan.</span></p>
<p><span style="font-weight: 400;">15X-Mason Moore-Chico, Calif.</span></p>
<p><span style="font-weight: 400;">16 (R)-Ryan Ruhl-Coldwater, Miss.</span></p>
<p><span style="font-weight: 400;">17-Joey Saldana-Brownsburg, Ind.</span></p>
<p><span style="font-weight: 400;">17E-Blake Edwards-Claremore, Okla.</span></p>
<p><span style="font-weight: 400;">17K-Michael Koontz-Bloomington, Ind.</span></p>
<p><span style="font-weight: 400;">18-Tony Bruce Jr.-Liberal, Kan.</span></p>
<p><span style="font-weight: 400;">19N-Nick O&#8217;Neal-Wagoner, Okla.</span></p>
<p><span style="font-weight: 400;">21T-Ty Hulsey-Owasso, Okla.</span></p>
<p><span style="font-weight: 400;">23-Jimmy Light-Lizton, Ind.</span></p>
<p><span style="font-weight: 400;">25G-Dustin Golobic-Fremont, Calif.</span></p>
<p><span style="font-weight: 400;">25MP-Michael Pickens-Auckland, New Zealand</span></p>
<p><span style="font-weight: 400;">25P-Dylan Peterson-Sioux Falls, S.D.</span></p>
<p><span style="font-weight: 400;">27MK-Kyle Keeler-El Reno, Okla.</span></p>
<p><span style="font-weight: 400;">29 (R)-Derek Childs-Lodi, Wis.</span></p>
<p><span style="font-weight: 400;">29S (R)-Timmy Buckwalter-Douglasville, Pa.</span></p>
<p><span style="font-weight: 400;">30T-Larry Bratti-Springdale, Ark.</span></p>
<p><span style="font-weight: 400;">33K (R)-Kyle Offill-Tracy, Calif.</span></p>
<p><span style="font-weight: 400;">35-Matt Sherrell-Owasso, Okla.</span></p>
<p><span style="font-weight: 400;">37T-TBA-</span></p>
<p><span style="font-weight: 400;">44X-Wesley Smith-Nixa, Mo.</span></p>
<p><span style="font-weight: 400;">45J-C.J. Johnson-Quinter, Kan.</span></p>
<p><span style="font-weight: 400;">46-Kenney Johnson-Bethany, Conn.</span></p>
<p><span style="font-weight: 400;">47W-Dylan Westbrook-Scotland, Ontario, Canada</span></p>
<p><span style="font-weight: 400;">51J-R.J. Johnson-Phoenix, Ariz.</span></p>
<p><span style="font-weight: 400;">55D-Nick Drake-Mooresville, N.C.</span></p>
<p><span style="font-weight: 400;">55T-Tony Everhart-El Cajon, Calif.</span></p>
<p><span style="font-weight: 400;">56V (R)-Matt Veatch-Macedonia, Ill.</span></p>
<p><span style="font-weight: 400;">57J-Jake Bubak-Arvada, Colo.</span></p>
<p><span style="font-weight: 400;">67F-Kyle O&#8217;Gara-Indianapolis, Ind.</span></p>
<p><span style="font-weight: 400;">69B-Bryan Debrick-Irving, Texas</span></p>
<p><span style="font-weight: 400;">71D-Domain Ramsay-Geelong, Victoria, Australia</span></p>
<p><span style="font-weight: 400;">71K-Kyle Larson-Elk Grove, Calif.</span></p>
<p><span style="font-weight: 400;">71R-Nick Chivello-Manteca, Calif.</span></p>
<p><span style="font-weight: 400;">71WG (R)-Weston Gorham-Colleyville, Texas</span></p>
<p><span style="font-weight: 400;">72-Cameron Hagin-Broken Arrow, Okla.</span></p>
<p><span style="font-weight: 400;">74-Zach Merritt-Greeley, Colo.</span></p>
<p><span style="font-weight: 400;">76J-David Jones-West Middlesex, Pa.</span></p>
<p><span style="font-weight: 400;">77-Alex Bright-Collegeville, Pa.</span></p>
<p><span style="font-weight: 400;">77D-Dean Drake Jr.-Collinsville, Okla.</span></p>
<p><span style="font-weight: 400;">77U-Chris Urish-Elkhart, Ill.</span></p>
<p><span style="font-weight: 400;">78-Nick Wean-Phillipsburg, N.J.</span></p>
<p><span style="font-weight: 400;">82S-Steven Shebester-Mustang, Okla.</span></p>
<p><span style="font-weight: 400;">87j-Troy Rutherford-Ojai, Calif.</span></p>
<p><span style="font-weight: 400;">88W-Dustin Weland-Parker, Colo.</span></p>
<p><span style="font-weight: 400;">91A-Chris Andrews-Sandusky, Ohio</span></p>
<p><span style="font-weight: 400;">91S (R)-Klint Simpson-Santa Rosa, Calif.</span></p>
<p><span style="font-weight: 400;">92L (R)-Austin Lambert-Collinsville, Okla.</span></p>
<p><span style="font-weight: 400;">93-Dustin Morgan-Tulsa, Okla.</span></p>
<p><span style="font-weight: 400;">97K-Spencer Bayston-Lebanon, Ind.</span></p>
	<div class="author"><a href="http://www.racintoday.com/archives/author/info" title="Posts by Info Manager" rel="author">Info Manager</a> | , RacinToday.com <span class="right">Tuesday, January 3 2017</span></div>
	
		<span class="right"><a href="#respond">No Comment</a></span>

		
		</div>


		</div>
	
		<p align="center">
			
		
			
			
			<script type="text/javascript"><!--
				google_ad_client = "pub-1693656768291798";
				google_ad_slot = "1379930397";
				google_ad_width = 468;
				google_ad_height = 60;
				//-->
			</script>
			<script type="text/javascript"
				src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>

				
		</p>
	
		<div id="comments">
			
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


    <div id="respond">
    <h3>Leave a comment!</h3>
      
    <div id="cancel-comment-reply">
	<p><a rel="nofollow" id="cancel-comment-reply-link" href="/archives/56828?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+RacinToday+%28Racin%27+Today%29#respond" style="display:none;">Click here to cancel reply &raquo;</a></p>
    </div>


<form action="http://www.racintoday.com/wp-comments-post.php" method="post" id="commentform">


<p>Add your comment below, or <a href="http://www.racintoday.com/archives/56828/trackback" rel="trackback">trackback</a> from your own site. You can also <a href="http://www.racintoday.com/archives/56828/feed">subscribe to these comments</a> via RSS.</p>

<p>Be nice. Keep it clean. Stay on topic. No spam.</p>

<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" class="field" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" class="field" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" class="field" />
<label for="url"><small>Website (optional)</small></label></p>


<div>
<input type='hidden' name='comment_post_ID' value='56828' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/archives/56828?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+RacinToday+%28Racin%27+Today%29" /></div>

<p><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4" class="field"></textarea></p>
<p>You can use these tags:<br/><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
<p>This is a Gravatar-enabled weblog. To get your own globally-recognized-avatar, please register at <a href="http://www.gravatar.com">Gravatar</a>.</p>

<p><input name="submit" class="submitbutton" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee8251e52f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="94"/></p>
<input type="hidden" name="comment_post_ID" value="56828" />
</p>

</form>



</div>



		</div>

		
	</div>

	
<div id="sidebar">



<!-- top sidebar banner ad start -->
	<div id="sidebar-ads">
	

			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* Racin Today side bar 300x250, created 3/14/09 */
google_ad_slot = "0210079312";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
			


		</div>

<!-- top sidebar banner ad end -->

<div id="sidebar-top"> 


</div>	  


	<div id="sidebar-middle" class="clearfloat"> 

		<div id="sidebar-left">
						<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-1693656768291798";
/* 160x600, bottom sidebar vertical */
google_ad_slot = "6563949478";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
				</div>  

		<div id="sidebar-right">
			<h3>Motorsport Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://americanlemans.com/" target="_blank">American Le Mans</a></li>
<li><a href="http://www.grand-am.com" target="_blank">Grand-AM Rolex Sports Car Series</a></li>
<li><a href="http://www.indycar.com/" target="_blank">IndyCar</a></li>
<li><a href="http://www.nascarhometracks.com" title="NASCAR Developmental Series" target="_blank">NASCAR Home Tracks</a></li>
<li><a href="http://www.nascar.com" target="_blank">NASCAR.com</a></li>
<li><a href="http://www.nhra.com" target="_blank">NHRA</a></li>
<li><a href="http://www.nhra.com/multimedia/fullthrottletv.aspx" title="NHRA Full Throttle Multi Media" target="_blank">NHRA Full Throttle TV</a></li>
<li><a href="http://www.worldofoutlaws.com" target="_blank">World Of Outlaws</a></li>

	</ul>

<h3>Racin' Today's Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kcws.org/" title="Kansas City Wrenching Society" target="_blank">Kansas City Wrenching Society</a></li>
<li><a href="http://woodbrothersracing.com" title="Wood Brothers Racing" target="_blank">Wood Brothers Racing</a></li>

	</ul>

<h3>Racing News and Opinion</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://sports.yahoo.com/nascar/blog/from_the_marbles?author=Nick+Bromberg" title="A Yahoo! NASCAR Blog" target="_blank">From the Marbles</a></li>
<li><a href="http://haddockinthepaddock.blogspot.com/" title="Your source for auto racing news and information out of Southern California." target="_blank">Haddock in the Paddock</a></li>
<li><a href="http://montedutton.com/" title="When Monte Dutton feels the urge to write&#8230;" target="_blank">MonteDutton.com</a></li>
<li><a href="http://dalyplanet.blogspot.com/" title="The Daly Planet:  Where NASCAR Fans Talk TV All The Time" target="_blank">The Daly Planet</a></li>
<li><a href="http://www.thepitlane.org" title="ARCA Racing Series News and History" target="_blank">The Pit Lane</a></li>

	</ul>

		</div> 

	</div>

	<div id="sidebar-bottom"> 
		<h3>Racin&#8217; Today Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Racin&#8217; Today Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.racintoday.com/archives/date/2017/01'> January 2017 &nbsp;(2)</option>
	<option value='http://www.racintoday.com/archives/date/2016/12'> December 2016 &nbsp;(11)</option>
	<option value='http://www.racintoday.com/archives/date/2016/11'> November 2016 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2016/10'> October 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/09'> September 2016 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2016/08'> August 2016 &nbsp;(62)</option>
	<option value='http://www.racintoday.com/archives/date/2016/07'> July 2016 &nbsp;(52)</option>
	<option value='http://www.racintoday.com/archives/date/2016/06'> June 2016 &nbsp;(59)</option>
	<option value='http://www.racintoday.com/archives/date/2016/05'> May 2016 &nbsp;(78)</option>
	<option value='http://www.racintoday.com/archives/date/2016/04'> April 2016 &nbsp;(63)</option>
	<option value='http://www.racintoday.com/archives/date/2016/03'> March 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2016/02'> February 2016 &nbsp;(54)</option>
	<option value='http://www.racintoday.com/archives/date/2016/01'> January 2016 &nbsp;(34)</option>
	<option value='http://www.racintoday.com/archives/date/2015/12'> December 2015 &nbsp;(9)</option>
	<option value='http://www.racintoday.com/archives/date/2015/11'> November 2015 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2015/10'> October 2015 &nbsp;(50)</option>
	<option value='http://www.racintoday.com/archives/date/2015/09'> September 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2015/08'> August 2015 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2015/07'> July 2015 &nbsp;(43)</option>
	<option value='http://www.racintoday.com/archives/date/2015/06'> June 2015 &nbsp;(44)</option>
	<option value='http://www.racintoday.com/archives/date/2015/05'> May 2015 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2015/04'> April 2015 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2015/03'> March 2015 &nbsp;(48)</option>
	<option value='http://www.racintoday.com/archives/date/2015/02'> February 2015 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2015/01'> January 2015 &nbsp;(53)</option>
	<option value='http://www.racintoday.com/archives/date/2014/12'> December 2014 &nbsp;(18)</option>
	<option value='http://www.racintoday.com/archives/date/2014/11'> November 2014 &nbsp;(42)</option>
	<option value='http://www.racintoday.com/archives/date/2014/10'> October 2014 &nbsp;(47)</option>
	<option value='http://www.racintoday.com/archives/date/2014/09'> September 2014 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2014/08'> August 2014 &nbsp;(69)</option>
	<option value='http://www.racintoday.com/archives/date/2014/07'> July 2014 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2014/06'> June 2014 &nbsp;(55)</option>
	<option value='http://www.racintoday.com/archives/date/2014/05'> May 2014 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2014/04'> April 2014 &nbsp;(40)</option>
	<option value='http://www.racintoday.com/archives/date/2014/03'> March 2014 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2014/02'> February 2014 &nbsp;(38)</option>
	<option value='http://www.racintoday.com/archives/date/2014/01'> January 2014 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2013/12'> December 2013 &nbsp;(25)</option>
	<option value='http://www.racintoday.com/archives/date/2013/11'> November 2013 &nbsp;(58)</option>
	<option value='http://www.racintoday.com/archives/date/2013/10'> October 2013 &nbsp;(93)</option>
	<option value='http://www.racintoday.com/archives/date/2013/09'> September 2013 &nbsp;(84)</option>
	<option value='http://www.racintoday.com/archives/date/2013/08'> August 2013 &nbsp;(72)</option>
	<option value='http://www.racintoday.com/archives/date/2013/07'> July 2013 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2013/06'> June 2013 &nbsp;(70)</option>
	<option value='http://www.racintoday.com/archives/date/2013/05'> May 2013 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2013/04'> April 2013 &nbsp;(60)</option>
	<option value='http://www.racintoday.com/archives/date/2013/03'> March 2013 &nbsp;(39)</option>
	<option value='http://www.racintoday.com/archives/date/2013/02'> February 2013 &nbsp;(36)</option>
	<option value='http://www.racintoday.com/archives/date/2013/01'> January 2013 &nbsp;(32)</option>
	<option value='http://www.racintoday.com/archives/date/2012/12'> December 2012 &nbsp;(13)</option>
	<option value='http://www.racintoday.com/archives/date/2012/11'> November 2012 &nbsp;(57)</option>
	<option value='http://www.racintoday.com/archives/date/2012/10'> October 2012 &nbsp;(67)</option>
	<option value='http://www.racintoday.com/archives/date/2012/09'> September 2012 &nbsp;(83)</option>
	<option value='http://www.racintoday.com/archives/date/2012/08'> August 2012 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2012/07'> July 2012 &nbsp;(80)</option>
	<option value='http://www.racintoday.com/archives/date/2012/06'> June 2012 &nbsp;(98)</option>
	<option value='http://www.racintoday.com/archives/date/2012/05'> May 2012 &nbsp;(115)</option>
	<option value='http://www.racintoday.com/archives/date/2012/04'> April 2012 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2012/03'> March 2012 &nbsp;(113)</option>
	<option value='http://www.racintoday.com/archives/date/2012/02'> February 2012 &nbsp;(82)</option>
	<option value='http://www.racintoday.com/archives/date/2012/01'> January 2012 &nbsp;(79)</option>
	<option value='http://www.racintoday.com/archives/date/2011/12'> December 2011 &nbsp;(49)</option>
	<option value='http://www.racintoday.com/archives/date/2011/11'> November 2011 &nbsp;(97)</option>
	<option value='http://www.racintoday.com/archives/date/2011/10'> October 2011 &nbsp;(96)</option>
	<option value='http://www.racintoday.com/archives/date/2011/09'> September 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/08'> August 2011 &nbsp;(109)</option>
	<option value='http://www.racintoday.com/archives/date/2011/07'> July 2011 &nbsp;(111)</option>
	<option value='http://www.racintoday.com/archives/date/2011/06'> June 2011 &nbsp;(112)</option>
	<option value='http://www.racintoday.com/archives/date/2011/05'> May 2011 &nbsp;(107)</option>
	<option value='http://www.racintoday.com/archives/date/2011/04'> April 2011 &nbsp;(101)</option>
	<option value='http://www.racintoday.com/archives/date/2011/03'> March 2011 &nbsp;(91)</option>
	<option value='http://www.racintoday.com/archives/date/2011/02'> February 2011 &nbsp;(94)</option>
	<option value='http://www.racintoday.com/archives/date/2011/01'> January 2011 &nbsp;(77)</option>
	<option value='http://www.racintoday.com/archives/date/2010/12'> December 2010 &nbsp;(56)</option>
	<option value='http://www.racintoday.com/archives/date/2010/11'> November 2010 &nbsp;(108)</option>
	<option value='http://www.racintoday.com/archives/date/2010/10'> October 2010 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2010/09'> September 2010 &nbsp;(118)</option>
	<option value='http://www.racintoday.com/archives/date/2010/08'> August 2010 &nbsp;(132)</option>
	<option value='http://www.racintoday.com/archives/date/2010/07'> July 2010 &nbsp;(128)</option>
	<option value='http://www.racintoday.com/archives/date/2010/06'> June 2010 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2010/05'> May 2010 &nbsp;(123)</option>
	<option value='http://www.racintoday.com/archives/date/2010/04'> April 2010 &nbsp;(124)</option>
	<option value='http://www.racintoday.com/archives/date/2010/03'> March 2010 &nbsp;(142)</option>
	<option value='http://www.racintoday.com/archives/date/2010/02'> February 2010 &nbsp;(152)</option>
	<option value='http://www.racintoday.com/archives/date/2010/01'> January 2010 &nbsp;(135)</option>
	<option value='http://www.racintoday.com/archives/date/2009/12'> December 2009 &nbsp;(81)</option>
	<option value='http://www.racintoday.com/archives/date/2009/11'> November 2009 &nbsp;(114)</option>
	<option value='http://www.racintoday.com/archives/date/2009/10'> October 2009 &nbsp;(143)</option>
	<option value='http://www.racintoday.com/archives/date/2009/09'> September 2009 &nbsp;(150)</option>
	<option value='http://www.racintoday.com/archives/date/2009/08'> August 2009 &nbsp;(145)</option>
	<option value='http://www.racintoday.com/archives/date/2009/07'> July 2009 &nbsp;(164)</option>
	<option value='http://www.racintoday.com/archives/date/2009/06'> June 2009 &nbsp;(165)</option>
	<option value='http://www.racintoday.com/archives/date/2009/05'> May 2009 &nbsp;(193)</option>
	<option value='http://www.racintoday.com/archives/date/2009/04'> April 2009 &nbsp;(158)</option>
	<option value='http://www.racintoday.com/archives/date/2009/03'> March 2009 &nbsp;(48)</option>

		</select>
		<h3>Origins of Stock Car Racing</h3><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17644" rel="bookmark">Origins, Part 5 – Take The Car, Keep The Mule</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17627" rel="bookmark">Origins, Part 4 – &#8216;Big Bill&#8217; Tackles Bruton, NSCRA</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17606" rel="bookmark">Origins, Part 3 – Whiskey Trippers And Flatheads</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17583" rel="bookmark">Origins, Part 2 – LA Runs First Big Stock Car Race</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.racintoday.com/archives/17570" rel="bookmark">Origins, Part 1 – Petty&#8217;s 1st Race Was Family Affair</a> </li></ul>
	</div>   


</div>	
	
</div>
<!-- -->

<div class="clear"></div> 


<div id="footerbreak" class="clear"></div>
          

   
    
  

<!-- Blanking the footers while we decide what to go there

	</div>
 		

	<div id="video">



	</div>


	<div id="mostcommented">
    

	</div> -->


</div>

<div id="footer"> <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.racintoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.racintoday.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<!-- Powered by WPtouch: 4.3.10 --><script type='text/javascript' src='http://www.racintoday.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script>var pltNewTabURLs = [" http:\/\/www.tiqiq.com\/racintoday\/nascar-tickets"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script>  <a href="http://www.racintoday.com/feed">Entries (RSS)</a> | <a href="http://www.racintoday.com/comments/feed">Comments (RSS)</a> |  <a href="http://www.reallyreallybig.com" target="_blank">Web site developed and maintained by Really Really Big Industries, Inc.</a> | <a href="http://www.racintoday.com/about/" target="_blank">Legal Stuff</a>

<!-- 10 queries. 0.166 seconds. -->

</div>

</div><!-- PAGE DIV CLOSE -->

</div><!-- end the wrapper -->





</body>
</html>